famna
LOGS
20:59:38 <dan408_> #startmeeting FAmNA
20:59:38 <zodbot> Meeting started Mon Mar 31 20:59:38 2014 UTC.  The chair is dan408_. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:59:38 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:59:44 <nb> #info 1-800-451-8679, conference code 9543115545
20:59:47 <dan408_> #meetingname FAmNA
20:59:47 <zodbot> The meeting name has been set to 'famna'
20:59:53 <dan408_> #topic Roll Call
20:59:58 <nb> .hellomynameis nb
20:59:59 <zodbot> nb: nb 'Nick Bebout' <nick@bebout.net>
21:00:02 <dan408_> #chair rbergeron nb StabbyMc
21:00:02 <zodbot> Current chairs: StabbyMc dan408_ nb rbergeron
21:00:06 <dan408_> #chair masta inode0
21:00:06 <zodbot> Current chairs: StabbyMc dan408_ inode0 masta nb rbergeron
21:00:47 * StabbyMc is here
21:01:37 <dan408_> #topic Announcements
21:01:42 <award3535> here
21:01:51 <dan408_> #chair award3535
21:01:51 <zodbot> Current chairs: StabbyMc award3535 dan408_ inode0 masta nb rbergeron
21:01:53 <dan408_> hey award3535
21:01:53 <nb> award3535, are you able to call in?
21:01:55 <dan408_> join the conf!
21:02:12 <award3535> no tonight will next time
21:02:21 <nb> ok
21:02:30 <dan408_> np we'll bridge the 2 worlds for you
21:02:46 <dan408_> So welcome to the new FAmNA meeting on Monday!
21:03:01 <dan408_> we got myself, nb and StabbyMc on the conference call
21:03:01 <dan408_> masta, ping
21:03:12 <dan408_> let's wait another 2 minutes and see if anyone else decides to join
21:03:51 <dan408_> #link https://fedorahosted.org/famna/report/9
21:03:55 <dan408_> #topic Tickets
21:04:03 <dan408_> hey HannahEeps
21:04:32 <dan408_> .famnaticket 68
21:04:35 <zodbot> dan408_: #68 (FAmNA Meeting Organization) – FAmNA general trac - https://fedorahosted.org/famna/ticket/68
21:05:51 <dan408_> hey wrnash1
21:06:30 <HannahEeps> hello
21:06:50 <nb> HannahEeps, wrnash1 1-800-451-8679, conference code 9543115545
21:06:52 <nb> if you are able
21:07:04 <dan408_> HannahEeps ^^ please join in
21:07:17 <nb> we are attempting to transcribe the important parts of our call, but having everyne on the call would be nice
21:07:33 <nb> jzb, 1-800-451-8679, conference code 9543115545
21:07:36 <nb> famna meeting going on now
21:07:38 <nb> primarily on the phone
21:07:52 <jzb> nb: ah, I can't do phone
21:08:01 <dan408_> So currently we are discussing ticket #68
21:08:14 <jzb> nb: I'm at a conference, currently
21:08:19 <nb> ok
21:08:22 <dan408_> cool
21:08:33 <dan408_> jzb: we are currently discussing ticket #68
21:08:51 <dan408_> jzb: did you have any ideas you wanted to throw in? https://fedorahosted.org/famna/ticket/68
21:09:33 <jzb> looking
21:10:34 <jzb> dan408_: nothing great atm, but I'll think it over :-)
21:11:48 <dan408_> alright cool
21:12:30 <nb> it would be nice if the RHEL entitlement program..... actually worked
21:12:45 <dan408_> nb: +1
21:12:54 <nb> i know kevin is working on it, but apparently the breakdown is somewhere internal to redhat
21:13:15 <nb> we are currently discussing training discounts
21:13:26 <nb> Yes, it usually takes like months t oactually get it
21:13:33 <nb> nirik, ^
21:13:47 <nirik> I'm doing all I can... not sure what else I can tell you?
21:14:07 <nb> just wondering if you heard anything back, you said something about you sent them suggestions
21:14:13 <nb> nirik, i know you are doing all you can
21:14:19 * nb wasn't blaming you by any means
21:14:25 <nirik> no, nothing back. sorry
21:14:35 <nb> its ok, not your fault
21:15:00 <StabbyMc> So is training discount discussion now moot?
21:15:05 <dan408_> no
21:15:18 <nb> we are discussing if FAmNA can buy rhel entitlements for people
21:15:19 <nb> or something like that
21:15:27 <nb> StabbyMc, training discount would still be useful
21:17:52 <dan408_> #action StabbyMc to look into RHEL training discounts for Ambassadors
21:17:56 <StabbyMc> So my next question is what would be a compelling number?  I'm pretty sure I can get 10-15% but I'll aslk for me.
21:17:59 <StabbyMc> more
21:19:14 <nb> but then would we get people who just become ambassadors to get stuff
21:20:29 <dan408_> .fmanticket 72
21:20:42 <dan408_> .famnaticket 72
21:20:43 <zodbot> dan408_: #72 (LFNW 2014 Budget) – FAmNA general trac - https://fedorahosted.org/famna/ticket/72
21:21:12 <dan408_> jzb: so what's the latest info on this?
21:23:23 <dan408_> jzb: ping
21:23:53 <dan408_> okay we'll move on and come back to this if we need to
21:23:59 <dan408_> .famnaticket 73
21:24:00 <zodbot> dan408_: #73 (Fedora T-Shirt design contest) – FAmNA general trac - https://fedorahosted.org/famna/ticket/73
21:24:40 <jzb> dan408_: sorry, here now
21:25:03 <dan408_> ok we'll come back to your ticket in a second
21:25:17 <nb> don't they have to have the .svg's?
21:25:23 <nb> which pretty much restricts it to design team mebers?
21:25:30 <nb> or at least people who bug ian for the logo
21:25:51 <dan408_> #action dan408 to follow up with Ruth on tshirt design contest
21:26:00 <nb> yeah, or they can email logo@fpo to get the svg
21:26:17 <nb> ian will pretty much hand them out to whoever requests them i think
21:26:22 <dan408_> nb: can we just make an instruction set for the design contest?
21:26:35 <nb> inode0, yeah, good point
21:26:36 <dan408_> why cant we just post them on the site for download?
21:26:45 <nb> dan408_, we can ABSOLUTELY NOT post .svg for the public
21:26:51 <nb> logo@ and legal@ would have a fit
21:26:54 <dan408_> ok
21:27:11 <dan408_> jzb: you still there?
21:27:12 <nb> but we can tell them to email logo@fpo if they need it
21:27:19 <jzb> yes
21:27:20 <nb> or just use a non-svg for their submission and can fix up later
21:27:28 <dan408_> ok lets get back to your ticket before you run off
21:27:29 * nb hands the floor to jzb
21:27:34 <jzb> so - the plan on my end was to give Fedora the Friday Board Game sponsorship and have Red Hat as the Gold sponsor. I think that works out pretty well?
21:27:35 <dan408_> jzb: so what's the latest on LFNW?
21:27:45 <dan408_> yeah
21:27:52 <dan408_> we were talking about getting you some playing cards
21:28:12 <jzb> dan408_: who from FAMNA is planning to be at the booth?
21:28:24 <jzb> I can only be in so many places at one time :-)
21:28:35 <dan408_> jsandys is the one handling this? and rbergeron? I'm not too sure
21:28:41 <dan408_> I'm in California so I Can't really attend
21:29:05 <jzb> I would feel better if we had one person confirmed
21:29:14 <jzb> has there been a call for other ambassadors/volunteers ?
21:29:23 * jzb is not sure on the process for that.
21:29:34 <dan408_> the process is who ever creates the ticket is responsible for it
21:30:07 <jzb> ok
21:30:12 <dan408_> jzb: please see https://fedoraproject.org/wiki/LinuxFest_Northwest_(LFNW)_2014
21:30:18 <dan408_> jzb: jsandys and adamw are confirmed
21:30:25 <jzb> ah, awesome
21:30:42 <jzb> OK - IIRC there was one additional ask for LFWN in terms of sponsorship, which I'm forgetting atm what it was.
21:30:45 <dan408_> paradoxguitarist will need to get you the box
21:30:53 <nb> oh, there was a topic RE: the west coast shipper
21:30:59 <dan408_> jzb: additional ask?
21:31:02 <nb> vwbusguy is willing to let paradoxguyitarist take it over
21:31:06 <jzb> but IIRC it was reasonable and I expect Bill and the LFNW folks will be reasonable
21:31:23 <jzb> dan408_: about the sponsorship, like having an ad in the program or something
21:31:27 <jzb> not sure I recall what it was
21:31:38 <jzb> well, I am sure I don't recall what it was atm
21:31:52 <jzb> I'm old
21:32:04 <dan408_> okay well please update the trac ticket when you remember
21:32:11 <jzb> ok
21:32:12 <dan408_> jzb: and stay in touch with jsandys
21:32:22 <dan408_> i'll cc paradoxguitarist on this ticket
21:32:23 <jzb> alrighty, or vice-versa...
21:32:26 <jzb> sounds good
21:32:57 <nb> #topic west coast shipper
21:33:09 <nb> vwbusguy is interested in handing this over to paradoxguitarist
21:33:25 <nb> does anyone have any objections/comments?
21:33:31 <dan408_> +1
21:34:51 <nb> inode0, is there not a way we can disable old ups accounts which are linked to ours?
21:35:00 <nb> if i understand your question correctly
21:35:12 <nb> inode0, oh ok
21:35:55 <nb> dan408_, basically someone needs to get a invoice from our account to add themself to the account
21:36:07 <nb> dan408_, i think max createdf it a long time ago
21:36:10 <nb> inode0 is in charge
21:36:25 <dan408_> i see
21:36:44 <nb> someone would probably have to call ups or something, idk
21:37:40 <nb> he can talk to scott or any of us
21:38:29 <dan408_> nb: So we're +1 if he uses Scott's UPS account
21:39:30 <dan408_> .famnaticket 74
21:39:31 <zodbot> dan408_: #74 (FAmNA budget for 2014) – FAmNA general trac - https://fedorahosted.org/famna/ticket/74
21:40:21 <nb> all i know of is that that famsco said we shouldn't get more money than last year since we didn't request
21:40:33 <nb> yeah, i agree with inode0 that it will probably approx same as last year
21:40:41 <nb> plus they always seem to find money when we need it
21:41:37 <nb> #info FAmSCo Treasurer
21:41:49 <nb> #topic FAmNA Treasurer
21:42:19 <nb> but the problem is we don't have one central point for spending money
21:42:32 <nb> since inode0, suehle, and many otherp eople spend money
21:42:37 <nb> inode0, reports his expenses nicely
21:42:43 <nb> the other people not necessarily all in one place
21:43:47 <nb> #agreed award3535 is the treasurer for FAmNA
21:44:01 <nb> its somewhere in google docs
21:51:05 <dan408_> .famnaticket 75
21:51:06 <zodbot> dan408_: #75 (Swag for 2014) – FAmNA general trac - https://fedorahosted.org/famna/ticket/75
21:51:24 <nb> i like the ovirt headphones
21:51:28 <nb> they were nice
21:53:04 <nb> headphones ruth said were about $6.50 or something
21:53:07 <nb> to order 750 of them
21:53:12 <nb> i am getting a pic uploaded
21:53:47 <nb> ruth said she loves them
21:53:49 <nb> she uses them
21:53:53 <nb> i haven't tried mine
21:54:59 <StabbyMc> What about tumblers?
21:55:25 <dan408_> StabbyMc: tumblers? like glasses?
21:55:55 <nb> the case
21:55:56 <StabbyMc> I mean if we're talking about spending $6+ on something, why not something like http://www.tervis.com/products/Storefront/16/465ab547b07e0a79a3645f462dce2d21
21:55:58 <nb> i am uploading pic
21:56:11 <StabbyMc> I have a case of RH ones that have lasted over a decade.
21:56:16 <nb> #link http://nb.fedorapeople.org/photo.JPG
21:56:59 <StabbyMc> I'll look.
21:57:06 <StabbyMc> If we have them they now come from staples.
21:57:13 <nb> #link http://nb.fedorapeople.org/photo2.JPG
21:57:36 <StabbyMc> I like tumblers because they're plastic and I can drop them ;-)
22:04:33 <StabbyMc> inode0: don't know if you can see this or not: http://www.redhat.corpmerchandise.com/ProductDetail.aspx?did=17201&pid=128058
22:05:01 <nb> yeah i'd like us to get more of the cards to have as regular swag that the shippers have
22:07:17 <StabbyMc> So how does one get media, and do we have F20 media?
22:07:52 <StabbyMc> Also, there's an event coming up in Atlanta, GA that I can't make easily, is there someone else here?
22:07:52 <dan408_> #topic openfloor
22:08:21 <dan408_> So thanks for coming everyone, we're gunna continue talking on the conference call for another few minutes
22:08:28 <dan408_> gunna end the IRC meeting here now, gotta run
22:08:28 <dan408_> 5
22:08:29 <dan408_> 4
22:08:31 <dan408_> 3
22:08:32 <dan408_> 2
22:08:33 <dan408_> 1
22:08:35 <dan408_> #endmeeting