fesco
MINUTES

#fedora-meeting: FESCO (2014-03-26)

Meeting started by mitr at 18:00:57 UTC (full logs).

Meeting summary

  1. init process (mitr, 18:01:03)
    1. sgallagh is here (sgallagh, 18:01:08)

  2. #1253 requesting exception for linking cscppc and cswrap with glibc-static (mitr, 18:05:30)
    1. https://fedorahosted.org/fesco/ticket/1253 (mitr, 18:05:34)
    2. AGREED: Static linking exception for cscppc and cswrap approved (+6-1 0x2) (mitr, 18:16:23)

  3. #1221 Product working group activity reports (mitr, 18:16:48)
    1. https://fedorahosted.org/fesco/ticket/1221 (mitr, 18:16:52)
    2. Please file Changes (Product-related and others) ASAP, proposal submission deadline is on April 8th. (mitr, 18:18:23)

  4. #1250 F21 Self Contained Changes (mitr, 18:19:05)
    1. https://fedorahosted.org/fesco/ticket/1250 (mitr, 18:19:09)
    2. for people submitting similar Changes in the future -- if this affects the default configuration of the installed system it should probably be a system wide change (mattdm, 18:22:38)
    3. AGREED: Security Policy In The Installer was not accepted (-7) (mitr, 18:23:14)
    4. Please consider re-proposing as a kickstart-only feature (mitr, 18:24:08)

  5. #1262 F21 System Wide Change: Modular Kernel Packaging for Cloud - https://fedoraproject.org/wiki/Changes/Modular_Kernel_Packaging_for_Cloud (mitr, 18:24:22)
    1. https://fedorahosted.org/fesco/ticket/1262 (mitr, 18:24:26)
    2. AGREED: Modular Kernel Packaging for Cloud approved (+7) (mitr, 18:26:26)
    3. https://fedorahosted.org/fesco/ticket/1263 (mitr, 18:26:45)

  6. 1263 F21 System Wide Change: Optional Javadocs - https://fedoraproject.org/wiki/Changes/OptionalJavadocs (mitr, 18:30:52)
    1. AGREED: Optional Javadocs change approved (+8) (mitr, 18:32:25)

  7. 1264 F21 System Wide Change: Ruby on Rails 4.1 (mitr, 18:32:35)
    1. https://fedorahosted.org/fesco/ticket/1264 (mitr, 18:32:39)
    2. AGREED: Ruby on Rails 4.1 approved (+9) (mitr, 18:34:41)

  8. 1265 Fedora Plasma Product (mitr, 18:35:45)
    1. https://fedorahosted.org/fesco/ticket/1265 (mitr, 18:35:49)
    2. http://www.linuxquestions.org/questions/2013-linuxquestions-org-members-choice-awards-109/desktop-environment-of-the-year-4175488210/ 2013 LinuxQuestions.org Members Choice Awards (Dec 2013 - Feb 2014): KDE Plasma 35.77%, Xfce 25.77%, GNOME 9.86% (Kevin_Kofler, 18:52:09)
    3. http://www.linux-magazin.de/NEWS/Cebit-2014-KDE-Tor-Bitcoin-und-Git-gewinnen-Preise Linux New Media Awards 2014 (German) (Jan 2014 - Mar 2014): KDE Plasma 46%, GNOME 18%, Xfce 13% (Kevin_Kofler, 18:52:20)
    4. http://ryanlerch.fedorapeople.org/getfedora/ (mattdm, 19:01:44)
    5. http://fedoraproject.org/get-fedora#desktops (abadger1999, 19:29:56)
    6. AGREED: recommend to the board that they consider this product for F22, and we commit to establishing milestones for it being on target for that in the mean time. For F21 we continue to consider the KDE Spin (or a renamed version) as release blocking. KDE Spin will continue to have a place on the download page for the Fedora Products. (+5-2) (mitr, 19:38:22)
    7. AGREED: Ask the board a) are they actually okay with a Plasma product in F22, and b) what non-technical criteria should constrain whether we even see fit to bring more product proposals to them in the future? (+5) (mitr, 19:50:36)
    8. ACTION: mattdm to file the board ticket (mattdm, 19:52:53)

  9. #1266 Updates to the non-responsive policy (mitr, 19:57:37)
    1. https://fedorahosted.org/fesco/ticket/1266 (mitr, 19:57:41)
    2. AGREED: Proposal: changes as made on Toshios' page approved (+6) (mitr, 20:11:41)
    3. ACTION: abadger1999 to update the nonresponsive maintainer policy page (mitr, 20:11:53)

  10. Next week's chair (mitr, 20:12:05)
    1. dgilmore will chair next week's meeting (mitr, 20:12:46)

  11. Open Floor (mitr, 20:13:14)
    1. https://fedoraproject.org/wiki/Packaging:Systemd#Activation (abadger1999, 20:17:26)
    2. for cron-to-systemd-time-units, please make sure the necessary packaging guidelines are approved before commiting the patches. (mitr, 20:23:37)


Meeting ended at 20:26:49 UTC (full logs).

Action items

  1. mattdm to file the board ticket
  2. abadger1999 to update the nonresponsive maintainer policy page


Action items, by person

  1. abadger1999
    1. abadger1999 to update the nonresponsive maintainer policy page
  2. mattdm
    1. mattdm to file the board ticket


People present (lines said)

  1. mitr (154)
  2. abadger1999 (111)
  3. pjones (92)
  4. mattdm (76)
  5. nirik (75)
  6. sgallagh (65)
  7. dgilmore (43)
  8. ltinkl (36)
  9. jreznik (34)
  10. Kevin_Kofler (32)
  11. jwb (30)
  12. t8m (29)
  13. notting (25)
  14. zodbot (13)
  15. rdieter (11)
  16. kdudka (10)
  17. tibbs (2)
  18. Martix (2)
  19. mjg59 (2)
  20. pingou (1)
  21. mmaslano (0)


Generated by MeetBot 0.1.4.