fedora-meeting
MINUTES

#fedora-meeting: FAmNA

Meeting started by award3535_ at 01:03:45 UTC (full logs).

Meeting summary

  1. Roll Call (award3535_, 01:04:32)
  2. Announcements (award3535_, 01:08:33)
    1. https://fedorahosted.org/famna/report/9 (award3535_, 01:13:50)

  3. Tickets (award3535_, 01:14:14)
    1. ACTION: meeting time chnage Monday 2PM PST (award3535_, 01:33:33)
    2. ACTION: jsandys to coordinate with Joe (RH) for gamenight (award3535_, 01:38:45)
    3. ACTION: Dan to open ticket with design and/or marketing teams for t-shirt contest (masta, 01:52:01)

  4. Open Floor (award3535_, 01:52:44)
    1. https://fedorahosted.org/famna/ticket/75 <-- ticket for swag (dan408-, 02:05:56)


Meeting ended at 02:11:16 UTC (full logs).

Action items

  1. meeting time chnage Monday 2PM PST
  2. jsandys to coordinate with Joe (RH) for gamenight
  3. Dan to open ticket with design and/or marketing teams for t-shirt contest


Action items, by person

  1. jsandys
    1. jsandys to coordinate with Joe (RH) for gamenight
  2. UNASSIGNED
    1. meeting time chnage Monday 2PM PST
    2. Dan to open ticket with design and/or marketing teams for t-shirt contest


People present (lines said)

  1. dan408- (142)
  2. award3535_ (82)
  3. nb (44)
  4. masta (35)
  5. suehle (15)
  6. jsandys (12)
  7. zodbot (11)
  8. dan408--- (4)
  9. dramsey (1)
  10. dan408 (0)
  11. award3535 (0)
  12. rbereron (0)
  13. rbergeron (0)


Generated by MeetBot 0.1.4.