fedora_base_design_working_group
MINUTES

#fedora-meeting: Fedora Base Design Working Group (2014-03-14)

Meeting started by pknirsch at 15:01:13 UTC (full logs).

Meeting summary

  1. Proposal to move meeting to summer time (14:00 UTC) (pknirsch, 15:04:23)
    1. http://en.wikipedia.org/wiki/Central_European_Summer_Time#Central_European_Summer_Time (jreznik, 15:07:33)
    2. AGREED: Keep 15:00 UTC meeting time. pknirsch to check with harald if that works for him as well offline (+4, 0, 2) (pknirsch, 15:18:51)

  2. 2nd round of reviews of Tech Specs (pknirsch, 15:19:33)
    1. Server tech spec https://fedoraproject.org/wiki/Server/Technical_Specification (pknirsch, 15:20:22)
    2. Workstation tech spec https://fedoraproject.org/wiki/Workstation/Technical_Specification (pknirsch, 15:20:40)
    3. ACTION: dgilmore to follow up with Workstation about deliverables (pknirsch, 15:21:47)
    4. ACTION: masta to start the Base Design tech spec wiki (pknirsch, 15:33:03)
    5. Agenda item for next week: Review masta's draft of the tech spec (pknirsch, 15:34:52)
    6. https://fedoraproject.org/wiki/Cloud_PRD (pknirsch, 15:36:57)
    7. jreznik: Once we have Base Tech Specs, I'd like to ask owners of items in Tech Specs (as we don't have PRD) to propose any changes as Change Proposal, deadline is Apr 8th (pknirsch, 15:40:49)

  3. Open Floor (pknirsch, 15:42:32)
    1. ACTION: dgilmore to discuss with WS WG about pxe and install trees (pknirsch, 15:59:31)


Meeting ended at 16:12:12 UTC (full logs).

Action items

  1. dgilmore to follow up with Workstation about deliverables
  2. masta to start the Base Design tech spec wiki
  3. dgilmore to discuss with WS WG about pxe and install trees


Action items, by person

  1. dgilmore
    1. dgilmore to follow up with Workstation about deliverables
    2. dgilmore to discuss with WS WG about pxe and install trees
  2. masta
    1. masta to start the Base Design tech spec wiki


People present (lines said)

  1. pknirsch (103)
  2. dgilmore (47)
  3. jreznik (37)
  4. masta (28)
  5. jwb (22)
  6. notting (8)
  7. mjg59 (7)
  8. zodbot (6)
  9. jsmith (2)


Generated by MeetBot 0.1.4.