emea_ambassadors
MINUTES

#fedora-meeting: EMEA ambassadors 2014-03-05

Meeting started by sesivany at 21:00:02 UTC (full logs).

Meeting summary

  1. Roll Call (sesivany, 21:00:08)
  2. Announcements (sesivany, 21:03:08)
  3. Requests (sesivany, 21:06:07)
    1. Funding request for Fabian Affolter for CLT 2014 (sesivany, 21:08:00)
    2. https://fedorahosted.org/emea-swag-tracking/ticket/351 (sesivany, 21:08:08)
    3. AGREED: The ticket #351 has been approved. (sesivany, 21:10:03)
    4. Funding Request for Giannis Konstantinidis for OSCAL 2014 (sesivany, 21:11:46)
    5. https://fedorahosted.org/emea-swag-tracking/ticket/354 (sesivany, 21:11:51)
    6. AGREED: The ticket #354 has been approved. (sesivany, 21:16:07)
    7. Swag production for Q1 (sesivany, 21:17:02)
    8. https://fedorahosted.org/emea-swag-tracking/ticket/356 (sesivany, 21:17:05)
    9. AGREED: The ticket #356 has been approved. (sesivany, 21:24:46)

  4. Events (sesivany, 21:39:42)
    1. ACTION: sesivany to ask twohot and anishjp if they could help out with IDLELO 6. (sesivany, 21:45:50)
    2. https://fedoraproject.org/wiki/IDLELO_6 (sesivany, 21:48:44)

  5. Ambassador's schedule (sesivany, 21:58:39)
    1. F21 won't most likely be released before October. (sesivany, 22:00:48)

  6. Openfloor (sesivany, 22:05:02)


Meeting ended at 22:14:36 UTC (full logs).

Action items

  1. sesivany to ask twohot and anishjp if they could help out with IDLELO 6.


Action items, by person

  1. anishjp
    1. sesivany to ask twohot and anishjp if they could help out with IDLELO 6.
  2. sesivany
    1. sesivany to ask twohot and anishjp if they could help out with IDLELO 6.
  3. twohot
    1. sesivany to ask twohot and anishjp if they could help out with IDLELO 6.


People present (lines said)

  1. sesivany (110)
  2. zodbot (21)
  3. thunderbirdtr (20)
  4. zoltanh7211 (18)
  5. mailga (16)
  6. kmf (12)
  7. anishjp (12)
  8. giannisk (10)
  9. nehardido_ (9)
  10. RGeri77 (7)
  11. nehardido (6)
  12. bookwar_ (6)
  13. robyduck (5)
  14. mohamed94 (4)
  15. b10n1k (4)
  16. edgates (4)
  17. sidki (3)
  18. mjg59 (2)
  19. CzP (2)
  20. mitzie (2)
  21. johe (1)
  22. bookwar1 (1)
  23. twohot (1)


Generated by MeetBot 0.1.4.