fedora-qa
MINUTES

#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 16:02:20 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 16:02:30)
  2. Previous meeting follow-up (adamw, 16:07:07)
    1. ACTION: adamw and cmurf and anyone else interested to keep watching and driving the product WG discussions on filesystems (adamw, 16:15:44)

  3. Fedora.next plans (adamw, 16:16:01)
    1. both specs are meant to be reviewed by FESCo for schedule setting purposes on Wednesday (adamw, 16:17:46)
    2. server lists a netinstall and a DVD-style deliverable, workstation lists a live image deliverable. Server explicitly states it will provide media for all three primary arches, Workstation does not talk about it (yet). (adamw, 16:23:51)
    3. ACTION: adamw to ask fesco to consider KDE release blocking status (adamw, 16:26:56)

  4. Taskotron check-in (adamw, 16:29:49)
    1. taskotron currently estimated to be around three weeks behind schedule, meaning staging deployment of autoqa-equivalent coverage in three weeks (adamw, 16:42:54)

  5. Update policy (adamw, 16:43:07)
    1. ACTION: adamw to propose disabling of autokarma on depcheck fail (to FESCo) as a stopgap till more reliable depcheck with taskotron (adamw, 16:58:28)

  6. Open floor (adamw, 16:58:41)
    1. changes are planning to the handling of abrt private bugs: see https://bugzilla.redhat.com/show_bug.cgi?id=1044653 for details and post any concerns there (adamw, 17:03:04)


Meeting ended at 17:08:20 UTC (full logs).

Action items

  1. adamw and cmurf and anyone else interested to keep watching and driving the product WG discussions on filesystems
  2. adamw to ask fesco to consider KDE release blocking status
  3. adamw to propose disabling of autokarma on depcheck fail (to FESCo) as a stopgap till more reliable depcheck with taskotron


Action items, by person

  1. adamw
    1. adamw and cmurf and anyone else interested to keep watching and driving the product WG discussions on filesystems
    2. adamw to ask fesco to consider KDE release blocking status
    3. adamw to propose disabling of autokarma on depcheck fail (to FESCo) as a stopgap till more reliable depcheck with taskotron
  2. cmurf
    1. adamw and cmurf and anyone else interested to keep watching and driving the product WG discussions on filesystems


People present (lines said)

  1. adamw (107)
  2. cmurf (28)
  3. tflink (26)
  4. nirik (8)
  5. zodbot (5)
  6. roshi (5)
  7. danofsatx-work (3)
  8. jreznik (3)
  9. sgallagh (2)
  10. brunowolff (1)
  11. misc (1)
  12. mkrizek (1)
  13. Viking-Ice (1)
  14. mpduty (1)
  15. pschindl (1)


Generated by MeetBot 0.1.4.