fedora-meeting
MINUTES

#fedora-meeting Meeting

Meeting started by echevemaster at 22:28:53 UTC (full logs).

Meeting summary

  1. rolcall (echevemaster, 22:29:39)
  2. announcements (echevemaster, 22:32:07)
    1. https://fedorahosted.org/fedora-latam/report/9/ (echevemaster, 22:36:10)

  3. FISL organization (echevemaster, 22:37:17)
    1. https://fedoraproject.org/wiki/FISL15 (echevemaster, 22:39:25)
    2. http://softwarelivre.org/fisl15/o-evento/chamada-de-trabalhos (mribeirodantas, 22:50:20)
    3. ACTION: the vote for FISL talks will be for the first meeting of March. (echevemaster, 23:01:56)

  4. Fedora.Next (echevemaster, 23:03:14)
    1. ACTION: alexove will do a wiki page for a project that searches mentoring in their work degree at the students (echevemaster, 23:31:00)

  5. Ticket 191 Apoyo para Fedora 20 Release Party (echevemaster, 23:34:18)
  6. open floor (echevemaster, 23:43:25)
    1. ACTION: please make the ticket fot the accomodation of FISL (echevemaster, 23:46:12)


Meeting ended at 23:55:34 UTC (full logs).

Action items

  1. the vote for FISL talks will be for the first meeting of March.
  2. alexove will do a wiki page for a project that searches mentoring in their work degree at the students
  3. please make the ticket fot the accomodation of FISL


Action items, by person

  1. alexove
    1. alexove will do a wiki page for a project that searches mentoring in their work degree at the students
  2. UNASSIGNED
    1. the vote for FISL talks will be for the first meeting of March.
    2. please make the ticket fot the accomodation of FISL


People present (lines said)

  1. echevemaster (124)
  2. alexove (46)
  3. mribeirodantas (42)
  4. lvaz (33)
  5. zodbot (25)
  6. LoKoMurdoK (18)
  7. mayorga (17)
  8. kovalevsky (16)
  9. biker (16)
  10. wolnei (10)
  11. arielb (8)
  12. aeperezt_mb (8)
  13. lorddemon (6)
  14. TonetJallo (4)
  15. geek_cl (2)
  16. Richzendy (2)
  17. ezq (1)
  18. Bernardoha (1)
  19. zerick (1)
  20. kde_tony (1)
  21. aeperezt (1)
  22. crsesilva (1)


Generated by MeetBot 0.1.4.