irc-support-sig
LOGS
18:00:16 <nirik> #startmeeting IRC Support SIG (2014-02-13)
18:00:16 <zodbot> Meeting started Thu Feb 13 18:00:16 2014 UTC.  The chair is nirik. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:16 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:00:16 <nirik> #meetingname irc-support-sig
18:00:17 <nirik> #topic init process
18:00:17 <zodbot> The meeting name has been set to 'irc-support-sig'
18:00:26 <nirik> any folks around for an irc support sig meeting?
18:01:31 <nb> Hi
18:01:35 <nb> .hellomynameis nb
18:01:36 <zodbot> nb: nb 'Nick Bebout' <nick@bebout.net>
18:02:12 * Sonar_Gal 
18:02:56 * Sonar_Guy 
18:03:01 <nirik> hey. :)
18:03:04 <nb> hi
18:03:13 <Sonar_Guy> Hola
18:03:20 <Sonar_Gal> Hello everyone
18:03:40 * Sonar_Guy still lives!
18:03:53 <nirik> Glad to hear it. ;) Having fun with snow? :)
18:03:57 <nirik> anyhow, lets dive in
18:04:06 <nirik> #topic Week in review
18:04:16 <nirik> anything new or exciting in the last week or two?
18:04:25 * nirik thinks it's been pretty typical.
18:04:43 <Sonar_Gal> normal as far as I have seen
18:06:26 <nirik> yeah, so we have 1 ticket...
18:06:32 <nirik> #ticket #166 Invite AntiSpamMeta to Fedora channels
18:06:44 <nirik> #topic #166 Invite AntiSpamMeta to Fedora channels
18:07:05 <nirik> https://fedorahosted.org/irc-support-sig/ticket/166
18:07:13 <nirik> I'm fine with it as long as it stays quiet.
18:07:19 <nb> I have not heard objections from anyone besides EvilBob and his wasn't a very strong objection, his thought was mainly more along the lines of "what use is it" basically
18:07:33 <Sonar_Guy> I am good with it!!
18:07:41 <nirik> nb: actually I thought he said to give it a 30 day trial.
18:07:47 <nb> nirik, yeah he did
18:07:56 <nb> Basically ASM will track kick/ban/kline/remove/quiets so ops in various channels can see if a user has been a problem in other channels
18:08:02 <nb> ASM is in a lot of large channels
18:08:26 <someHuman> Hello!
18:08:34 <someHuman> You guys have an awesome distro! Thanks! ;)
18:08:42 <nirik> someHuman: glad you are enjoying it.
18:08:49 <Sonar_Gal> Then give it a 30 day trial and see how it goes.  Then we can decide from there
18:08:49 <someHuman> Sure am! ;)
18:08:56 <nirik> #agreed will add asm and check back in 30 days.
18:09:00 <nirik> Sonar_Gal: yep.
18:09:56 <nirik> #topic Open Floor
18:10:15 <nirik> I still haven't looked at revising the nick changing policy... will someday.
18:10:49 <nirik> another thing I thought I would bring up: do we want to try and setup some badges for helping on irc? I'm not sure how they would work, but we could try and come up with a method...
18:11:23 * Sonar_Gal wants nothing to do with badges,  seem silly to me
18:11:50 <EvilBob> Sorry I was on the phone
18:12:03 <nirik> well, other folks like em, but it was just an idea to ponder on.
18:12:09 <nirik> any other open floor business?
18:12:21 * Sonar_Guy is good
18:13:09 <nb> not i
18:13:22 * nirik doesn't have anything else
18:13:26 <Sonar_Gal> good here
18:14:50 <nirik> alright, will close out in a minute then...
18:15:57 <nirik> ok, thanks for coming everyone!
18:15:59 <nirik> #endmeeting