fedora_marketing_meeting
MINUTES

#fedora-meeting Meeting

Meeting started by croberts at 20:00:59 UTC (full logs).

Meeting summary

  1. roll call (croberts, 20:01:18)
    1. https://fedoraproject.org/wiki/Board_nominations (jzb, 20:04:41)

  2. beats for the magazine (croberts, 20:06:10)
    1. http://fedoraproject.org/wiki/FWN/Beats (roshi, 20:10:52)
    2. ACTION: croberts to update the magazine wiki page (croberts, 20:16:28)
    3. http://fedoramagazine.org/?cat=11 (jzb, 20:25:07)
    4. ACTION: check event wiki page and add them to the site so we dont get a 404 (croberts, 20:28:26)


Meeting ended at 20:38:20 UTC (full logs).

Action items

  1. croberts to update the magazine wiki page
  2. check event wiki page and add them to the site so we dont get a 404


Action items, by person

  1. croberts
    1. croberts to update the magazine wiki page


People present (lines said)

  1. croberts (70)
  2. jzb (60)
  3. roshi (40)
  4. zodbot (11)
  5. xchipx (2)
  6. jterrill (1)


Generated by MeetBot 0.1.4.