fedora_base_design_working_group
MINUTES

#fedora-meeting: Fedora Base Design Working Group (2013-12-20)

Meeting started by pknirsch at 15:01:14 UTC (full logs).

Meeting summary

  1. Continue discussion about BR cleanup (pknirsch, 15:05:52)
  2. Discuss ideas and concerns brought up on the f-d ML (pknirsch, 15:06:10)
  3. Proposal how to automate BR removal checking (pknirsch, 15:26:43)
  4. Happy holidays and next meeting date (pknirsch, 16:00:11)
    1. AGREED: Next official meeting January 9 (pknirsch, 16:11:07)


Meeting ended at 16:33:12 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pknirsch (117)
  2. Viking-Ice (35)
  3. sgallagh (17)
  4. jwb (15)
  5. notting (5)
  6. zodbot (4)
  7. sghosh (3)


Generated by MeetBot 0.1.4.