fedora_marketing
MINUTES

#fedora-meeting Meeting

Meeting started by suehle at 20:01:57 UTC (full logs).

Meeting summary

  1. roll call (suehle, 20:02:11)
  2. Fedora Magazine (suehle, 20:09:28)
    1. Post idea: Fedora 20 posts (suehle, 20:12:54)
    2. Post idea: Series on how to get involved with various Fedora teams (suehle, 20:13:05)
    3. ACTION: roshi to sooner or later write post on getting involved with QA (suehle, 20:13:18)

  3. Fedora 20 (suehle, 20:17:17)
    1. F20 press release draft built closely on the wiki version, but some of the ARM guys want to add more detail around the ARM SoC (suehle, 20:19:15)

  4. open floor (suehle, 20:21:49)


Meeting ended at 20:24:07 UTC (full logs).

Action items

  1. roshi to sooner or later write post on getting involved with QA


Action items, by person

  1. roshi
    1. roshi to sooner or later write post on getting involved with QA


People present (lines said)

  1. suehle (31)
  2. croberts (17)
  3. jzb (13)
  4. roshi (10)
  5. john_terrill (6)
  6. zodbot (5)


Generated by MeetBot 0.1.4.