fedora_base_design_working_group
MINUTES

#fedora-meeting: Fedora Base Design Working Group (2013-11-29)

Meeting started by pknirsch at 15:00:37 UTC (full logs).

Meeting summary

    1. ACTION: pknirsch to ping notting about how he queried self hosting package set (pknirsch, 15:11:11)
    2. One potential goal for the committee should be janitorial work on build require cleanup. Mark for topic for one of the next meetings (pknirsch, 15:18:14)
    3. https://fedoraproject.org/wiki/Base#Details (haraldh, 15:21:25)
    4. http://releases.merproject.org/~carsten/mer-core-i586.ks (Viking-Ice, 15:54:06)
    5. http://gitweb.merproject.org/gitweb?p=mer/project-core.git;a=tree;f=patterns;hb=HEAD (Viking-Ice, 15:54:55)


Meeting ended at 16:15:57 UTC (full logs).

Action items

  1. pknirsch to ping notting about how he queried self hosting package set


Action items, by person

  1. pknirsch
    1. pknirsch to ping notting about how he queried self hosting package set


People present (lines said)

  1. pknirsch (129)
  2. haraldh (86)
  3. Viking-Ice (21)
  4. masta (17)
  5. zodbot (5)


Generated by MeetBot 0.1.4.