fedora_base_design_working_group
MINUTES

#fedora-meeting: Fedora Base Design Working Group (2013-11-22)

Meeting started by pknirsch at 15:00:30 UTC (full logs).

Meeting summary

  1. - FESCO release cycle decision (common release cylce for all products, need justification and resources to deviate): https://fedorahosted.org/fesco/ticket/1202#comment:12 (pknirsch, 15:05:04)
    1. ACTION: pknirsch to summarize in wiki info about self-hosting tree of @core + anaconda + @anaconda-tools + gcc + binutils + python + kernel is 2240 source packages, from a test pungi run. (pknirsch, 15:48:24)
    2. jreznik idea about WG job to triage deps for base? (pknirsch, 15:48:54)

  2. Continued discussion of Base Design (pknirsch, 15:53:14)
    1. previous 40 minutes :) (pknirsch, 15:53:30)

  3. PRD for Base? (pknirsch, 15:54:25)
    1. ACTION: pknirsch to reach out to other WGs to collect input of what they want from Base (pknirsch, 15:58:38)

  4. Open Floor (pknirsch, 15:59:30)


Meeting ended at 16:07:41 UTC (full logs).

Action items

  1. pknirsch to summarize in wiki info about self-hosting tree of @core + anaconda + @anaconda-tools + gcc + binutils + python + kernel is 2240 source packages, from a test pungi run.
  2. pknirsch to reach out to other WGs to collect input of what they want from Base


Action items, by person

  1. pknirsch
    1. pknirsch to summarize in wiki info about self-hosting tree of @core + anaconda + @anaconda-tools + gcc + binutils + python + kernel is 2240 source packages, from a test pungi run.
    2. pknirsch to reach out to other WGs to collect input of what they want from Base


People present (lines said)

  1. pknirsch (109)
  2. jwb (58)
  3. dgilmore (45)
  4. notting (30)
  5. sgallagh (25)
  6. jreznik (19)
  7. sghosh (15)
  8. dwalsh (13)
  9. zodbot (7)
  10. Viking-Ice (7)
  11. masta (6)
  12. Southern_Gentlem (2)
  13. haraldh (2)
  14. sghosh_ (0)


Generated by MeetBot 0.1.4.