fedora-meeting
LOGS
13:01:33 <mmaslano> #startmeeting Env and Stacks (2013-11-12)
13:01:34 <zodbot> Meeting started Tue Nov 12 13:01:33 2013 UTC.  The chair is mmaslano. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:34 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:01:39 <mmaslano> #topic init process
13:01:52 <mmaslano> #chair abadger1999 pkovar tjanez samkottler bkabrda handsome_pirate hhorak juhp
13:01:52 <zodbot> Current chairs: abadger1999 bkabrda handsome_pirate hhorak juhp mmaslano pkovar samkottler tjanez
13:02:09 <juhp> hi
13:02:17 <tjanez> hello
13:02:24 <hhorak1> Hi
13:02:31 <bkabrda> hey
13:02:54 <mmaslano> we have something like quorum, let's start
13:04:33 <mmaslano> if I look on action item from last week...
13:04:40 <mmaslano> handsome_pirate will create wiki for our WG
13:05:03 <mmaslano> he's not here, so skip to governance draft
13:05:16 <mmaslano> #topic governance draft
13:06:13 <bkabrda> the current form works for me
13:06:41 <mmaslano> #info https://fedoraproject.org/wiki/User:Toshio/Env_and_Stacks_Governance
13:06:48 <mmaslano> abadger1999 wrote a draft
13:06:50 <juhp> thanks
13:06:54 * samkottler is here
13:06:57 <bkabrda> although it might cover areas like voting
13:07:35 <mmaslano> more people on list agreed on voting instead of "filling empty slots in WG"
13:08:29 <hhorak> what I liked the most was that only half of the members would be elected every X months
13:10:16 <juhp> yeah seems to be some consensus that elections might make more sense for this WG
13:10:43 <juhp> voting vs elections :)
13:10:48 <bkabrda> #halp
13:10:53 <mmaslano> proposal: abadger1999 will re-work part about elections
13:11:05 <bkabrda> sorry :)
13:11:22 <tjanez> I agree with mmaslano's email that said only half of the WG voting seats should be vacant
13:11:33 <mmaslano> it's not clear to me how we should vote, but at least we can agree on general elections after a year
13:11:48 <mmaslano> and we could finally start working on important topics :) like packaging
13:11:59 <juhp> I guess there are some potential pros and cons to elections but maybe it is good
13:12:11 <juhp> yes
13:12:30 <hhorak> 1 year period seems fine
13:12:52 <tjanez> I'm also okay with that.
13:13:04 <tjanez> Maybe we'll want to revisit this part after january
13:13:09 <juhp> there was suggestion that WG members would vote - though unclear about definition of members
13:13:27 <tjanez> juhp: Yes, a good concern
13:13:29 <mmaslano> tjanez: that would be fine with me
13:13:45 <mmaslano> juhp: yes, I didn't find good statement how to define member
13:13:56 <tjanez> I sent an email to devel ML to invite people to work on our charter
13:13:58 <juhp> btw just to be sure: all WGs need to submit Charter now btw?
13:14:05 <mmaslano> tjanez: tahnks
13:14:11 <tjanez> maybe I wasn't the right person
13:14:12 <mmaslano> juhp: yeah
13:14:15 <juhp> okay
13:14:19 <bkabrda> my idea is that for the first year, all of us would stay and then we would reelect half of members every half a year
13:14:24 <tjanez> since no-one outside of our group participated
13:14:35 <mmaslano> tjanez: some people subsribed into mailing list, maybe they are waiting for interesting technical topics :)
13:14:50 <tjanez> mmaslano: Aha, ok, didn't check that :)
13:14:58 <juhp> if we need more time to define election details - perhaps we could amend that later?
13:15:35 <samkottler> we do need to nail down the initial governance document soon, though
13:15:41 <juhp> right
13:15:43 <mmaslano> yes
13:16:13 <tjanez> I suggest we put down elections after 1 year, half of the sits vacant, members of WG vote
13:16:44 <tjanez> and amend it later
13:16:45 <mmaslano> tjanez: it's hard to define WG members :
13:16:50 <samkottler> tjanez: so the 5 remaining members vote?
13:17:09 <mmaslano> currently, in every elections can vote people with some cla_group
13:17:14 <tjanez> I hope we'll have more than 5 members by this time next year
13:17:19 <mmaslano> we had to have our own group first
13:17:27 <tjanez> If not, our WG is not functioning
13:17:52 <samkottler> tjanez: the "half the group" thing is confusing
13:18:03 <samkottler> I feel like this is being totally overcomplicated right now
13:18:18 <juhp> samkottler, half of 8 is 4 I guess :)
13:18:32 <samkottler> juhp: we're not 9 people?
13:18:37 <samkottler> I thought all the wg's were 9
13:18:41 <mmaslano> juhp: I'm willing to offer my place too
13:18:45 <juhp> 1 person is from fesco
13:18:51 <juhp> "from"
13:18:53 <samkottler> ok, still a voting member, though
13:18:58 <jreznik> mmaslano: not every elections, for example fesco is at least on non cla group
13:18:58 <juhp> indeed
13:19:14 <juhp> anyway I agree election is complicated :)
13:19:19 <samkottler> I don't really think the liason should be handled differently than other voting members
13:19:49 <mmaslano> samkottler: I agree, you should pick your own liason, it doesn't have to be a member of FESCo
13:19:57 <juhp> doesn't it have to be ?
13:20:07 <juhp> okay
13:20:09 <mmaslano> no, it's not in Workstation and Base WG
13:20:34 <juhp> I mean liason is kind of special anyway :)
13:20:38 <hhorak> in case everybody could become a member, then there is no reason to limit the voting and we can let it open to everyone, imho
13:20:38 <juhp> anyway
13:20:46 <tjanez> My general idea is not overcomplicating things, be open to new people
13:20:48 <bkabrda> hhorak: +1
13:21:26 <juhp> it might be good to get feedback on the election process from FESCo
13:21:30 <samkottler> tjanez: my point is that we need people who can be certified to be part of *something* for inclusion n voting
13:21:33 <samkottler> in voting**
13:21:43 <mmaslano> juhp: definitely, I'd like to ask about non-voting in other groups anyway
13:21:50 <juhp> good
13:21:59 <tjanez> samkottler: yes, definitely
13:22:16 <samkottler> mmaslano: we have a pretty well defined document for the cloud WG - might be a good thing to take a look at
13:22:21 <sgallagh> juhp: What sort of feedback?
13:22:30 <mmaslano> samkottler: they are not voting either
13:22:33 <sgallagh> I can't speak for all of FESCo (clearly), but maybe I can be helpful.
13:22:44 <bkabrda> so what about sorting this out on the mailing list and getting to something that actually matters now? :)
13:22:46 <mmaslano> samkottler: but in cloud it might make sense, because you know what are you doing
13:22:52 <juhp> sgallagh, any other WG planning on elections?
13:23:00 <samkottler> mmaslano: not really anymore so than we do here :)
13:23:30 <sgallagh> juhp: No, they all seem to be going with the plan of "we'll change members when people want to step down or FESCo intervenes"
13:23:39 <juhp> right thought so
13:24:06 <sgallagh> That's an important point to make: ultimately as these WGs are under FESCo's purview, FESCo can disband or reformulate them if the need arises.
13:24:16 <juhp> sure
13:24:24 <sgallagh> This would happen only in exceptional circumstances, of course.
13:24:40 <samkottler> TBH I'd like to avoid a fixed term: if things are going well then it'll interrupt progress if we have to deal with an election
13:24:58 <mmaslano> define going well
13:25:46 <samkottler> mmaslano: progress is being made and everyone is working well together
13:25:59 * jreznik would also prefer similar wg charters but understand wgs suverenity
13:26:07 <juhp> samkottler, I also have some such sentiment - and think it is also part of the thinking of other WGs
13:26:25 <samkottler> jreznik: +1
13:26:29 <samkottler> juhp: yep, definitely
13:26:35 <mmaslano> samkottler: ok, so we can say we are working well, when we fulfill plans from PRD
13:27:03 <tjanez> samkottler, juhp: the argument for re-elections was to be inviting to new people
13:27:22 <juhp> jreznik, +2
13:27:35 <mmaslano> tjanez: +1
13:27:51 * mmaslano says 27 minutes on the topic, move on or discuss longer?
13:27:51 <samkottler> mmaslano: right, but we have to figure out the governance before then
13:28:00 <samkottler> -1 on moving on
13:28:05 <samkottler> we have to submit something on the 14th
13:28:22 <tjanez> do we need to define every small detail of the elections?
13:28:38 <tjanez> or just that we're planning on having elections
13:28:49 <samkottler> I think we need to figure out if we're gonna have elections
13:28:55 <samkottler> that's a pretty critical part of governance
13:28:55 <tjanez> we'll revisit the topic in january after we form the "what we are doing"
13:29:07 <mmaslano> tjanez: +1
13:29:12 <juhp> tjanez, right - I can see both point of views
13:29:27 <samkottler> so we're gonna submit a governance document that says that we don't know if we're gonna have elections?
13:29:31 <samkottler> that seems wrong
13:29:32 <juhp> so we just keep the current draft?
13:29:32 <bkabrda> tjanez: +1
13:29:49 <samkottler> does someone want to actually put out a proposal
13:29:55 <samkottler> this seems like it requires voting
13:29:56 <tjanez> samkottler: please, re-read my comments
13:30:20 <samkottler> tjanez: I have :)
13:30:32 <tjanez> samkottler: okay :)
13:30:33 <samkottler> what are you trying to point out?
13:30:52 <samkottler> sorry, I just don't see how we can decide on governance without knowing if we're gonna have elections
13:31:10 <tjanez> samkottler: It's not that we don't know if we're gonna have elections
13:31:17 <mmaslano> #proposal leave proposal as is, but change the part about filling empty seats. Election should happen on january 2015. Who can vote will be worked out later.
13:31:17 <bkabrda> samkottler: my proposal was: reelect half of the WG every half a year, with the expection that the first elections will be a year from now
13:31:42 <tjanez> samkottler: We're planning on having them, we just aren't in the position to specify every small detail right now
13:31:53 <juhp> bkabrda, half year??
13:32:03 <samkottler> bkabrda: -1 to half a year
13:32:11 <samkottler> that's too short to get continuity and work on bigger projects
13:32:17 <bkabrda> juhp: yes, half of the committee every half a year
13:32:22 <juhp> hm
13:32:39 <tjanez> mmaslano: +1
13:32:47 <bkabrda> mmaslano: +1
13:32:49 <juhp> I thought the proposal was annual elections
13:33:04 * tjanez is also more for annual elections
13:33:15 <mmaslano> samkottler: I'm proposing 1 year without elections. First elections would happend in January 2015. We will have a year for work.
13:33:18 <samkottler> if we're going to have elections, annual seem better
13:33:20 <samkottler> mmaslano: +1
13:33:51 * juhp was also hoping abadger1999 was going to update the draft based on minor comments in the ml
13:34:27 <mmaslano> but every six months we would vote about half of member, because we need continuity in work
13:34:33 <hhorak> mmaslano: +1
13:34:36 <juhp> I see
13:35:08 <juhp> perhaps we can decide the details later?
13:35:09 <mmaslano> I obviously +1 for me
13:35:18 <juhp> mmaslano, +1 to proposal
13:35:30 <mmaslano> it seems to my proposal was approved if I read samkottler's message correctly
13:36:33 <mmaslano> samkottler: what did you approve?
13:36:45 <samkottler> mmaslano: yep, that was a vote for your once per year election proposal
13:37:06 <juhp> well the proposal does say how often the elections would be :)
13:37:09 <juhp> doesn't
13:37:11 <mmaslano> #agreed leave proposal as is, but change the part about filling empty seats. Election should happen on january 2015. Who can vote will be worked out later. (+5,-0,0)
13:37:17 <mmaslano> juhp: now we will improve it
13:37:31 <juhp> :)
13:38:14 <bkabrda> #proposal reelect half of the WG every half a year
13:38:46 <mmaslano> +1
13:38:50 <hhorak> bkabrda: +1
13:39:34 <juhp> how often do other elections happen?
13:40:16 <samkottler> bkabrda: -1
13:40:22 <mmaslano> juhp: I would use the same approach as fesco has
13:40:45 <juhp> so fesco is every 6 months?
13:40:49 <samkottler> every 6 months is too short to get anything done without constantly worrying about the elections IMO
13:40:53 <mmaslano> juhp: election every six months, where half of the group is replaced
13:41:00 <juhp> I see thanks
13:41:03 <mmaslano> samkottler: but they are staying for a year there
13:41:16 <juhp> right
13:41:33 <juhp> hence the 1 year delay
13:42:01 <samkottler> mmaslano: even still, they are gonna be part of the WG every 6 months and it'll distract from the actual work
13:42:52 <pkovar> i think that you can still get a lot of done without being a voting member, no? i would go with  #proposal
13:43:26 <tjanez> I'm ok with the proposal, but I hope the elections are not too much burden every half-year
13:43:41 <juhp> tjanez, me too
13:44:24 <tjanez> maybe fesco members can tell us how much time elections consume
13:44:26 <juhp> samkottler, 6 months has the advantage of giving staggered overlap of members
13:45:07 <hhorak> what about to stay that after every election the "next date of election" will be set up?
13:45:08 <juhp> I assume voting members will remain in the WG for 1 year like FESCo then
13:45:11 <mmaslano> jreznik: might have a document how are election done
13:45:17 <mmaslano> juhp: I guess so
13:45:18 <samkottler> juhp: I've already said this above, but I'm not talking about the actual members, I'm saying the election itself is distracting
13:45:30 <juhp> samkottler, ok
13:45:55 <mmaslano> I would use the same process as fesco does (if I could find the document)
13:45:57 <juhp> samkottler, what would the alternative be?
13:46:05 <samkottler> mmaslano: https://fedoraproject.org/wiki/FESCo_election_policy#Schedule
13:46:06 <tjanez> samkottler, I understand your concern
13:46:23 * abadger1999 had a restless night... and joins from bed.
13:46:29 * abadger1999 reads up
13:46:36 <samkottler> abadger1999: heyya
13:46:50 <tjanez> abadger1999: hi
13:47:10 * j_dulaney shows up way late
13:47:22 <j_dulaney> Forgot that the time change here would make it an hour early
13:47:25 <mmaslano> j_dulaney: hi
13:47:39 <abadger1999> Hmm... I like elections but I think who can vote would need to be in the gobernance charter.
13:47:40 <jreznik> mmaslano: for elections, abadger1999 is the best person to contact (for setting up elections)
13:47:48 * drieden I am late too
13:48:41 <juhp> abadger1999, yeah
13:48:55 <tjanez> abadger1999: we agreed to mmaslano's proposal about revisiting the filling-in part later
13:49:18 <tjanez> abadger1999: I meant who can vote
13:50:58 <mmaslano> I have 10 minutes to another meeting, so...
13:51:03 <abadger1999> tjanez: yeah -- I don't think I would affirm a governance charter in fesco that didn't include who could vote.
13:51:14 <abadger1999> It's an important piece.
13:51:30 <j_dulaney> Indeed
13:52:01 <mmaslano> abadger1999: it's hard to say how recognize WG member, so I would say all who can vote for fesco
13:52:02 <abadger1999> two proposals that spring to mind:
13:52:06 <mmaslano> maybe more
13:52:11 <juhp> is it better to amend the charter later to elections?
13:52:14 * j_dulaney is +1 for same eligibility as fesco
13:52:18 <abadger1999> mmaslano: <nod>  yep, that's my first idea.
13:52:23 <abadger1999> WHich I believe is cla + 1
13:52:30 <juhp> okay
13:52:42 <juhp> yeah that is probably the simplest way
13:52:43 <mmaslano> abadger1999: but we have also pkovar from docs, and j_dulaney from QA
13:53:01 <abadger1999> second idea is create a  new fas group for people interested in env and stacks wg.
13:53:18 <abadger1999> but how to add people to that group is where the detail then shifts.
13:53:21 <abadger1999> mmaslano: So?
13:53:26 <juhp> what would be the criteria for joining that?
13:53:36 <juhp> right
13:53:58 <j_dulaney> Have some proof of involvement in Fedora?
13:54:12 <abadger1999> afaik, docs and qa have fas groups that count as the +1 in "cla +1".
13:54:14 <mmaslano> abadger1999: exactly, how :)
13:54:40 <juhp> so cla+1 is ok?
13:54:44 <j_dulaney> abadger1999:  The qa fas group really isn't used for anything
13:54:55 <juhp> ah
13:55:05 <pkovar> yes, docs has a fas group, docs_writers it is i think
13:55:15 <juhp> is it used?
13:55:16 <mmaslano> j_dulaney: we spoke about it many times, how to differentiate who does something.
13:55:22 <mmaslano> juhp: what's cla+1
13:55:23 <j_dulaney> I'm not even in the qa fas group, and I've been around for a while
13:55:43 <pkovar> juhp: for those who want to push commits, yes
13:55:46 <abadger1999> j_dulaney: <nod>  I think we ran into this at last fesco election though -- there was a question on a candidate not belonging to another group if I remember right.
13:55:56 <abadger1999> .fasinfo j_dulaney
13:55:57 <zodbot> abadger1999: User "j_dulaney" doesn't exist
13:56:03 <juhp> mmaslano, cla + one more group
13:56:10 <j_dulaney> .fasinfo jdulaney
13:56:14 <j_dulaney> abadger1999:  Yeah, that was me
13:56:16 <zodbot> j_dulaney: User: jdulaney, Name: John Dulaney, email: j_dulaney@live.com, Creation: 2010-06-28, IRC Nick: handsome_pirate, Timezone: US/Eastern, Locale: en, GPG key ID: 20100628, Status: active
13:56:19 <zodbot> j_dulaney: Unapproved Groups: gitbeefymiracle
13:56:21 <j_dulaney> abadger1999:  I wasn't a packager
13:56:23 <zodbot> j_dulaney: Approved Groups: arm-qa aarch64 gitfedora-qa gitdrupal6-authfas +proventesters packager fedorabugs gitfedora-insight-theme cla_fedora cla_done cla_fpca ambassadors
13:56:42 <juhp> j_dulaney, you're a proventester :)
13:56:55 <abadger1999> All of those other groups would count (including the fedorahosted ones)
13:56:57 <j_dulaney> Admin for it, even
13:57:01 <juhp> indeed
13:57:18 <j_dulaney> Like I said, I've been around a while :)
13:57:33 <abadger1999> the fedorahosted ones might be a bug... but "fixing" that bug would be hard.
13:57:45 <j_dulaney> But, yeah, cla+1 is my vote
13:57:45 <hhorak> Well, I don't see any problem to let to vote everyone with FAS account..
13:58:03 <mmaslano> abadger1999: could you finish the meeting, I need to join a call
13:58:10 <j_dulaney> abadger1999:  fedorahosted ones?  I have those for various reasons
13:58:11 <hhorak> +1 cla+1 seems fine as well
13:58:14 <abadger1999> mmaslano: Am I chaired?
13:58:24 <juhp> +1 for cla+1
13:58:38 <tjanez> I'm also ok with cla+1
13:58:38 <bkabrda> +1 for cla+1
13:58:40 <abadger1999> mmaslano: Looks like I am.  I can finish the meeting.
13:58:53 <juhp> abadger1999, yes
13:58:55 <abadger1999> +1 for cla+1
13:59:08 * pkovar has to reconnect
13:59:14 <tjanez> Probably only those who will be interested in our WG will vote
13:59:46 <j_dulaney> Looks like we have enough +1s for cla+1
14:00:26 <hhorak> tjanez: yeah, that seems probably
14:00:54 <juhp> perhaps we could revisit it later
14:00:59 <abadger1999> #info Voting group to be cla+1 approved (+1:6, 0:0, -1:0)
14:01:20 <abadger1999> what's missing from the governance charter?
14:01:50 <bkabrda> abadger1999: we still didn't agree on how often to have elections/how many members to reelect
14:01:52 <mmaslano> j_dulaney: I forgot to ask about wiki pages for WG
14:02:15 <j_dulaney> mmaslano:  Ah, apologies, I completely forgot about that
14:02:28 <j_dulaney> It will get done by this afternoon
14:02:53 <abadger1999> bkabrda: Thanks.
14:03:46 <abadger1999> So reading back I see a proposal for 2 year terms with elections of half the members every January and a second proposal for 1 year terms with elections of half the membets matching the fesco election schedule.
14:04:15 <tjanez> abadger1999: correct
14:04:31 <abadger1999> Everyone seems to be onboard with electing half the seats at a time.
14:04:35 <juhp> I think on reflection 1 year terms sounds reasonable
14:05:13 <j_dulaney> +1 1 year
14:05:14 <juhp> or should it be 2 releases?
14:05:23 <j_dulaney> Yeah, that sounds better
14:05:29 <abadger1999> I'd use the term 2 releases because that matches fesco
14:05:36 <juhp> okay good
14:05:44 <j_dulaney> so, +1 two releases
14:05:44 <tjanez> I'm also fine with that
14:05:48 <abadger1999> So  proposal:
14:05:50 <juhp> +1
14:06:04 <hhorak> +1 seems fine
14:06:32 <bkabrda> +1
14:06:52 <abadger1999> Elections for half the seats will be held afer every fedora release  (approximately 6 months) to match with fesco.  Elected members serve for 1 year before needing to stand for re-election
14:06:56 <abadger1999> +1
14:07:13 <j_dulaney> ack
14:07:22 <tjanez> +1
14:07:50 <abadger1999> Unless anyone wants change their vote after seeing the actual wording, we have more than enough to pass :-)
14:08:10 <bkabrda> abadger1999: +1
14:08:14 <juhp> +1
14:08:41 <tjanez> abadger1999: Didn't you intend to put 2 releases instead of 1 year?
14:09:02 * juhp thinking same
14:09:06 <samkottler> +1 abadger1999
14:09:10 * pkovar is back
14:09:17 <mmaslano> abadger1999: +1
14:09:27 <abadger1999> tjanez: "after every fedora release"
14:09:36 <abadger1999> oh I see..
14:09:38 <abadger1999> Yeah,
14:10:04 <abadger1999> * Elected members serve for 2 fedora releases before[...]"
14:10:18 <juhp> good
14:10:21 <tjanez> abadgere1999: +1
14:10:21 <mmaslano> abadger1999: um, we don't how long will be fedora releases ;-)
14:10:26 <mmaslano> but good for now
14:11:02 <abadger1999> mmaslano: that is correct -- fesco is suffering the same problem :-) but tieing to release cycles just makes sense in terms of people's busyness
14:11:15 <juhp> and continuity
14:11:18 <abadger1999> and also... continuity
14:11:24 <jreznik> well, does it make sense to base election terms on fedora releases, especially in the time, we would probably not have one universal release?
14:11:40 <juhp> hm
14:12:01 <abadger1999> jreznik: there's a few reasons I think it still works:
14:12:19 <juhp> I thought the tentative plan was to have releases at the same time for now
14:12:44 <abadger1999> 1) I don't think we're going to see decoupled releases for a while -- different release schedules will require sorting out how that interacts with different communities: packagers, qa, rel-eng, etc.
14:12:47 <tjanez> jreznik: We can revisit that after that develops into something
14:12:53 <jreznik> juhp: base wg is not thinking about releases model, server is planning different release model...
14:13:02 <juhp> I see
14:13:12 <mmaslano> juhp: different releases could happend later
14:13:17 <juhp> right
14:13:24 * j_dulaney knows that from a qa standpoint, having different release times would suck
14:13:45 <juhp> right
14:14:06 <tjanez> jreznik: Ooh, I didn't know it has come so far already
14:14:26 <abadger1999> 2) By mentioning matching fesco in the wording, we are providing an indication of how we'd like to see things change if releases gget thrown out. (we'll adopt whatever fesco moves to)
14:15:05 <abadger1999> jreznik: Someone should tell base that that's something they should not be changing just yet.
14:15:27 <abadger1999> (I'm thinking at least a year so that we get a release or two of the three products out the door first)
14:15:34 <mmaslano> pknirsch: did you hear? ^ ;)
14:15:47 <juhp> abadger1999, +1
14:15:51 <pknirsch> sec
14:15:54 <pknirsch> reading
14:15:55 <abadger1999> jreznik: I think jwb's fesco ticket to be talked about this week should talk about that.
14:16:08 <jreznik> abadger1999: that's another topic I have for your group - we, especially as base, have to somehow be in touch with other groups... but I let it until your open floor
14:16:14 * j_dulaney is about to have a heart attack over the different release schedules thing
14:16:26 <abadger1999> err... fesco should discuss it in the context of jwb's fesco ticket (about what just how much autonomy WG's have)
14:16:51 * tjanez thinks we should move on with our meeting
14:17:15 <mmaslano> abadger1999: I guess we have data for governance charter, which is needed
14:17:19 <juhp> what is Base changing? :)
14:17:32 <jreznik> abadger1999: well, we would have to prepare base releases in the way upper wgs could consume them... bit OT now, just it was my note regarding elections based on releases
14:17:40 <abadger1999> Here's the fesco ticket that people should look at for continued discussion: https://fedorahosted.org/fesco/ticket/1195
14:18:05 <abadger1999> And yeah, I think we should move on in this meeting to other things now
14:18:24 <tjanez> abadger1999: I think your proposal was accepted
14:18:46 <tjanez> abadger1999: I would use the amended wording.
14:18:57 * j_dulaney has to go to work
14:19:07 <j_dulaney> See y'all later
14:19:11 <abadger1999> #info Proposal Elections for half the seats will be held afer every fedora release  (approximately 6 months) to match with fesco.  Elected members serve for 1 year before needing to stand for re-election Passed (+1:8, 0:0, -1:0)
14:19:16 <abadger1999> j_dulaney: See you later.
14:19:31 <abadger1999> Okay, we also need candidates.
14:19:39 * juhp doesn't follow the example in the fesco ticket...
14:19:58 <jwb> juhp, the one i opened?
14:20:00 <abadger1999> Proposal: Candidates for the Env and Stack WG are anyone in cla+1
14:20:15 <juhp> jwb, well chrome is not 100% foss :)
14:20:27 <juhp> but anyway
14:20:29 <tjanez> +1
14:20:40 <juhp> abadger1999, +1
14:20:53 <mmaslano> abadger1999: +1
14:21:08 <abadger1999> +1
14:21:14 <bkabrda> abadger1999: +1
14:21:14 <tjanez> abadger1999: Did you revert "Elected members serve for 2 fedora releases before[...]" intentionally?
14:21:19 <mmaslano> juhp: I don't follow either.
14:21:22 <abadger1999> #undo
14:21:22 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0x1029fe50>
14:21:45 <abadger1999> #info Proposal Elections for half the seats will be held afer every fedora release  (approximately 6 months) to match with fesco.  Elected members serve for 2 release cycles before needing to stand for re-election Passed (+1:8, 0:0, -1:0)
14:21:54 <abadger1999> tjanez: Thanks.  It was a cut and paste error.
14:22:08 <tjanez> abadger1999: No problem :)
14:22:40 <abadger1999> #info Candidates for the Env and Stack WG are anyone in cla+1 Passed (+1:5, 0:0, -1:0)
14:23:48 <hhorak> sounds still good, giving late +1 ;)
14:23:50 <abadger1999> Member stepping down early...
14:23:53 <abadger1999> #undo
14:23:53 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0xb0d3990>
14:23:58 <abadger1999> #info Candidates for the Env and Stack WG are anyone in cla+1 Passed (+1:6, 0:0, -1:0)
14:24:24 <abadger1999> special election, next highest vote getter from last election, just choose someone.
14:25:33 <abadger1999> I think just choose someone would be best (it is certainly the simplest).  fesco uses next highest vote getter.
14:25:36 <tjanez> abadger1999: I fine following FESCO election process on these special details
14:25:41 <abadger1999> okay.
14:25:50 <juhp> yes
14:25:59 <bkabrda> +1 for following fesco
14:26:07 <abadger1999> Proposal: We'll follow fesco election process on other details (members stepping down early, etc)
14:26:09 <abadger1999> +1
14:26:10 <hhorak> "next highest" seems the easiest..
14:26:12 <hhorak> +1
14:26:14 <pkovar> +1
14:26:15 <tjanez> +1
14:26:18 <bkabrda> +1
14:26:20 <juhp> +1
14:27:07 <abadger1999> #info We'll follow fesco election process on other details not mentioned here Passed (+1:6, 0:0, -1:0)
14:27:40 <abadger1999> Okay, anyone think of anything else that needs to be done to the governance document?
14:28:24 <abadger1999> If there's nothing else we can either move on to the charter or end the meeting (we're over the 1 hour mmaslano talked about but we still have quorum)
14:28:26 <hhorak> regarding "lazy voting" -- "few days" seems ambigous, as mentioned in the mailing-list
14:28:47 <hhorak> can we change it to say 5 days?
14:29:08 <pkovar> sounds reasonable
14:29:20 <tjanez> hhorak, agreed, or maybe 1 week?
14:29:35 <juhp> yeah
14:29:40 <abadger1999> five days is a little long in terms of getting things done.  but it is reasonable from a "everybody had a chance to see it" standpoint.
14:30:11 <bkabrda> +1 for 5 days
14:30:24 * abadger1999 takes another look at what cloud wg is doing.
14:31:42 <abadger1999> Hmm...
14:32:02 <abadger1999> So it looks lke both cloud and server are using "few days" terminoloy.
14:32:31 <juhp> until +5 votes? ;)
14:32:45 <mmaslano> +1 for 5 votes
14:32:49 <mmaslano> eh days
14:32:49 <abadger1999> It seems a little odd that we'd be making it harder/longer to get a change enacted than they are.
14:32:49 <tjanez> juhp: +1
14:33:13 <mmaslano> abadger1999: it seems to be the correct thing
14:34:03 <abadger1999> I don't know that it's correct -- we're supposed to be faster moving then they are due to dealing with more experimental stuff by nature.
14:34:11 <juhp> assuming we are going by majority voting
14:34:46 <juhp> hmm and no abstentions
14:35:29 <abadger1999> and things that aren't going to affect a product directly in a small timeframe (what we're doing should be fruitful on the scale of multiple releases rather than less than a release)
14:35:37 <juhp> well just thinking in practice duration may not make much difference so maybe leaving it slightly vague is okay
14:35:59 <tjanez> I think we're getting too much into the details of the governance, I would be fine "a few days" or "5 days"
14:36:11 <abadger1999> juhp: There's abstentions in the governance doc.
14:36:19 <juhp> abadger1999, I know
14:36:25 <bkabrda> let's go with 5 days and change it if it doesn't work
14:36:33 <juhp> abadger1999, I mean in terms of my 5 votes threshold
14:36:46 <pkovar> bkabrda: +1
14:36:52 <hhorak> +1
14:37:05 <abadger1999> -1 but I think I'm outvoted ;-)
14:37:05 <juhp> s/mean/meant/
14:37:16 <abadger1999> I'd be more comfortable with 3 days.
14:37:30 <hhorak> +1 even for 3 days..
14:37:30 <juhp> I would be good with few days I think
14:37:38 <bkabrda> abadger1999: as I said, if 5 days prove to be too much, we can always change :)
14:38:02 <abadger1999> +1 3 days
14:38:19 <abadger1999> bkabrda: or if 3 days was too short we could increase?
14:38:28 <juhp> would not mind direct mail about votes though
14:38:44 <bkabrda> abadger1999: I guess. is there anything that would prevent us from changing the number?
14:39:01 <juhp> 4 days? :)
14:39:11 <abadger1999> bkabrda: nope -- but whether it is working is easier to tell if the time frame is too short.
14:40:00 * tjanez is +1 on 5 days and 3 days
14:40:06 <bkabrda> abadger1999: if nothing prevents us from changing this in future, then I'm +1 for 3
14:40:09 <abadger1999> With too short, people will more easily complain "I didn't have a chance to see that" than if it's too long and they're just waiting for the timeout to expire
14:40:25 <bkabrda> we'll see if people will complain
14:40:28 <abadger1999> <nod>
14:40:31 <abadger1999> works for me.
14:40:59 <abadger1999> Need one more +1 to make it offi
14:41:03 <juhp> +1
14:41:17 <mmaslano> +1
14:41:37 <abadger1999> #info Change few days for lazy consensus to 3 days.
14:41:42 <abadger1999> #undo
14:41:42 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0xf078290>
14:41:54 <abadger1999> #info Change few days for lazy consensus to 3 days. Passed (+1:6, 0:0, -1:0)
14:42:47 <juhp> there was also question of Trac and Meetings page
14:43:03 <abadger1999> We also are going to have a ticketing system^W What juhp said.
14:43:24 * bkabrda needs to go in few minutes
14:43:34 * mmaslano too
14:44:19 <pkovar> having a trac instance sounds like a good idea, with the wiki pages being on the main fedora wiki  i guess?
14:44:30 <hhorak> +1 for setting up a trac, in worst case it stays unused
14:44:43 <bkabrda> +1 for trac
14:44:47 <tjanez> pkovar +1
14:44:57 <juhp> +1 for trac
14:45:10 <abadger1999> +1 trac
14:45:15 <mmaslano> +1 trac
14:45:46 <abadger1999> #info Request trac for ticketing and voting Passed (+1:6, 0:0, -1:0)
14:45:53 <abadger1999> mmaslano: Will you take care of requesting?
14:46:01 <juhp> +7 I think
14:46:06 <juhp> anyway
14:46:19 <mmaslano> #action mmaslano will take care of trac request
14:47:07 <tjanez> juhp: yes, +7
14:47:14 <abadger1999> Okay -- anything else for governance?
14:47:20 <tjanez> Should we also agree on meeting times?
14:47:36 <abadger1999> tjanez: <nod>
14:48:08 <juhp> I thought we had :)
14:48:16 <abadger1999> So it seems like 16:00 and 13:00 utc is the split we want.
14:48:18 <juhp> vote?
14:48:57 <abadger1999> I'll change the initial period from january 2014 to january 2015 to match with our 1 year no elecions?
14:49:20 <abadger1999> (or should I leave it 2014 and we figure to work without irc meetings after that?)
14:49:49 <tjanez> abadger1999: The reason for jan. 2014 is that we may have less meeting after the initial period
14:49:58 <abadger1999> The other portion of meeting schedule is which weeks we meet at 16:00 and which at 13:00.
14:50:27 <tjanez> Regarding which weeks, does anyone have an easy solution?
14:50:33 * bkabrda really needs to go. bye, guys
14:50:34 <abadger1999> tjanez: right.  I think we have two initial periods now just pinnng down which we want to use.
14:50:39 <abadger1999> bkabrda: later.
14:50:46 <abadger1999> good night to you :-)
14:51:20 <juhp> does the charter need to state the details on meetings?
14:51:24 <tjanez> abadger1999: Aha, ok.
14:51:28 <abadger1999> (initial period 1: due date for charter with fesco; Jan 2014.  2: when we'll start having regular voting for members Jan 2015)
14:51:54 <abadger1999> juhp: nope, but it'll help us to meet next week and thereafter ;-)
14:52:01 <juhp> hehe
14:52:08 <juhp> okay
14:52:25 <mmaslano> abadger1999: I'll say next week in 16:00
14:52:32 * mmaslano is out of battery. Bye
14:53:16 <tjanez> maybe every 1st and 3rd week of month at 16:00, every 2nd and 4th week at 13:00?
14:53:29 <juhp> so not every week?
14:53:37 <tjanez> this has problems with 5 weeks/month
14:53:44 <abadger1999> date +'%V'  even vs odd?
14:54:19 * juhp was assuming we just keep going for now
14:54:21 <tjanez> and also problems with cancelations due to holidays
14:54:47 <abadger1999> yeah -- holiday cancellations were my concern.
14:55:01 <abadger1999> Things get thrown off after that.
14:55:10 <tjanez> abadger1999: date +'%V' is leet :)
14:55:14 <juhp> odd even seems fine
14:55:21 <abadger1999> Cool
14:55:45 <juhp> at some later point we might revisit perhaps or move to biweekly say?
14:56:02 <tjanez> anyway, I'm +1 on date +'%V' odd/even
14:56:36 <abadger1999> Proposal: odd week numbers (determine week numbers with date +"%V") will be at 16:00UTC, even week numbers will be at 13:00UTC.
14:56:45 <abadger1999> +1
14:56:53 <tjanez> +1
14:56:55 <juhp> +1
14:57:35 <tjanez> Hmm, have all other people left?
14:57:39 <abadger1999> welp, I think that was quorum.
14:57:51 <juhp> we could vote by mail if needed
14:57:54 <abadger1999> <nod>
14:58:04 <abadger1999> Alright anything else with the governance charter?
14:58:28 <tjanez> No
14:58:42 <abadger1999> Cool.  I'll update, post to the list and post to a fesco ticket.
14:59:15 <abadger1999> #action abadger1999 to update the election doc and post link to the list and fesco ticket.
14:59:23 <juhp> abadger1999, great
14:59:31 <tjanez> abadger: thanks!
14:59:34 <abadger1999> #topic Open Floor
14:59:43 <abadger1999> Any last words before we end the meeting?
15:00:31 <tjanez> No, I'm just said we haven't come to the other item: "what will we do"
15:00:33 <abadger1999> Non-governance charter discussion/drafting will start in earnest in the coming week.
15:00:43 <abadger1999> <nod>
15:00:55 <abadger1999> yeah, and I expect that won't be as eay.
15:01:03 <abadger1999> easy
15:01:07 <tjanez> :) The fun
15:01:23 <tjanez> I think we should wrap up so that juhp can go to sleep :)
15:01:26 <abadger1999> :-)
15:01:29 <abadger1999> #endmeeting