fedora_ambassadors_latam
LOGS
22:30:22 <aeperezt> #startmeeting
22:30:22 <zodbot> Meeting started Wed Nov  6 22:30:22 2013 UTC.  The chair is aeperezt. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:30:22 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
22:30:39 <mribeirodantas> .fas mribeirodantas
22:30:41 <zodbot> mribeirodantas: mribeirodantas 'Marcel Ribeiro Dantas' <ribeirodantasdm@gmail.com>
22:30:41 * mribeirodantas Brazil
22:30:44 <aeperezt> #meetingname Fedora Ambassadors Latam
22:30:44 <zodbot> The meeting name has been set to 'fedora_ambassadors_latam'
22:30:46 <rino> .fas villadalmine
22:30:47 <zodbot> rino: villadalmine 'Rino Rondan' <villadalmine@gmail.com>
22:30:55 <viperboy001> .fas williamjmorenor
22:30:55 <zodbot> viperboy001: williamjmorenor 'William Moreno' <williamjmorenor@gmail.com>
22:30:58 <viperboy001> nicaragua
22:30:59 <penasio> .fas
22:30:59 <zodbot> penasio: (fas <query>) -- Search the Fedora Account System usernames, full names, and email addresses for a match.
22:31:05 <echevemaster> .fas echevemaster
22:31:08 <penasio> .fas penasio
22:31:09 <zodbot> echevemaster: echevemaster 'Eduardo Javier Echeverria Alvarado' <echevemaster@gmail.com>
22:31:09 <danielbruno> .fas dbruno
22:31:10 <alexove> .fas alexove
22:31:11 <zodbot> penasio: penasio '' <penasio@gmail.com>
22:31:12 <aeperezt> #chair echevemaster alexove itamarjp
22:31:12 <zodbot> Current chairs: aeperezt alexove echevemaster itamarjp
22:31:14 <zodbot> danielbruno: dbruno 'Daniel Bruno' <danielbrunos@gmail.com>
22:31:15 * echevemaster Venezuela.
22:31:17 <zodbot> alexove: alexove 'Alex Irmel Oviedo Solis' <alleinerwolf@gmail.com>
22:31:18 <rino> danielbruno: how are you!
22:31:26 <aeperezt> #topic rollcal
22:31:27 <echevemaster> danielbruno, o/
22:31:30 <danielbruno> rino, hey, i'm great, and you?
22:31:34 <rino> fine thanks!
22:31:38 <aeperezt> .fas aeperezt
22:31:39 <zodbot> aeperezt: aeperezt 'Alejandro Perez' <alejandro.perez.torres@gmail.com>
22:31:39 <wolnei> .fas wolnei
22:31:42 <zodbot> wolnei: wolnei '' <e@wolnei.com.br> - charged '' <e+charged@wolnei.com.br>
22:31:43 * aeperezt Panama
22:31:43 <danielbruno> echevemaster, i need to chat w you later :)
22:31:47 <lvaz> .fas lmvaz
22:31:48 <zodbot> lvaz: lmvaz 'Leonardo Menezes Vaz' <leonardo.vaz@gmail.com> - leonardovaz 'Leonardo Vaz' <lmvaz@tchelinux.org>
22:31:51 * rino Argentina
22:31:53 * danielbruno Brazil
22:31:54 * lvaz Brazil
22:31:57 <echevemaster> danielbruno, yeah, np :)
22:32:00 <wolnei> Brazil
22:32:01 <rino> lvaz: !! ehhy !
22:32:11 <penasio> Brazil
22:32:22 * alexove = Perú
22:32:29 <echevemaster> lvaz, o/ my dear irmao.
22:32:32 <lvaz> rino: o/
22:32:42 <rino> lvaz: when another couple of beers!!
22:32:53 <lvaz> echevemaster: O/ mi hermanito gemelo!!
22:33:20 <lvaz> rino: planing to go the soon (tell you my plans later)
22:33:36 <rino> great lvaz please save a place in buenos aires :)
22:33:38 <HakS> .fas
22:33:38 <zodbot> HakS: (fas <query>) -- Search the Fedora Account System usernames, full names, and email addresses for a match.
22:33:43 <HakS> .fas xhaksx
22:33:44 <zodbot> HakS: xhaksx '' <Juan.Barba.O@gmail.com>
22:34:00 <bernardo> .fas bernardoha
22:34:01 <zodbot> bernardo: bernardoha 'Bernardo C. Hermitaño Atencio' <bernardoha@gmail.com>
22:34:04 <aeperezt> #link https://fedorahosted.org/fedora-latam/report/9
22:34:12 <aeperezt> today agenda https://fedorahosted.org/fedora-latam/report/9
22:35:01 <kovalevsky> .fas sophiekovalevsky
22:35:02 <zodbot> kovalevsky: sophiekovalevsky '' <kiarakovalevsky@gmail.com>
22:35:08 <aeperezt> ok
22:35:15 <kovalevsky> .fas kovalevsky
22:35:16 <zodbot> kovalevsky: sophiekovalevsky '' <kiarakovalevsky@gmail.com>
22:35:19 <delete> .fas kreder
22:35:20 <zodbot> delete: delete 'Matías Kreder' <mkreder@gmail.com> - quigon 'Matias Ezequiel Kreder' <mkreder@redhat.com>
22:35:43 <aeperezt> thanks everyone for comming
22:35:43 <aeperezt> seems like a full house
22:35:50 <mribeirodantas> _o>
22:35:54 <rino> just left beers!
22:36:00 <itamarjp> .fas itamarjp
22:36:01 <zodbot> itamarjp: itamarjp 'Itamar Reis Peixoto' <itamar@ispbrasil.com.br>
22:36:02 <rino> or caipirihna !
22:36:06 * itamarjp Brazil
22:36:17 <alexove> Peruvian Pisco too :-D
22:36:31 <aeperezt> we do not have many issues on the tickets
22:36:50 <mribeirodantas> But at least we have good news regarding the domains after so long :)
22:36:54 <echevemaster> Polar beer !
22:36:58 <delete> vodka
22:37:03 <aeperezt> except for 171 all others are old tickets
22:37:08 <kovalevsky> orange juice
22:37:18 <aeperezt> and none need aproval of budget
22:37:33 <echevemaster> I have an openstack event in 16 November
22:37:40 <echevemaster> but I don't filled the ticket.
22:37:45 <echevemaster> next time will be
22:37:50 <aeperezt> Since danielbruno is around I like to know what happend with the issue on ticket 121
22:38:01 <delete> echevemaster: where is that event? venezuela?
22:38:10 <echevemaster> yes delete
22:38:11 <aeperezt> danielbruno, does that domains has been transfer what is the status
22:38:20 <delete> cool, there are no openstack community here yet
22:38:26 <rino> :S no delete '??
22:38:28 <danielbruno> projetofedora.org is already with neville
22:38:47 <echevemaster> and gomix is the new administrator of proyectofedora.org
22:38:48 <itamarjp> how about proyectofedora.org ?
22:38:48 <aeperezt> danielbruno, so that ticket can be close now
22:38:52 <TonetJallo> .fas TonetJallo
22:38:52 <zodbot> TonetJallo: tonet666p 'Tonet Pascualet Jallo Colquehuanca' <tonet666p@gmail.com>
22:38:57 <danielbruno> aeperezt, yes
22:39:01 <danielbruno> and
22:39:05 <delete> rino: just a linkedin group
22:39:07 <dramsey> Sushi
22:39:15 <itamarjp> why the proyectofedora.org has not been transfered to Neville too ?
22:39:24 <aeperezt> echevemaster, wait what is the difference betweend administrator and owner
22:39:24 <rino> well maybe we can do something :)
22:39:24 <danielbruno> about proyectofedora.org, the actual  owner of the domain is Guillermo
22:39:26 <lvaz> delete: we are working to organize it.  ;-)
22:39:28 <danielbruno> gomix
22:39:35 <rino> lvaz++
22:39:46 <lvaz> rino++ o>
22:39:49 <echevemaster> gomix is the new owner of proyectofedora.org
22:39:54 <danielbruno> in the last week
22:39:57 <aeperezt> danielbruno, what are the plans for projetofedora.org
22:40:03 <danielbruno> i was talking with Neville
22:40:19 <aeperezt> do we have something that needs to be there
22:40:20 <danielbruno> I just have one issue for that
22:40:28 <danielbruno> is about the forum
22:40:45 <danielbruno> because the ask.fp don't support other languages
22:41:02 <echevemaster> danielbruno, there are problem with the packaging of askbot
22:41:08 <aeperezt> before we start
22:41:11 <echevemaster> problems*
22:41:14 <danielbruno> echevemaster, yeah i know
22:41:15 <echevemaster> We are working in thart
22:41:19 <echevemaster> that*
22:41:22 <aeperezt> with that I like to move to topic 171
22:41:27 <danielbruno> but I suggest to have an instance of askbot in portuguese
22:41:32 <danielbruno> hosted on Openshift
22:41:32 <aeperezt> because we have to define a policy here
22:41:32 <echevemaster> ok aeperezt I will do
22:41:43 <danielbruno> using the domain projetofedora.org
22:41:54 <aeperezt> #topic ticket 171 how to deal with non official fedora domains
22:42:04 <danielbruno> and when ask.fp have support, just merge the database
22:42:12 <mribeirodantas> _o/ !
22:42:13 <danielbruno> or something like that
22:42:40 <itamarjp> I filled the ticket 171, because projetofedora and proyectofedora isn't official domains, and someone changed the topic of #fedora-latam channel to point to one of these domains.
22:42:42 <danielbruno> it's my sugestion
22:42:54 <echevemaster> well about ticket 171, now no is a problem.
22:43:08 <mribeirodantas> I believe there's a wider problem about ticket 171.
22:43:09 <itamarjp> for me is a problem
22:43:11 <echevemaster> proyectofedora's owner now is gomix
22:43:35 <itamarjp> I don't like the idea of a fedora channel promoting a gomix domain
22:43:38 <mribeirodantas> Gomix told me the topic was changed to point to proyectofedora because fedora-latam wasn't an official channel, or that it wasn't intended to ambassadors
22:43:38 <aeperezt> I want to sugest we move all to the oficial domain, with the exceptions of the things we cannot put on the official domain yeat and work into that direction
22:43:48 <mribeirodantas> The thing is that the channel description says otherwise. It says welcome fedora ambassadors.
22:44:29 <mribeirodantas> Entrymsg   : "Welcome latin american Fedora Ambassadors - Bienvenidos Embajadores Latinoamericanos de Fedora -  Bem-vindos Latinamericanos embaixadores de Fedora"
22:44:42 <itamarjp> I don't like people promoting his own domains instead of the official domain
22:44:47 <mribeirodantas> itamarjp++
22:44:53 <aeperezt> I want to be clear on this
22:44:54 <kovalevsky> itamarjp, 1++
22:45:03 <itamarjp> I am not here to promote myself
22:45:10 <lvaz> ++itamarjp
22:45:12 <mribeirodantas> I didn't file a ticket, but I'd like to take advantage of itamarjp's ticket to make sure #fedora-latam is official, or not.
22:45:14 <danielbruno> itamarjp, +1
22:45:23 <aeperezt> we represent fedora, therefore we need to use and promote official domain fedoraproject.org
22:45:30 <mribeirodantas> aeperezt++
22:45:47 <lvaz> aeperezt itamarjp +1
22:45:54 <aeperezt> so banners, stickers, irc channels needs to be pointed to that domain
22:45:55 <penasio> ++itamarjp
22:45:56 <kovalevsky> I would like to ask why fedora-latam it's not an official channel?
22:45:58 <danielbruno> so, what you think about the forum?
22:46:28 <aeperezt> danielbruno, lets finish this first then we talk about the exceptions
22:46:37 <danielbruno> ok
22:46:54 <itamarjp> I don't have problems with projetofedora or proyectofedora domains, but I don't like people using fedora resources to promote that domains.
22:46:56 <mribeirodantas> kovalevsky++ though I didn't say it wasn't. I think it is, but some people seem to believe it isn't
22:47:14 <HakS> I also would like to ask: adding to kovalevsky 's question: what makes a channel become official?
22:47:20 <aeperezt> do we agree on this or are there any objections and why?
22:47:37 <echevemaster> hey, there are a difference between our community domain and the official domain.
22:47:44 <mribeirodantas> HakS: If I may answer you, I believe an official source means it reflects the opinions of Fedora Project.
22:47:51 <echevemaster> what contents we should move to official domains
22:47:58 <echevemaster> ?
22:48:24 <mribeirodantas> If somehow the content conflicts with Fedora Project's interests/ideas, the space in which such content is shared [shouldn't be] official
22:48:41 <itamarjp> I would like be in fedora channels and be part of fedora, but I don't like the idea of gomix making #fedora-latam his own channel that promote his domain.
22:48:41 <aeperezt> HakS, if the domain has fedora zobot must be an official domain
22:48:41 <aeperezt> since you need infra to do that for you it cannot be set by anyone else
22:49:24 <kovalevsky> aeperezt, got it.
22:49:31 <echevemaster> itamarjp, again I say, there are a difference between community domains and official domains
22:49:51 <aeperezt> echevemaster, what is the difference
22:50:09 <aeperezt> fedora-latam is an official fedora irc channel
22:50:26 <aeperezt> so it must show the support of the fedora domain
22:50:28 <echevemaster> proyectofedora.org is our domain for contents that can't be hosted in infra, why dissapear that?
22:50:48 <aeperezt> echevemaster, yes
22:50:53 <itamarjp> aeperezt and neville have local domains
22:51:08 <itamarjp> and I never see him promoting these domains using fedora resources.
22:51:31 <aeperezt> but if we put that on our banners and other promotional places then we are pomotin that site not the real domain
22:51:54 <mribeirodantas> echevemaster: If there's a content Fedora Project doesn't agree with, you're free to host such content in your website. But you shouldn't promote it in a fedora official channel becose it conflicts with Fedora's philosophy
22:52:14 <aeperezt> mribeirodantas, +1
22:52:38 <itamarjp> mribeirodantas, +1
22:52:51 <kovalevsky> I'm complety according with mribeirodantas.
22:52:58 <TonetJallo> i dont entiendo mucho
22:53:11 <aeperezt> that part is what brings me to the other matter
22:53:26 <echevemaster> so, What we doing with proyectofedora.org? dissapear, remove?
22:53:27 <aeperezt> we need to define what is going to be used those domains for
22:53:37 <kovalevsky> completely*
22:53:52 <echevemaster> I don't like the idea of remove.
22:54:10 <aeperezt> echevemaster, lets vote on that
22:54:23 <mribeirodantas> As ambassadors, we're the face of Fedora. If you want to suggest to a friend of yours fedora-hack.yupi, you must say it's not an official source for Fedora.
22:54:32 <aeperezt> who thinks fedora-latam irc banner needs to promote oficial domain only?
22:54:33 <mribeirodantas> That it may offer you things Fedora Project doesn't agree with
22:54:41 <mribeirodantas> Removal is not the answer. But you must make it clear to the users
22:54:46 <mribeirodantas> aeperezt: _o/
22:54:51 <mribeirodantas> +1
22:54:56 <lvaz> TonetJallo: it's pretty simple. we have a project website with the whole content and infrastructure
22:55:04 <aeperezt> +1
22:55:16 <kovalevsky> I think that the idea isn't remove it. But we should try don't point those resources in official channels.
22:55:31 <danielbruno> kovalevsky, +1
22:55:35 <TonetJallo> ok lvaz
22:55:40 <mribeirodantas> There's also something else. It saddens me that we have so few people working on translations, for example. But then there's a bunch of people willing to teach on how to install Adobe Flash and Wine in Fedora. It's sad
22:56:15 <aeperezt> mribeirodantas, please do not go away of the subject
22:56:24 <mribeirodantas> You didn't get my point, aeperezt
22:56:36 <mribeirodantas> When people spend efforts in non-official domains, less people work in official domains
22:56:39 <mribeirodantas> Translation was an example.
22:56:50 <mribeirodantas> If we focus on official domains, we can improve them. Not only with translation, but with content and so on
22:57:01 <lvaz> aeperezt: +1
22:57:04 <itamarjp> mribeirodantas +1
22:57:22 <HakS> mribeirodantas: +1
22:57:28 <echevemaster> !
22:57:38 <aeperezt> the other matter with the domains is what to have in there danielbruno to anwser your previus question, we should only use it for things we cannot do on official domain
22:57:43 <echevemaster> I'm a bit confused. remove to the banner
22:57:48 <echevemaster> or remove the site?
22:57:57 <mribeirodantas> By banner he meant the take it off the topic at #fedora-latam
22:58:01 <mribeirodantas> s/the/to
22:58:03 <aeperezt> echevemaster, remove the site from the banner
22:58:06 <itamarjp> +1 to remove the banner
22:58:18 <mribeirodantas> oh, obviosly the banners too
22:58:18 <aeperezt> replaced with fedoraproject.org/es
22:58:19 <itamarjp> + remove the site from the banner
22:58:20 <echevemaster> ok, so. we can to do that.
22:58:36 <echevemaster> because is the official domain
22:58:40 <lvaz> aeperezt: +1
22:58:47 <echevemaster> I'm agree with that, the banner
22:58:54 <echevemaster> but, not remove the site.
22:58:54 <aeperezt> ok
22:59:01 <mribeirodantas> echevemaster: exactly.
22:59:14 <itamarjp> echevemaster: exactly.
22:59:20 <echevemaster> ok.
22:59:33 <echevemaster> you have my vote then +1
22:59:37 <mribeirodantas> +1
22:59:44 <aeperezt> #agreed remove the proyectofedora.org from fedora lata irc channel
22:59:51 <viperboy001> +1
22:59:54 <kovalevsky> I'm agree with the others. For those people that will coming to the channel, they need to be redirect (if they want to know more about the project) to official domains.
22:59:57 <bernardo> I understand now.
23:00:03 <aeperezt> now
23:00:08 <bernardo> +1
23:00:09 <rino> +1
23:00:22 <HakS> +1
23:00:30 <aeperezt> the other issue with non oficial domains
23:00:30 <aeperezt> is what to do with them
23:00:48 <aeperezt> I don't like the idea of duplicating things
23:00:55 <kovalevsky> Me neither.
23:00:56 <danielbruno> my suggest is to redirect to the official url
23:01:11 <mribeirodantas> danielbruno: +1
23:01:18 <itamarjp> danielbruno: +1
23:01:19 <danielbruno> and maybe use sub domains to specific things
23:01:25 <mribeirodantas> I hadn't thought of that, but that's such a great idea
23:01:28 <HakS> danielbruno: +1
23:01:32 <rino> danielbruno: +1
23:01:36 <echevemaster> ok
23:01:37 <HakS> like for the idea of using subdomains
23:01:37 <aeperezt> for instance having a wiki on that domain is point less, as we can write on the official domain with no problem on spanish
23:01:41 <alexove> aeperezt +1
23:01:50 <wolnei> for the officil url with the language detected on the browser
23:01:55 <aeperezt> danielbruno, +1
23:02:13 <danielbruno> a wiki is not necessary, we already have the official
23:02:18 <mribeirodantas> Indeed.
23:02:23 <aeperezt> we should redirecto to official domain and have subdomains for specific cases
23:02:37 <kovalevsky> If we don't have duplicating things about the things that we're doing in latam, I agree with the option about redirect to the official site.
23:02:46 <aeperezt> like the issue with ask until ask.fedoraproject.org solve the language issue
23:02:55 <kovalevsky> It's more clear for the new user.
23:02:55 <aeperezt> think echevemaster has been working on that
23:03:16 <echevemaster> not there a preoblem with install ask.fedoraproject.org in spanish
23:03:24 <aeperezt> danielbruno, that anwser your question
23:03:25 <echevemaster> the problem is about packaging
23:03:30 <danielbruno> aeperezt, yes
23:03:48 <echevemaster> we can to do an instance of ask in spanish
23:03:53 <danielbruno> I already have an instance of askbot hosted on Openshift
23:03:55 <echevemaster> but this not wouldbe official
23:04:26 <aeperezt> echevemaster, we need to keep pushing to have all we need to support multilanguage and solve the issue
23:04:26 <danielbruno> and about the dns hosting
23:04:51 <danielbruno> where we'll host?
23:05:03 <aeperezt> danielbruno, then for now we can have a subdomain pointing to ask on portuguese
23:05:17 <echevemaster> so guys
23:05:19 <danielbruno> aeperezt, i mean the dns servers
23:05:24 <cevillacorta> buenas tardes, disculpen la tardanza
23:05:27 <echevemaster> we can to do a instance provisional, yes or not
23:05:28 <danielbruno> the both domains are in my servers
23:05:30 <echevemaster> thoughts?
23:05:32 <danielbruno> with my accounts
23:05:32 <aeperezt> danielbruno, we have the bluehost space
23:05:33 <lvaz> !
23:05:35 <cevillacorta> .fas cevillacorta
23:05:35 <aeperezt> if needed
23:05:35 <zodbot> cevillacorta: cevillacorta 'CESAR R. VILLACORTA ROJAS' <cevillacorta.systems@gmail.com>
23:05:46 <danielbruno> on aws and dreamhost
23:05:54 <HakS> hi cevillacorta
23:06:01 <danielbruno> aeperezt, great
23:06:05 <aeperezt> lvaz, go ahead
23:06:20 <lvaz> point projetofedora.org to the main project website and ask.projetofedora.org to the openshift instance
23:06:37 <cevillacorta> hello HakS
23:06:38 <lvaz> we keep promoting the domain
23:06:49 <aeperezt> lvaz, +1
23:06:51 <mribeirodantas> I believe the OpenShift instance should be hosted in Fedora Project infra.
23:06:51 <lvaz> but it will point to the official website
23:07:09 <echevemaster> so then I will to do the same with the proyectofedora side
23:07:11 <HakS> lvaz: +1
23:07:15 <danielbruno> lvaz, +1
23:07:30 <aeperezt> mribeirodantas, I know infra is working on something so we can have subsites on fedoracommunity.org
23:07:36 <mribeirodantas> Great.
23:07:36 <lvaz> openshift instance == where the askbot will be hosted
23:07:37 <aeperezt> but it is not ready yeat
23:07:52 <mribeirodantas> I see.
23:07:53 <rino> lvaz: +1
23:08:19 <echevemaster> hey guys. !
23:08:26 <mribeirodantas> Go ahead echevemaster
23:08:44 <echevemaster> I want to know your thoughts about to do the same with proyectofedora.org?
23:08:50 <echevemaster> ask.proyectofedora.org
23:08:56 <mribeirodantas> well, I vote the same +1
23:08:56 <echevemaster> provisional?
23:09:34 <aeperezt> echevemaster, same think as brasil while ask.fedoraproject.org cannot handle multilanguage we will have to
23:09:43 <lvaz> same situation echevemaster, point proyectofedora.org to the official domain and ask.proyectofedora.org to an askbot instance;
23:10:16 <echevemaster> ok lvaz.
23:10:21 <aeperezt> but our goal as fedora members, packagers and infra members is we need to figure out what is needed to suppor mutililanguage
23:10:27 <lvaz> we keep promoting both websites, and the only difference is that from here on everything will point to the official project :)
23:10:42 <echevemaster> aeperezt, exactly, I'm agree with you.
23:10:46 <lvaz> aeperezt: sure
23:11:03 <mribeirodantas> aeperezt: well, Ask Fedora is a must, when it comes to multi-language support
23:11:20 <echevemaster> guys again
23:11:29 <echevemaster> ask have multilanguage support
23:11:41 <mribeirodantas> echevemaster: My comment was regarding aeperezt's statement ...
23:11:45 <mribeirodantas> I didn't say it doesn't have
23:11:48 <echevemaster> and can be hosted in spanish.
23:11:56 <mribeirodantas> 20:10 < aeperezt> but our goal as fedora members, packagers and infra members is we need to figure out what is needed to suppor mutililanguage
23:11:58 <echevemaster> but need work yet
23:12:11 <mribeirodantas> I only shared that I think Ask Fedora is a must. That's it :)
23:12:15 <aeperezt> and the main projectofedora.org and projetofedora.org must be redirect to fedoraproject.org/es and fedoraproject.org/pr_BR
23:12:47 <echevemaster> ok
23:12:52 <echevemaster> vote for that.
23:13:09 <viperboy001> +1
23:13:10 <aeperezt> lets vote
23:13:12 <aeperezt> +1
23:13:13 <danielbruno> +1
23:13:15 <rino> +1
23:13:16 <lvaz> +1
23:13:16 <viperboy001> +1
23:13:20 <echevemaster> +1
23:13:23 <penasio> +1
23:13:27 <itamarjp> +1
23:13:31 <kovalevsky> +1
23:13:34 <alexove> +1
23:13:49 <wolnei> +1
23:14:02 <mribeirodantas> +1
23:14:34 <aeperezt> #agreed redirect projectofedora.org and projetofedora.org must to fedoraproject.org/es and fedoraproject.org/pr_BR
23:14:46 <penasio> you mean fedoraproject.org/pt_BR
23:14:46 <alexove> and what will happen to the sites of each country, can be maintained?
23:14:50 <mribeirodantas> pt_BR, aeperezt
23:15:14 <danielbruno> alexove, i think that the subdomain can be redirect too
23:15:22 <aeperezt> http://fedoraproject.org/pt_BR/
23:15:26 <echevemaster> hey
23:15:39 <danielbruno> i.e peru.proyectofedora can be redirect to fedoraproject.org/es
23:15:39 <echevemaster> proyectofedora.org have a planet
23:15:54 <lvaz> danielbruno: +1
23:16:03 <echevemaster> hey, that is other thing
23:16:12 <rino> more simple
23:16:12 <aeperezt> echevemaster, then have planet.proyectofedora.org
23:16:50 <lvaz> echevemaster: simple, point it to main planet and ask people to sindicate their blogs there. :)
23:17:06 <itamarjp> lvaz +1
23:17:08 <echevemaster> yes iknow lvaz
23:17:10 <danielbruno> lvaz, +1
23:17:21 <aeperezt> lvaz, I like that solution better
23:17:24 <echevemaster> but those subdomains have contents.
23:17:45 <alexove> echevemaster +1
23:17:49 <rino> lvaz: +1
23:17:50 <aeperezt> echevemaster, in any case we need to check if there are people posting on that planet that is not on fedora planet already
23:17:53 <lvaz> aeperezt: which one? :)
23:18:12 <aeperezt> lvaz, the proyectofedora.org planet
23:18:35 <danielbruno> unfortunately, a lot of content will be lost
23:18:37 <aeperezt> echevemaster, what subdomains
23:18:51 <echevemaster> peru.proyectofedora.org have contents
23:18:58 <viperboy001> we have a planet and info link at http://fedora.org.ni
23:19:03 <echevemaster> argentina.proyectofedora.org have contents
23:19:04 <aeperezt> danielbruno, must of this somains has like a year down
23:19:22 <danielbruno> aeperezt, i know
23:19:22 <aeperezt> so I do not think content that is that old has a meaning now
23:19:29 <viperboy001> we hace contents too
23:19:40 <viperboy001> *have*
23:19:40 <echevemaster> viperboy001, what subdomain please
23:19:42 <echevemaster> ?
23:19:57 <aeperezt> and if is a subdomain it is no a problem
23:20:15 <aeperezt> because the main site will be redirect subdomains can be used
23:20:15 <mribeirodantas> qwin 32
23:20:24 <alexove> the last post in peru.proyectofedora.org is at 2013-08-26...
23:20:47 <aeperezt> alexove, but the subdomain can keep working
23:21:02 <viperboy001> echevemaster:  it not a subdomain Fedora Nicaragua have its own site, but it not oficial
23:21:03 <lvaz> viperboy001: which kind of content?
23:21:04 <aeperezt> so I don't see the problem there
23:21:09 <echevemaster> so. not redirect subdomains. right?
23:21:15 <viperboy001> videos, slideshows
23:21:16 <alexove> Ok :-)
23:21:27 <aeperezt> viperboy001, then it will not affect you at all
23:21:35 <aeperezt> echevemaster, right
23:22:06 <aeperezt> echevemaster, those subdomains are basically things that we cannot put on the official domain
23:22:08 <viperboy001> ok
23:22:09 <aeperezt> like blogs
23:22:19 <echevemaster> exactly.
23:22:25 <ramilton> boa noite a todos, desculpe pelo atrazo pessoal, pois estou o dia todo de mudança minha casa esta uma bagunça
23:22:34 <aeperezt> or rpmdev.proyectofedora.org
23:23:17 <lvaz> viperboy001: we have an official channel in youtube, you could post the videos there
23:23:33 <mribeirodantas> ramilton: relaxa :)
23:23:37 <kovalevsky> lvaz, which if the url?
23:23:41 <viperboy001> lvaz: yes i know
23:23:42 <lvaz> regardig the slides, you can use fedorapeople infrastructure as everybody does
23:24:13 <lvaz> kovalevsky: which URL?
23:24:21 <aeperezt> ok so we are set with the domains?
23:24:25 <lvaz> viperboy001: we need to unify things here
23:24:28 <echevemaster> lvaz youtube channel :)
23:24:31 <aeperezt> everyone underestand it
23:24:36 <viperboy001> but we have this channel before the Fedora channel become oficial
23:24:58 <aeperezt> so lets move to open floor
23:25:30 <lvaz> http://www.youtube.com/watch?v=FkjMLvWt2ME
23:25:40 <mribeirodantas> Earlier today "Fedora 10 years" was uploaded to Youtube. It's a video with Roby and other fedora contributors celebrating ten years
23:25:47 <mribeirodantas> it's a five minutes video, so I suggest you guys to watch.
23:25:53 <kovalevsky> lvaz, the official channel
23:25:59 <mribeirodantas> wow
23:26:03 <aeperezt> #topic openfloor
23:26:04 <aeperezt> I want to congratulate to all fedora contributors for this 10 years of had work
23:26:10 <aeperezt> amazing fedora has now 10 Years
23:26:27 <lvaz> actually is a Red Hat Channel, but we could raise a ticket to create an official channel for contributors around the world
23:26:28 <mribeirodantas> Me too! We should never forget others came before us, and we are all important for having the Fedora we have today
23:26:29 <kovalevsky> aeperezt, +1
23:26:40 <kovalevsky> It's been 10 years....
23:26:50 <aeperezt> I been on fedora for the last 3 as contributor and I hope to be around for then next 10
23:26:51 <kovalevsky> And it's sooooooooooooo awesome.
23:27:01 <mribeirodantas> There is a Fedora channel. We recently got it back IIRC
23:27:10 <mribeirodantas> aeperezt: ++
23:27:45 <aeperezt> there has been emails about fedora magazine on spanish or with latam contributions
23:28:19 <aeperezt> but I think everyone who wants to contribute to a magazine should be better to use http://fedoramagazine.org/
23:28:26 <wolnei> i been on the last 5 as contributor ;D
23:28:27 <aeperezt> #link http://fedoramagazine.org/
23:28:33 <danielbruno> I saw this emails, and it's doesnt sounds good to me
23:28:37 <mribeirodantas> I'm new around here, but just like aeperezt I hope to be around for the next 10 :)
23:28:53 <mribeirodantas> wolnei: you oldman!
23:28:54 <mribeirodantas> :P
23:28:59 <rino> me too !
23:29:03 <aeperezt> and for the article about the 10 years http://fedoramagazine.org/2013/11/thanks-for-10-years-and-heres-to-10-more/
23:29:06 <aeperezt> #link http://fedoramagazine.org/2013/11/thanks-for-10-years-and-heres-to-10-more/
23:29:12 <aeperezt> ooo
23:29:20 <aeperezt> I'm forgetting this
23:29:21 <wolnei> old contributor but newman
23:29:23 <wolnei> :D
23:29:26 <mribeirodantas> :D
23:29:47 <mribeirodantas> Oh, by the way, I was invited to attend the "Congresso de Software Livre do Nordeste" representing Fedora Project this Saturday in Recife.
23:29:50 <aeperezt> if you want to make 10years stickers it will be a good idea https://dl.dropboxusercontent.com/u/1309518/10%20years%20fedora.pdf
23:29:53 <aeperezt> #link https://dl.dropboxusercontent.com/u/1309518/10%20years%20fedora.pdf
23:30:07 <mribeirodantas> They will give us a space and time to give talks
23:30:11 <mribeirodantas> If anyway wants to show up, let me know.
23:30:17 <rino> great !!
23:30:23 <aeperezt> I will try to make a bunch sponsor locally to send to other countries
23:30:23 <mribeirodantas> anyone*
23:30:39 <aeperezt> latam has no money left this quarter :-(
23:30:43 <rino> mribeirodantas: hangout?
23:30:54 <mribeirodantas> rino: sure :)
23:30:55 <rino> like a hangout with a lof ot fedora latam
23:31:00 <mribeirodantas> oh
23:31:02 <mribeirodantas> you mean during the event?
23:31:05 <rino> yes
23:31:08 <rino> just 10m
23:31:21 <mribeirodantas> It will be held at a university, so they probably have internet. i'm not sure though :/
23:31:21 <rino> to show their that we are a lot  :)
23:31:26 <mribeirodantas> But we can try :) sure
23:31:26 <rino> :S
23:31:50 <rino> maybe is interesting how the community have friendship in all latam
23:31:55 <rino> show!
23:31:58 <mribeirodantas> That's true.
23:32:21 <aeperezt> rino organize it a 10year fedora celebration hang out
23:32:33 <danielbruno> great!!
23:32:34 <aeperezt> since we cannot meet
23:32:35 <mribeirodantas> Oh! That would be cool! :D
23:32:37 <rino> good idea
23:32:58 <rino> i want a sombrero rojo like lvaz !
23:32:59 <aeperezt> #agreed rino to organize the 10 years fedora celebration hang out
23:33:03 <danielbruno> heheh
23:33:24 <mribeirodantas> Will it be held on this Saturday?
23:33:30 <aeperezt> any other matter
23:33:35 <lvaz> rino: with this beard and a red hat you look like Mario.
23:33:40 <rino> just for this evento or another their to see our faces :)
23:33:56 <aeperezt> mribeirodantas, rino needs to organize when date and time
23:34:06 <alexove> rino cuidado con encontrarte con una tortuga ninja :-D
23:34:06 <wolnei> mribeirodantas i indicate you
23:34:12 <rino> just to clarify it...
23:34:14 <wolnei> to consoline
23:34:17 <rino> ajjaja!!
23:34:23 <mribeirodantas> wolnei: oh, was it you?
23:34:24 <mribeirodantas> Thank you! :D
23:34:26 <aeperezt> mribeirodantas, if you like to help as rino
23:34:30 <aeperezt> rino is the boos
23:34:34 <rino> 10 year party meeting or show the 10 year party meeting in mribeirodantas event's
23:34:42 <wolnei> yes
23:34:57 <rino> or both ..
23:35:13 <mribeirodantas> rino: it's 20:34 now (so you're aware of the timezone). It will be during the afternoon of Next saturday
23:35:21 <mribeirodantas> wolnei: thank you :-)
23:35:37 <rino> 9/11 ?
23:35:43 <mribeirodantas> Yes.
23:35:44 <rino> with timezone ?
23:35:50 <rino> you are summer timezone no?
23:35:54 <mribeirodantas> GMT-3? I always mess it up
23:35:55 <mribeirodantas> no
23:35:57 <mribeirodantas> no saving time here.
23:35:59 <rino> one hour more that here
23:36:01 <mribeirodantas> it's 20:35 now :D
23:36:03 <aeperezt> rino,  send an email to ambassadors list so we invite all who can a put the time
23:36:04 <rino> ahh great
23:36:11 <danielbruno> this saturday we'll have a FAD at Sao Paulo
23:36:13 <rino> ok, but for mribeirodantas events?
23:36:16 <danielbruno> ramilton, can do somthing about too
23:36:39 <rino> maybe one idea is just have a party for all fedora, and another show fedora on mribeirodantas events
23:36:50 <mribeirodantas> yeah sure :)
23:37:15 <rino> we talk every day.. but i want to hear and see their faces :)
23:37:18 <rino> live!
23:37:51 <mribeirodantas> :)
23:37:55 <danielbruno> heheh
23:38:01 <aeperezt> jeje
23:38:15 <aeperezt> well let end the meeting unless someone has something else
23:38:35 <mribeirodantas> It was nice to meet you guys again this week.
23:38:49 <mribeirodantas> Let's keep the pace. It's really great to see some people are around here weekly :)
23:38:50 <aeperezt> thanks everyone for comming
23:38:55 <aeperezt> #endmeeting