i18n
MINUTES

#fedora-meeting: i18n

Meeting started by tagoh_ at 06:02:52 UTC (full logs).

Meeting summary

  1. agenda and roll call (tagoh_, 06:02:53)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2013-10-23 (tagoh_, 06:02:54)

  2. Upcoming schedule (tagoh_, 06:07:37)
    1. 2013-10-29 Beta Release (tagoh_, 06:07:37)
    2. 2013-11-19 Final Change Deadline (tagoh_, 06:07:38)
    3. 2013-12-03 Fedora 20 Final Release (tagoh_, 06:07:38)

  3. Outstanding topics (tagoh_, 06:08:48)
    1. #26: proposal: move to using IMEs for ASCII/Latin input (i18n@lists.fedoraproject.org) (tagoh_, 06:08:50)
    2. https://fedorahosted.org/i18n/ticket/26 (tagoh_, 06:08:50)
    3. ACTION: juhp to summarize the discussion and clarify the scope for latin input mode (tagoh_, 07:05:48)
    4. #25: Bugs Corner (i18n@lists.fedoraproject.org) (tagoh_, 07:06:04)
    5. https://fedorahosted.org/i18n/ticket/25 (tagoh_, 07:06:04)

  4. Outstanding task (tagoh_, 07:11:06)
    1. #23: Fedora 20 i18n test day (i18n@lists.fedoraproject.org) (tagoh_, 07:11:06)
    2. https://fedorahosted.org/i18n/ticket/23 (tagoh_, 07:11:06)

  5. Open Floor (tagoh_, 07:19:26)


Meeting ended at 07:22:23 UTC (full logs).

Action items

  1. juhp to summarize the discussion and clarify the scope for latin input mode


Action items, by person

  1. juhp
    1. juhp to summarize the discussion and clarify the scope for latin input mode


People present (lines said)

  1. juhp (78)
  2. tagoh_ (67)
  3. epico (13)
  4. mfabian (10)
  5. fujiwarat (8)
  6. zodbot (3)
  7. pravins (3)
  8. anish_ (2)
  9. dueno (1)
  10. skore (1)
  11. paragan_ (1)


Generated by MeetBot 0.1.4.