famna
MINUTES

#fedora-meeting: FAmNA

Meeting started by masta at 01:01:12 UTC (full logs).

Meeting summary

  1. === FAmNA Roll Call === (masta, 01:01:12)
  2. === Announcements === (masta, 01:02:43)
  3. === Tickets === (masta, 01:03:39)
    1. https://fedorahosted.org/famna/report/9 (masta, 01:03:39)

  4. #67 (Fedora booth at USENIX LISA) – FAmNA general trac - https://fedorahosted.org/famna/ticket/67 (masta, 01:04:31)
    1. Fedora @ LISA will be zero cost to Fedora (masta, 01:05:54)
    2. to send swag the event owner needs to ensure ticket is setup with the east coast shipper, and get stuff shipped. (masta, 01:06:48)
    3. Please ensure we have FamnaRequest ticket in trac setup. (masta, 01:07:19)

  5. == Open Floor === (masta, 01:08:10)
    1. StabbyMc_ proposed we order more ink pens (masta, 01:27:03)
    2. AGREED: four plus-one's to ordering new ink pens (masta, 01:27:23)
    3. AGREED: four plus-one's to ordering new ink pens (masta, 01:27:43)
    4. http://www.spinics.net/lists/fedora-devel/msg188693.html (dan408, 01:37:24)


Meeting ended at 01:40:25 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. masta (74)
  2. dan408 (60)
  3. StabbyMc_ (18)
  4. nb (16)
  5. wrnash1 (12)
  6. zodbot (5)


Generated by MeetBot 0.1.4.