fedora_docs
LOGS
14:00:09 <randomuser`> #startmeeting Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
14:00:09 <zodbot> Meeting started Mon Sep 30 14:00:09 2013 UTC.  The chair is randomuser`. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:09 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:09 <randomuser`> #meetingname Fedora Docs
14:00:09 <zodbot> The meeting name has been set to 'fedora_docs'
14:00:09 <randomuser`> #topic Roll Call
14:00:18 * lnovich is here
14:00:38 * pbokoc 
14:01:33 * Sparks 
14:01:48 * iwelcome 
14:02:52 <randomuser`> #info Participants are reminded to make liberal use of #info #link #help in order to make the minutes "more better"
14:03:01 * hk_ waves
14:03:04 <Sparks> more better++
14:03:17 * jhradilek is here.
14:04:07 * Capesteve waves
14:06:06 <randomuser`> good turnout today, hello everyone
14:06:13 <hk_> Hi RandomUser :D
14:06:20 <randomuser`> #topic follow up on last week's action items
14:06:29 <randomuser`> #action randomuser to complete change tracking bugs
14:06:43 <randomuser`> just carrying that over, it isn't finished yet
14:06:55 <randomuser`> #topic Release Notes / Changes
14:07:29 <randomuser`> so, the Fedora project is getting ready to release a new version
14:07:39 <randomuser`> here's our part, in schedule form:
14:07:45 <randomuser`> #link http://fedorapeople.org/groups/schedule/f-20/f-20-docs-tasks.html
14:08:27 <randomuser`> #info Alpha RNs have been skipped, in favor of Release Announcement; marketing has cycles to create copy and docs did not
14:08:54 <randomuser`> we also abstained from the one-page RNs again
14:09:01 <hk_> Ooh. That's bad right?
14:09:14 <randomuser`> yeah, it isn't ideal
14:09:20 <hk_> Ok.
14:09:56 <randomuser`> according to the schedule, this wednesday marks the end of our "take care of the unwritten beats" cleanup period
14:10:11 <jreznik> do you need any changes in docs schedule?
14:10:13 <pbokoc> oh whoops, I better get on that
14:11:05 <randomuser`> jreznik, I don't know if it would be a good idea to constantly adjust the schedule to our progress :/
14:11:56 <randomuser`> jreznik, i suppose the "write unclaimed beats" bit could get pushed back a week
14:12:22 <randomuser`> #info very few beats have had content added to them
14:12:50 <jreznik> a week? :) well I'm not proposing to change to adjust our progress but more - to have schedule for even future releases that makes sense and we're able to make it
14:14:39 <hk_> Oh, I have to go. I'll read what you guys said but I'll look at the unclaimed beats and see if I can work on one..
14:14:47 <hk_> That should help, right?
14:15:03 <pbokoc> hk_, definitely :)
14:15:09 <hk_> Ok, see you guys.
14:15:55 <randomuser`> jreznik, understood; our process at this point is "cover as many of the schedule items as possible"; in that position, I'm not sure how to change the schedule
14:16:24 <jreznik> ok
14:17:43 <randomuser`> #info lots of beat writing to do; make sure to communicate what you are working on somehow so we don't overlap
14:18:09 <randomuser`> that's what I have to say on the topic, any other points?
14:20:26 <randomuser`> ah, lnovich, will you have time for your beat in the next week or so?
14:22:23 <lnovich> which one did i commit to - the virtualization one?
14:22:44 <lnovich> i can get the material i hope rather easily
14:22:58 <randomuser`> yes, the virtualization one
14:23:13 <lnovich> but i need to know does virtualization mean just KVM or KVM+Libvirt+QEMU
14:23:26 <lnovich> and everything else and inbetween
14:23:37 <randomuser`> everything virtualization
14:23:59 <randomuser`> it covers whatever you write for it
14:24:07 <lnovich> ok i will do some wrangling and see what i can get
14:24:15 <lnovich> the KVM components i have already
14:24:49 <lnovich> ok I will get it this week
14:24:58 <randomuser`> https://fedoraproject.org/wiki/Documentation_Virtualization_Beat
14:25:00 <lnovich> is there a beat that i can use as an example?
14:25:09 <lnovich> one that is done well?
14:25:29 <randomuser`> lnovich, subjective :) look at past release notes, i guess
14:26:00 <lnovich> ok will do
14:26:55 <randomuser`> great, thanks
14:27:05 <randomuser`> #topic Guide Status
14:27:16 <randomuser`> any news from the Guide owners present?
14:27:50 <pbokoc> not from me
14:28:18 <lnovich> wish i had something to share
14:28:23 <jhradilek> Nope.
14:29:34 <randomuser`> ok then, on to bugs
14:29:38 <randomuser`> #topic Outstanding BZ Tickets
14:29:43 <randomuser`> #link http://tinyurl.com/lbrq84
14:29:54 <randomuser`> lets take a moment to look over the list and see if any stand out
14:32:17 <randomuser`> ...nothing seems like it needs group attention at this point, to me
14:33:08 <randomuser`> #topic Open Floor Discussion
14:35:22 <Capesteve> I am working on new content, hope to have a good ntpd section ready in a week.  I expect to be very busy till end October with other various new content.
14:36:05 <Capesteve> I should have more time in Decemeber and January to clear some less important bugs
14:37:02 <jhradilek> Capesteve: You should also have a new contributor soon, so hopefully, she will have time to help you with some parts of the book.
14:38:51 <randomuser`> exciting!
14:39:47 <randomuser`> i think we can wrap it up - any objections?
14:39:55 <lnovich> none from me
14:41:26 <randomuser`> okay, thanks for coming everyone
14:41:29 <randomuser`> #endmeeting