fedora-meeting
MINUTES

#fedora-meeting: Fedora Marketing Weekly meeting 16/09/2013

Meeting started by Mitzie at 19:01:26 UTC (full logs).

Meeting summary

  1. Roll-Call (Mitzie, 19:01:54)
  2. Fedora Magazine (Mitzie, 19:06:51)
    1. https://fedoraproject.org/wiki/Magazine (Croberts, 19:16:22)
    2. ACTION: mitzie resolve domain issue (Mitzie, 19:30:33)
    3. ACTION: croberts to check https settings and finish join.fp.o websites trac ticket 228 (Croberts, 19:32:42)
    4. https://fedorahosted.org/fedora-infrastructure/ticket/3981 (Croberts, 19:35:34)
    5. https://fedorahosted.org/design-team/ticket/288 (Croberts, 19:37:39)

  3. Open Floor (Mitzie, 19:39:26)
    1. http://paste.opensuse.org/85021629 (Croberts, 19:45:15)


Meeting ended at 19:59:19 UTC (full logs).

Action items

  1. mitzie resolve domain issue
  2. croberts to check https settings and finish join.fp.o websites trac ticket 228


Action items, by person

  1. croberts
    1. croberts to check https settings and finish join.fp.o websites trac ticket 228


People present (lines said)

  1. Croberts (76)
  2. Mitzie (62)
  3. mailga1 (30)
  4. zodbot (7)
  5. robyduck (6)
  6. mribeirodantas (4)
  7. randomuser (1)
  8. Southern_Gentlem (1)
  9. croberts (0)


Generated by MeetBot 0.1.4.