latam_ambassadors
MINUTES

#fedora-meeting Meeting

Meeting started by echevemaster at 22:46:57 UTC (full logs).

Meeting summary

  1. rol call (echevemaster, 22:47:44)
    1. https://fedorahosted.org/fedora-latam/report/9 (mribeirodantas, 22:49:46)

  2. 121 seguimiento del dominio projetofedora.org (echevemaster, 22:51:23)
  3. Ticket 121 FAD Documentation Managua 2013 (echevemaster, 22:58:57)
    1. ACTION: mayorga will send an email to jsmith asking for his assistance to Managua FAD (echevemaster, 23:00:55)

  4. Ticket 154 Evento Fesoli 2013 (echevemaster, 23:05:38)
  5. ticket 157 SoliSC 2013 - Material (echevemaster, 23:14:30)
  6. Ticket 158 Promo material for Software Freedom Day and other events (echevemaster, 23:19:03)
    1. AGREED: Ticket 158 Promo material for Software Freedom Day and other events (echevemaster, 23:23:58)

  7. openfloor (echevemaster, 23:26:11)


Meeting ended at 23:32:03 UTC (full logs).

Action items

  1. mayorga will send an email to jsmith asking for his assistance to Managua FAD


Action items, by person

  1. mayorga
    1. mayorga will send an email to jsmith asking for his assistance to Managua FAD


People present (lines said)

  1. echevemaster (83)
  2. mribeirodantas (68)
  3. LoKoMurdoK (54)
  4. zodbot (17)
  5. viperboy001 (17)
  6. rino (12)
  7. wolnei (10)
  8. mayorga (10)
  9. asoliard (9)
  10. aeperezt (7)
  11. tatica (7)
  12. itamarjp (6)
  13. Crisvann (1)


Generated by MeetBot 0.1.4.