fedora_latam_ambassadors
MINUTES

#fedora-meeting Meeting

Meeting started by aeperezt at 22:32:36 UTC (full logs).

Meeting summary

  1. rolcall (aeperezt, 22:33:42)
    1. meeting agenda https://fedorahosted.org/fedora-latam/report/9 (aeperezt, 22:36:02)

  2. ticket 121 dominios Latam (aeperezt, 22:36:36)
  3. ticket 151 Latinoware (aeperezt, 22:50:21)
    1. https://fedoraproject.org/wiki/Latinoware_2013 (mribeirodantas, 22:54:48)
    2. http://www.buscaonibus.com.br/en/timetable/porto-alegre/foz-do-iguacu (mribeirodantas, 23:00:47)
    3. AGREED: ticket 144 (aeperezt, 23:05:54)
    4. AGREED: ticket 143 senna (aeperezt, 23:06:20)
    5. AGREED: ticket 151 travel + hosting Latinoware (aeperezt, 23:26:10)

  4. Ticket 145 (aeperezt, 23:26:42)
  5. Latam Budget (aeperezt, 23:30:09)
    1. https://fedoraproject.org/wiki/Ambassadors/LATAM/Budget (aeperezt, 23:30:22)

  6. open floor (aeperezt, 23:59:10)
    1. https://fedoraproject.org/wiki/User:Mribeirodantas/reports (mribeirodantas, 00:02:37)


Meeting ended at 00:05:28 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. aeperezt (174)
  2. mribeirodantas (119)
  3. tatica (59)
  4. ramilton (41)
  5. zodbot (16)
  6. yn1v (16)
  7. wolnei (14)
  8. echeveandroid (13)
  9. Danniel-Lara (4)
  10. viperboy001 (3)
  11. lin (3)
  12. mayorga (1)


Generated by MeetBot 0.1.4.