emea_ambassadors
MINUTES

#fedora-meeting: EMEA ambassadors 2013-08-28

Meeting started by robyduck at 20:11:18 UTC (full logs).

Meeting summary

  1. Roll Call (robyduck, 20:11:59)
  2. Announcements (robyduck, 20:16:12)
    1. http://fedoraproject.org/wiki/Releases/20/Schedule (robyduck, 20:18:57)
    2. Fedora 20 Alpha will be released at september 17th (robyduck, 20:18:58)
    3. https://admin.fedoraproject.org/voting (robyduck, 20:19:50)

  3. Requests (robyduck, 20:22:55)
    1. https://fedorahosted.org/emea-swag-tracking/report/1 (robyduck, 20:23:23)
    2. https://fedorahosted.org/emea-swag-tracking/ticket/276 (gnokii, 20:26:09)
    3. AGREED: Ticket 276 for LimuxCon in Edinburgh has been approved (robyduck, 20:37:59)

  4. Ambassador's Schedule (robyduck, 20:39:55)
    1. http://fedorapeople.org/groups/schedule/f-20/f-20-ambassadors-tasks.html (robyduck, 20:40:42)

  5. Events (robyduck, 20:42:30)
    1. if you attended FrOSCon of any other event, please don't forget to write an event report or blog about it. If you received funding, this is mandatory! (cwickert, 20:44:46)
    2. same for FLOCK, but not only send a link to ambassadors list but also to flock-staff@fedoraproject.org (cwickert, 20:45:59)
    3. If you plan an event, please not only add it to the wiki page at https://fedoraproject.org/wiki/Events but also to the calendar at https://apps.fedoraproject.org/calendar/Events/ (cwickert, 20:48:33)
    4. The annual EMEA ambassadors planning FAD will take place in Rheinfelden December, 6th - 8th. If you want to attend, mail drop Gerold a mail. (cwickert, 20:52:49)
    5. ACTION: mailga to create https://fedoraproject.org/wiki/FAD_Rheinfelden_2013 (cwickert, 20:56:56)

  6. Openfloor (robyduck, 20:57:53)


Meeting ended at 21:04:51 UTC (full logs).

Action items

  1. mailga to create https://fedoraproject.org/wiki/FAD_Rheinfelden_2013


Action items, by person

  1. mailga
    1. mailga to create https://fedoraproject.org/wiki/FAD_Rheinfelden_2013


People present (lines said)

  1. robyduck (67)
  2. cwickert (38)
  3. zodbot (15)
  4. gnokii (11)
  5. giallu (9)
  6. mhroncok (9)
  7. mailga (8)
  8. jreznik_dac (4)
  9. dglaros (2)
  10. cmpahar (2)
  11. twohot (1)


Generated by MeetBot 0.1.4.