fedora_ambassadors_latam
MINUTES

#fedora-meeting Meeting

Meeting started by aeperezt at 22:35:20 UTC (full logs).

Meeting summary

  1. rolcall (aeperezt, 22:35:52)
  2. ticket 129 (aeperezt, 22:46:51)
    1. AGREED: ticket 129 etiquetas swags para Brasil (aeperezt, 22:55:14)

  3. ticket 121 dominio de fedora brasil y latam (aeperezt, 22:55:48)
  4. ticket 126 para usuarios de Fedora en español y Portuguez (aeperezt, 23:00:30)
  5. open floor (aeperezt, 23:13:50)


Meeting ended at 23:26:23 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. aeperezt (58)
  2. echevemaster (43)
  3. alexove (28)
  4. zodbot (8)
  5. firemanxbr (7)
  6. asoliard (7)


Generated by MeetBot 0.1.4.