apac_meeting_20130608
LOGS
04:01:17 <FranciscoD> #startmeeting APAC meeting 20130608
04:01:17 <zodbot> Meeting started Sat Jun  8 04:01:17 2013 UTC.  The chair is FranciscoD. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:01:17 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
04:01:26 <dramsey> .fas dramsey
04:01:27 <zodbot> dramsey: dramsey 'David Ramsey' <diamond_ramsey@hotmail.com>
04:01:27 <dramsey> :)
04:01:31 <FranciscoD> #chair tuanta amani_glugcal dramsey suresht
04:01:31 <zodbot> Current chairs: FranciscoD amani_glugcal dramsey suresht tuanta
04:01:38 <FranciscoD> #topic init process
04:01:41 <tuanta> .fas tuanta
04:01:42 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
04:01:46 <FranciscoD> #meetingname APAC meeting 20130608
04:01:46 <zodbot> The meeting name has been set to 'apac_meeting_20130608'
04:01:50 <FranciscoD> .hellomynameis ankursinha
04:01:51 <suresht> .hellomynameis suresht
04:01:52 <zodbot> FranciscoD: ankursinha 'Ankur Sinha' <sanjay.ankur@gmail.com>
04:01:55 <zodbot> suresht: suresht 'Sureshkumar Packiyarajah' <sureshp8@gmail.com>
04:02:15 * FranciscoD waits on amani_glugcal
04:02:16 <amani_glugcal> amaniglugcal: A. Mani
04:02:25 * FranciscoD waits on any one else
04:02:52 <FranciscoD> That's it then.
04:02:55 <FranciscoD> Let's begin
04:03:20 * FranciscoD goes to get agenda page
04:03:37 <FranciscoD> http://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2013-06-08
04:03:47 <FranciscoD> #topic Announcements
04:04:01 <FranciscoD> Before we go:
04:04:10 <FranciscoD> Please use ?, ! to request a turn
04:04:14 <FranciscoD> EOF when you're done.
04:04:22 <FranciscoD> Any announcements?
04:04:28 * FranciscoD has a few
04:05:03 <FranciscoD> !
04:05:09 <tuanta> plz
04:05:15 <FranciscoD> https://fedoraproject.org/wiki/Elections
04:05:19 <FranciscoD> Fedora elections are on going.
04:05:24 <FranciscoD> The townhalls are next.
04:05:36 <FranciscoD> https://fedoraproject.org/wiki/Elections#IRC_Town_Halls
04:05:45 <FranciscoD> #info Fedora 20 election townhalls are coming up
04:05:58 <FranciscoD> http://apps.fedoraproject.org/calendar/Elections/ -> fedocal link
04:06:23 <FranciscoD> #info Fedora 19 RC1 is out
04:06:47 <FranciscoD> http://dl.fedoraproject.org/pub/alt/stage/19-TC1/
04:07:06 <FranciscoD> If you have the time, please test and provide feedback. Bugs are important!
04:07:11 <FranciscoD> EOF
04:07:38 <FranciscoD> Any other announcements?
04:08:01 * FranciscoD waits for a minute
04:08:20 <FranciscoD> hello nangthang
04:08:21 <nangthang> .fas nangthang
04:08:22 <zodbot> nangthang: nangthang 'Thang Nguyen Nang' <thangnguyennang1988@gmail.com>
04:08:25 <nangthang> hi
04:08:31 <FranciscoD> #chair nangthang
04:08:31 <zodbot> Current chairs: FranciscoD amani_glugcal dramsey nangthang suresht tuanta
04:08:49 <FranciscoD> Okay, moving on to next topic then
04:08:50 <tuanta> !
04:08:53 <FranciscoD> ah!
04:08:54 <FranciscoD> tuanta: go
04:09:13 <tuanta> Budget meetings are on going in FAmSCo
04:09:40 <tuanta> we update budget (spent, request...) in Q1 and check plan in Q2
04:09:44 <MarkDude> \o
04:10:14 <MarkDude> .fas MarkDude
04:10:15 <zodbot> MarkDude: markdude 'Mark Terranova' <mark@gidgetkitchen.org>
04:10:17 <FranciscoD> #info Budget meetings are on going in FAmSCo
04:10:22 <FranciscoD> tuanta: good to hear!
04:10:24 <tuanta> poorly, I have not much time to update Q1 status and so is my co-worker Suresht
04:10:39 <tuanta> I will try to get all back on track this weekend
04:10:48 <nangthang> is Suresht there?
04:10:50 <tuanta> eof
04:10:53 <suresht> !
04:10:56 <FranciscoD> suresht: I hope you're managing your budgeting tasks? Please give us a shout if you need help
04:10:59 <FranciscoD> suresht: go
04:11:48 <suresht> last week i did not update since i was little bust anyhow i will look carefully soon.
04:11:58 <suresht> eof
04:12:25 <FranciscoD> No worries. We look forward to the budget review.
04:12:31 <dramsey> +1
04:12:32 <FranciscoD> Any other announcements?
04:12:34 <tuanta> thanks
04:12:51 <FranciscoD> Moving on
04:13:00 <FranciscoD> #topic Review action items from last meetings
04:13:01 <suresht> !
04:13:07 <FranciscoD> suresht: go
04:13:33 <suresht> i think nangthang also interested to help on this nangthang ???
04:13:35 <suresht> eof
04:13:57 <FranciscoD> Well, as long as you folks can co-ordinate it, we're not complaining ;)
04:14:14 <suresht> ok thanks
04:14:16 <suresht> eof
04:14:27 <nangthang> suresht: yes, but we're on the same task, so you should take the task first, IMO
04:14:39 <suresht> :)
04:14:50 <nangthang> +1 FranciscoD
04:15:26 <tuanta> yes :)
04:15:48 <tuanta> three of us may be a better team
04:16:01 <tuanta> next, please
04:18:06 <FranciscoD> Action items
04:18:17 <FranciscoD> #info Please update the ticket #70 with your ideas on the subject asap
04:18:27 <FranciscoD> bckurera couldn't make it this time.
04:18:28 <dramsey> :D
04:18:32 <dramsey> Understood.
04:18:51 <FranciscoD> #action KageSenshi to buy everyone light sabers ;)
04:18:56 <dramsey> ;)
04:18:59 <FranciscoD> This one I'm serious about ;)
04:19:10 <FranciscoD> The rest are left overs from previous meetings. Nothing much to discuss there
04:19:36 <FranciscoD> Did anyone else have any assignments they'd  like help with or want to report about?
04:19:46 * FranciscoD waits for a minute before moving to next topic
04:19:59 <dramsey> ?
04:20:22 <FranciscoD> dramsey: go
04:20:25 <dramsey> :p  I hope that we help contribute to our APAC tickets.  Leaving for evening stuff soon.   Beefy Miracle = Out  :p  eof
04:21:09 <FranciscoD> dramsey: just bringing them up
04:21:15 <dramsey> +1
04:21:29 <FranciscoD> hanthana: hey!
04:21:32 <FranciscoD> .fas hanthana
04:21:33 <zodbot> FranciscoD: snavin 'Danishka Navin' <danishka@gmail.com>
04:21:43 <FranciscoD> Okay moving on to tickets then
04:21:48 <tuanta> ok
04:21:50 <hanthana> FranciscoD, hi
04:21:54 <FranciscoD> #topic Trac tickets
04:21:58 <FranciscoD> #chair hanthana
04:21:58 <zodbot> Current chairs: FranciscoD amani_glugcal dramsey hanthana nangthang suresht tuanta
04:22:15 <FranciscoD> I'm going to start with #80
04:22:20 <amani_glugcal> !
04:22:24 <FranciscoD> #info Ticket 80
04:22:26 <FranciscoD> amani_glugcal: go
04:22:27 <FranciscoD> https://fedorahosted.org/fedora-apac/ticket/80
04:22:40 <amani_glugcal> yes we have it all planned
04:23:09 <amani_glugcal> submission system, publicity
04:23:14 <amani_glugcal> panel
04:23:28 <amani_glugcal> writeup was extensively discussed
04:23:59 <amani_glugcal> wfs-india.org is the new wfs site
04:24:35 <tuanta> amani_glugcal: I have a big concern about Fedora approval status
04:24:52 <tuanta> As far as I see, your support request has not been approved yet
04:24:59 <FranciscoD> tuanta: let amani_glugcal finish, we'll discuss that part ;)
04:25:05 <FranciscoD> amani_glugcal: please use EOF to signal that you're done
04:25:18 <amani_glugcal> we have a gallery part too
04:25:19 <tuanta> why you show on the website that that event is supported by Fedora?
04:25:26 <tuanta> #link http://www.wfs-india.org/p/poster-competition-womens-and-lgbt-issues
04:25:40 <amani_glugcal> because that is how we planned it
04:25:46 <tuanta> ok, sorry. I will wait FranciscoD
04:25:49 <FranciscoD> tuanta: thanks
04:25:53 <FranciscoD> amani_glugcal: go on,
04:26:14 <amani_glugcal> We have myself, Tatica from Fedora
04:26:18 <amani_glugcal> on panel
04:26:18 * FranciscoD is waiting so he can info all the items for the logs
04:26:33 <FranciscoD> #info planning for poster competition complete: submission system, publicity, panel, writeup discussed and modified, new website wfs-india.org
04:26:37 <amani_glugcal> and two other panelists
04:26:46 <FranciscoD> #info 4 panelists currently including tatica
04:27:04 <amani_glugcal> EOF
04:27:42 <FranciscoD> Okay. To start with. I want to point out that all event tickets need to be approved *before* the event is announced.
04:27:46 <FranciscoD> There are a few reasons for this
04:28:07 <FranciscoD> 1. The voting needs to be unbiased. If the event is already announced, this doens't happen.
04:28:24 <amani_glugcal> FranciscoD: I was not exactly aware
04:28:55 <amani_glugcal> it is not mentioned in ticketing system
04:28:59 <FranciscoD> amani_glugcal: you should've been, the guidelines are on the wiki. This has been brought up before too. Anyway, we can make exceptions but we need to limit the exceptions.
04:29:12 <amani_glugcal> thanks
04:29:31 <tuanta> +1 FranciscoD
04:29:35 <FranciscoD> 2. Publicising fedora support without approval isn't the truth. It's a half truth :)
04:29:54 <amani_glugcal> FranciscoD ::)
04:30:08 <FranciscoD> I think the event is a good idea. I'm riding on amani_glugcal 's judgement here. I have a few concerns:
04:30:19 <MarkDude> +1 on good idea :)
04:30:26 <FranciscoD> amani_glugcal: 1. The annoucement shouldv'e also been discussed *before* it went out.
04:30:34 <FranciscoD> It was not professional enough to meet fedora event standards.
04:30:49 <FranciscoD> That's a big concern to me.
04:30:56 <amani_glugcal> We even had the Fedora logo in the hackathon on 20th May
04:31:40 <FranciscoD> 2. We pride ourselves at being "excellent to each other". Events should not offend *any* member of the community.
04:31:51 <amani_glugcal> Actually there was some confision with tatica
04:32:09 <FranciscoD> amani_glugcal: the point is that all the confusion needs to be cleared before hand :)
04:32:22 <MarkDude> !
04:32:24 <FranciscoD> Not after the announcement has gone out
04:32:28 <FranciscoD> MarkDude: go
04:32:45 * MarkDude offers not any - but pretty much anybody
04:33:16 <FranciscoD> MarkDude: I understand that someone or the other always gets offended, since we're a diverse community.
04:33:20 <MarkDude> Some are ALWAYS gona be offended. I assume you meant that. 98% is a good goal- maybe 90%%
04:33:25 <MarkDude> eof :)
04:33:27 <FranciscoD> But, the goal should be to not offend anyone.
04:33:42 <FranciscoD> Subtle things like wording, and theme can make a *big* difference.
04:33:55 <amani_glugcal> FranciscoD: 60% should be reasonable
04:33:58 <FranciscoD> These are my primary concerns.
04:33:59 <FranciscoD> amani_glugcal: no
04:33:59 * MarkDude offends some Ubuntu folks by using my Distro- offers no apologies
04:34:04 <FranciscoD> 60% is not reasonable.
04:34:15 <MarkDude> !
04:34:22 <FranciscoD> MarkDude: go
04:34:46 <MarkDude> The exact number is secondary to allow yourself to offend only 10%- you may be ok
04:34:49 <FranciscoD> this isn't about pleasing the majority. It's about respecting the entire community, irrespective of disagreements.
04:35:12 <MarkDude> Larger groups- its possible to offend some that are on the borderline
04:35:14 <amani_glugcal> But anyway our write-up was made extremely simple by others in WFS
04:35:27 <FranciscoD> amani_glugcal: *after* it offended folks.
04:35:32 <MarkDude> Let them hear your awesome message- by getting there first amani_glugcal
04:35:33 <amani_glugcal> I was talking about public
04:35:34 <MarkDude> eif
04:35:52 <FranciscoD> I'm talking about the community here.
04:35:58 <FranciscoD> The last concern is the link to Fedora
04:36:07 <FranciscoD> 1. We support foss activity.
04:36:15 <amani_glugcal> I write simple sentences :) and so
04:36:42 <FranciscoD> 2. However, we cannot support all foss activity. Our budget is limited, and in the real world that implies that our events have to be fedora centric most of the time.
04:37:03 <FranciscoD> We'd love to support everyone who does a foss event, but it isn't possible.
04:37:23 <FranciscoD> amani_glugcal: Can you please clarify the link to foss/fedora here. I know folks have concerns with this.
04:37:25 <amani_glugcal> Yes, this event woukd be  difficult with Fedora alone
04:37:34 <tuanta> +1 FranciscoD. all activities should related to Fedora, otherwise they should not be a part of Fedora community
04:37:49 <amani_glugcal> All tools used should be FOSS ones
04:38:01 <hanthana> amani_glugcal, who involved from Mozilla?
04:38:21 <FranciscoD> hanthana: please request a turn, slightly more organized that way (!,?) :)
04:38:29 <hanthana> sorry
04:38:30 <hanthana> !
04:38:30 <amani_glugcal> There are two people: Priyanka and Chandankumar
04:39:34 <FranciscoD> hanthana: no worries. Do you know these folks?
04:39:37 * FranciscoD is just curious
04:39:40 <hanthana> yes
04:39:48 <FranciscoD> I think I know Chandan. He works in translation iirc.
04:39:50 <hanthana> Priyanka is one of my mentee
04:40:00 <FranciscoD> Great. Good to know ;)
04:40:30 <hanthana> but she did not request budget for this event as I remember
04:40:51 <amani_glugcal> She is not in charge
04:41:02 <amani_glugcal> But part of the team
04:41:02 <tuanta> just show Mozilla and Fedora as supporter? :(
04:41:15 <tuanta> I think this is a bad habit
04:41:35 <FranciscoD> amani_glugcal: Okay. Making the use of foss tools compulsory is a good way to go IMO. Didn't you have a tutorial session where folks were taught the use of these tools on *fedora* systems?
04:41:39 <amani_glugcal> tuanta: Mozilla got in because of Priyanka's event
04:42:15 <hanthana> my suggestion is, its always good if organizers can break the budget and get the sponsorship from both side but the both community should have equal return
04:42:25 <FranciscoD> hanthana: ++
04:42:37 <amani_glugcal> A tutorial on GIMP in Fedora may be a follow up idea... as of now we want new people interested in FOSS tools
04:43:08 <FranciscoD> amani_glugcal: like we've been saying. Supporting foss is an ideal goal. If an event is sponsored, communities expect a certain amount of return form them.
04:43:20 <FranciscoD> It could be something as tiny as a design suite workshop
04:43:35 <FranciscoD> or a "join the fedora design team" session.
04:43:52 <FranciscoD> It's too idealistic to support all foss events in a limited budget.
04:43:53 <amani_glugcal> Yes that makes sense
04:44:03 <FranciscoD> Good. Glad you understand.
04:44:22 <amani_glugcal> Tatica should be able to help with that
04:44:28 <FranciscoD> I suggest a starter level workshop: Foss design tools, on Fedora systems.
04:44:31 <FranciscoD> etc.
04:44:35 <MarkDude> +1
04:44:43 <FranciscoD> amani_glugcal: yes. This is stuff you need to keep in mind for future events.
04:45:10 <amani_glugcal> +1
04:45:11 <FranciscoD> We'd also like more discussion on the fedora lists when you run a fedora event. More discussion on the final plan I mean.
04:45:33 <tuanta> ok, next then?
04:45:37 <FranciscoD> We did know that an event with a poster competition was coming up, but we didn't have details of the plan.
04:45:49 <FranciscoD> tuanta: we need to vote on this. Last activity.
04:45:57 <FranciscoD> Voting for approval:
04:46:13 <amani_glugcal> OK
04:46:21 <FranciscoD> +1 from me. I think amani_glugcal understands our concerns. I look forward to results and better more professional events in the future :)
04:46:32 <FranciscoD> ping suresht nangthang tuanta hanthana
04:47:41 * FranciscoD waits for votes
04:48:25 <suresht> some positive and some negative on this...anyhow we need to encourage people for FOSS events.
04:48:28 <tuanta> it's about $90?
04:48:30 <suresht> +1
04:48:34 <hanthana> +1
04:48:35 <FranciscoD> tuanta: yes
04:48:53 <nangthang> +1
04:49:20 <tuanta> it's not in budget plan, but we have some reserved, so I also vote +1
04:49:38 * FranciscoD knew tuanta was looking at the budget ;)
04:49:41 <MarkDude> +1`
04:49:44 <tuanta> :)
04:50:00 <tuanta> FranciscoD: my friend :)
04:50:06 <FranciscoD> thats: +5 (+ MarkDude)/-0
04:50:16 <FranciscoD> #agreed Sponsor amani_glugcal 's event.
04:50:18 <FranciscoD> Phew.
04:50:20 <FranciscoD> Next.
04:50:24 <amani_glugcal> Thanks
04:50:26 <FranciscoD> tuanta: you have tickets for your events iirc?
04:50:36 <MarkDude> :D
04:50:38 <FranciscoD> #action update ticket #80 with approval details
04:50:41 <FranciscoD> er
04:50:44 <FranciscoD> #undo
04:50:44 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x20d4d410>
04:50:47 <tuanta> yes, #84
04:50:51 <FranciscoD> #action FranciscoD update ticket #80 with approval details
04:51:00 <FranciscoD> https://fedorahosted.org/fedora-apac/ticket/84
04:51:13 <tuanta> #topic https://fedorahosted.org/fedora-apac/ticket/84
04:51:31 <FranciscoD> tuanta: how much is it? 220?
04:51:52 <tuanta> I would like to organize the first Release party event in Can Tho city
04:52:00 <hanthana> !
04:52:03 <tuanta> yes, it's about $220 (conversion rate)
04:52:05 <FranciscoD> hanthana: go
04:52:34 <hanthana> please be kind to link Fedora India or Fedora Project
04:52:37 <hanthana> in this page
04:52:39 <hanthana> http://wiki.culturefreedomday.org/2013/India/Kolkata/GLUG-Kolkata
04:52:53 <tuanta> a different topic, hanthana?
04:53:14 <FranciscoD> #action amani_glugcal link Fedora India/Fedora project page to http://wiki.culturefreedomday.org/2013/India/Kolkata/GLUG-Kolkata
04:53:20 <amani_glugcal> hanthana that is an old page need to be updated
04:53:24 <FranciscoD> tuanta: no worries, go on
04:53:28 <hanthana> amani_glugcal, ok
04:54:10 <tuanta> I hope can bring Fedora to students at the Can Tho university
04:54:28 <FranciscoD> tuanta: ?
04:54:42 <tuanta> yes, please FranciscoD
04:55:04 <FranciscoD> It says "media and swag will be produced separately". Does that mean you'll need funds for them too, at a later date maybe?
04:55:50 <tuanta> yes, we are planning to produce media separately for all F19 events in Vietnam (about 150-200 discs)
04:56:08 <FranciscoD> tuanta: Okay.
04:56:24 <tuanta> so is swag (maybe T-shirts or something)
04:56:52 <FranciscoD> tuanta: The event looks good to me. cwickert had voiced concerns over spending >100 on release parties in the past. I'm just thinking about that.
04:56:53 <amani_glugcal> T-shirt stickers?
04:57:16 <hanthana> !
04:57:26 <FranciscoD> hanthana: go
04:57:30 <tuanta> yes, poorly, most of fund is for traveling (it's far from my city)
04:57:36 <hanthana> tuanta, are you producing CD/DVD covers in English Language
04:57:59 <tuanta> yes, hanthana. I will use the *standard* disc label
04:58:02 <FranciscoD> I noticed tuanta . Since you're heading down and nangthang will also be there, it should be fine IMO.
04:58:02 <hanthana> planning request few from tuanta if its in English
04:58:07 <hanthana> tuanta, cool
04:58:26 <tuanta> somehitng like this: hanthana
04:58:29 <tuanta> https://fedoraproject.org/wiki/Artwork/MediaArt/F18
04:58:33 <FranciscoD> hanthana: that'll be good. He can produce some for you too :)
04:58:58 <FranciscoD> tuanta: Can I request you to include a quick session to mention "Join Fedora!"?
04:59:05 <FranciscoD> Link to the join.fp.o page, or the Join SIG?
04:59:15 <tuanta> yes, hanthana. just concern about shipping tax and fee
04:59:25 <FranciscoD> and a quick talk about all the activities that need to be done for each release?
04:59:29 <hanthana> FranciscoD, tuanta I am planning to distribute few CD/DVDs here
04:59:35 <tuanta> FranciscoD: sure. will update it in agenda
04:59:51 <FranciscoD> #action tuanta Update agenda to include a "Join Fedora" talk.
04:59:53 <FranciscoD> hanthana: awesome!
05:00:03 <tuanta> FranciscoD: good idea. I will see how to say it as easy as possible
05:00:11 <hanthana> tuanta, i hope, we can get them during the California visit
05:00:20 <FranciscoD> Does any one have any more concerns with this event? We can vote otherwise
05:00:26 <tuanta> yeah, hanthana :)
05:00:34 <suresht> !
05:00:43 <FranciscoD> #info tuanta hanthana to get media to California visit
05:00:44 <FranciscoD> suresht: go
05:01:06 <FranciscoD> tuanta: was this event in the budget plan? :P
05:01:11 * FranciscoD is just confirming
05:01:17 <tuanta> yes, FranciscoD
05:01:27 <FranciscoD> Great. You don't miss anything tuanta XD
05:01:33 <tuanta> :)
05:01:55 <amani_glugcal> !
05:02:02 <tuanta> yes, amani_glugcal
05:02:11 <FranciscoD> amani_glugcal: once suresht finishes :)
05:02:14 * FranciscoD waits on suresht
05:02:15 <suresht> is it release part for f19? why can you have a FAD? and for the release party the cost is much 220$ IMO
05:02:17 <amani_glugcal> Does anybody produce T-shirt stickers
05:02:28 <amani_glugcal> for Fedora
05:02:38 <suresht> eof
05:02:42 <FranciscoD> suresht: it's a release party + workshop from what I can see.
05:03:02 <tuanta> suresht: yes, as I mentioned, most of fund are for traveling since Can Tho city is far from my city
05:03:13 <tuanta> we have no choice
05:03:15 <FranciscoD> amani_glugcal: not yet, no.
05:03:19 <amani_glugcal> ... they can be permanently ironed in
05:03:28 <amani_glugcal> we should consider
05:03:40 <amani_glugcal> ...like the SFD people
05:03:41 <tuanta> I would like to bring Fedora everywhere in my reasonable resources
05:04:02 <FranciscoD> amani_glugcal: its more about someone actually doing the work. Maybe we can discuss it next meeting if you file a ticket?
05:04:10 <amani_glugcal> fine
05:04:27 <FranciscoD> #action amani_glugcal file ticket to discuss t shirt stickers for next meeting
05:04:43 <tuanta> btw, there is that a such ticket reported by nangthang: https://fedorahosted.org/fedora-apac/ticket/86
05:05:09 <nangthang> yes
05:05:16 <FranciscoD> tuanta: that's quite a lot for release party IMO
05:05:17 <tuanta> we can discuss all on that and choose the best solution
05:05:23 <nangthang> we'll discuss it
05:05:24 <FranciscoD> (700$)
05:05:34 <tuanta> FranciscoD: that's good
05:05:36 <FranciscoD> lets vote on this first
05:05:42 <FranciscoD> +1 from me.
05:05:43 <tuanta> yes, please
05:05:55 <FranciscoD> ping nangthang hanthana amani_glugcal suresht
05:05:59 <amani_glugcal> stickers are cheaper
05:06:27 <FranciscoD> amani_glugcal: we'll discuss it another time. Please vote for tuanta 's ticket currently
05:06:39 <amani_glugcal> +1
05:07:16 <tuanta> ping nangthang hanthana suresht
05:07:22 <nangthang> i know the budget is limited, so we've just planned it with some options
05:07:28 <suresht> lets see the out put bigger :)
05:07:30 <suresht> +1
05:08:03 <tuanta> nangthang: can you focus on voting for the ticket #84
05:08:35 <nangthang> +1
05:09:04 <tuanta> ping hanthana MarkDude
05:09:11 <FranciscoD> That's +4 already
05:09:39 <hanthana> +1
05:09:42 * FranciscoD waits another minute before hitting agreed
05:09:51 <FranciscoD> Okay. I think MarkDude 's afk at the moment.
05:09:56 * MarkDude got distracted by looking at other cool Viet nam events +1
05:10:01 <MarkDude> :D
05:10:13 <FranciscoD> #agreed sponsor tuanta 's ticket #84 (+6/-0)
05:10:14 <tuanta> thanks :)
05:10:25 <FranciscoD> #action FranciscoD update ticket #84
05:10:36 <FranciscoD> Next. Any more tickets that need urgent attention?
05:10:43 * FranciscoD notes that we're already 10 minutes over time
05:11:16 <nangthang> #link: https://fedorahosted.org/fedora-apac/ticket/86
05:11:28 <tuanta> I suggest we can have another meeting next week if necessary
05:11:36 <tuanta> #86 should be discussed more
05:11:38 <tuanta> I think
05:11:40 <nangthang> do we have enough time to discuss?
05:11:52 <nangthang> +1 tuanta
05:11:57 <FranciscoD> Maybe next week.
05:12:10 <tuanta> yes, next week is fine to me too
05:12:16 <FranciscoD> nangthang: at a glance, this may not get my vote. 700$ is a lot for a release party :/
05:12:17 <nangthang> +1, thanks
05:12:29 <FranciscoD> Like I said, cwickert has expressed concerns about anything over 100$ for a release party.
05:12:42 <nangthang> I see
05:12:55 <tuanta> it's for some future events also, nangthang?
05:13:01 <FranciscoD> nangthang: see if you can modify it to other swag, like the cheat cube etc. which would be cheaper
05:13:19 <nangthang> yes, tuanta
05:13:25 <FranciscoD> The release party currently doesn't seem to have any workshops etc. so it's a NO for the time being
05:13:28 <suresht> already we approved 2 events so we need more time to read and discuss :)
05:13:37 <FranciscoD> nangthang: you have until next week to modify it though :)
05:13:51 <tuanta> we should give about 10-20 ones per event. if that, nangthang, you should explain as clear as possible
05:13:56 <hanthana> !
05:14:00 <FranciscoD> hanthana: go
05:14:03 <hanthana> well Tshirts for a release party is too much. even we do not produce Polo Tshirts for FUDcon events right?a!
05:14:17 <tuanta> yes, next week is better for discussing that ticket
05:14:31 <hanthana> pls don't get this as personal
05:14:34 <nangthang> +1, I'll modify the ticket
05:14:36 <FranciscoD> hanthana: yes. We'll discuss it properly next week. It'll give nangthang a chance to make changes :)
05:14:47 <FranciscoD> #topic open floor
05:14:48 <tuanta> +1 FranciscoD
05:14:49 <hanthana> nangthang, good luck!
05:14:55 <hanthana> FranciscoD, +1
05:14:59 <FranciscoD> Does any one have anything *more* to discuss today? :P
05:15:02 * FranciscoD doesn't
05:15:12 <tuanta> me too
05:15:17 <tuanta> enough today?
05:15:27 * FranciscoD waits for anyone else
05:15:29 <FranciscoD> AH!
05:15:32 <suresht> not from me either.
05:15:34 <FranciscoD> I have something :P
05:15:39 <hanthana> !
05:15:51 <FranciscoD> hanthana: go
05:15:52 <tuanta> go FranciscoD then hanthana
05:15:58 <tuanta> :)
05:16:01 * FranciscoD will go after hanthana :)
05:16:41 <hanthana> one of Singapore school contact me on Sugar/OLPC related activities and I already done. So they want to share my knowledge with kids too. I hope we can have a mini FAD in that college
05:16:42 <hanthana> :)
05:16:50 <FranciscoD> hanthana: good to know :)
05:16:53 <hanthana> college is  UWCSEA
05:17:01 <FranciscoD> hanthana: if you need support, please file a ticket so we can review it :)
05:17:33 <hanthana> FranciscoD, sure, I prefer to get their support to fedora ;-)
05:17:41 <FranciscoD> hanthana: whatever works for you ;)
05:17:44 <suresht> +1 hanthana
05:17:44 <FranciscoD> Nitesh is looking for a volunteer to merge these two wiki pages: https://fedoraproject.org/wiki/Videos http://fedoraproject.org/wiki/Video
05:17:44 <hanthana> they already have 60 servers :)
05:17:55 <FranciscoD> If any one has some cycles to spare, please contact Nitesh
05:18:00 <tuanta> hanthana: just a friendly remind: you should not name it FAD, because of a different approval process
05:18:00 <FranciscoD> https://fedoraproject.org/wiki/User:Niteshnarayan
05:18:20 <FranciscoD> He's working on a Fedora 19 release video currently.
05:18:27 <tuanta> cool
05:18:28 <hanthana> tuanta, just mentioned but did not fixed
05:18:36 <hanthana> thanks for the reminder
05:18:37 <FranciscoD> zoltan is working on the F19 release pamphlet
05:18:43 <FranciscoD> any volunteers?
05:18:52 * FranciscoD has elections to cover so can't do it himself
05:19:23 <FranciscoD> Okay. Well, if you do find some time, please contact nitesh
05:19:25 <FranciscoD> eof
05:19:31 <FranciscoD> Anything else
05:19:32 <FranciscoD> ?
05:19:37 * FranciscoD will endmeeting in
05:19:38 <FranciscoD> 5
05:19:40 <FranciscoD> 4
05:19:52 <FranciscoD> suresht: can you please send the logs to the list as usual? :)
05:19:55 <FranciscoD> 3
05:20:04 <hanthana> 2
05:20:05 <suresht> FranciscoD, fine with me.
05:20:09 <FranciscoD> thanks
05:20:15 <FranciscoD> #action suresht send logs to list
05:20:16 <FranciscoD> 1
05:20:19 <FranciscoD> 0.643
05:20:23 <FranciscoD> 0.11111
05:20:25 <FranciscoD> #endmeeting