apac_meeting_20130608
MINUTES

#fedora-meeting: APAC meeting 20130608

Meeting started by FranciscoD at 04:01:17 UTC (full logs).

Meeting summary

  1. init process (FranciscoD, 04:01:38)
    1. http://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2013-06-08 (FranciscoD, 04:03:37)

  2. Announcements (FranciscoD, 04:03:47)
    1. https://fedoraproject.org/wiki/Elections (FranciscoD, 04:05:15)
    2. https://fedoraproject.org/wiki/Elections#IRC_Town_Halls (FranciscoD, 04:05:36)
    3. Fedora 20 election townhalls are coming up (FranciscoD, 04:05:45)
    4. http://apps.fedoraproject.org/calendar/Elections/ -> fedocal link (FranciscoD, 04:05:58)
    5. Fedora 19 RC1 is out (FranciscoD, 04:06:23)
    6. http://dl.fedoraproject.org/pub/alt/stage/19-TC1/ (FranciscoD, 04:06:47)
    7. Budget meetings are on going in FAmSCo (FranciscoD, 04:10:17)

  3. Review action items from last meetings (FranciscoD, 04:13:00)
    1. Please update the ticket #70 with your ideas on the subject asap (FranciscoD, 04:18:17)
    2. ACTION: KageSenshi to buy everyone light sabers ;) (FranciscoD, 04:18:51)

  4. Trac tickets (FranciscoD, 04:21:54)
    1. Ticket 80 (FranciscoD, 04:22:24)
    2. https://fedorahosted.org/fedora-apac/ticket/80 (FranciscoD, 04:22:27)
    3. http://www.wfs-india.org/p/poster-competition-womens-and-lgbt-issues (tuanta, 04:25:26)
    4. planning for poster competition complete: submission system, publicity, panel, writeup discussed and modified, new website wfs-india.org (FranciscoD, 04:26:33)
    5. 4 panelists currently including tatica (FranciscoD, 04:26:46)
    6. AGREED: Sponsor amani_glugcal 's event. (FranciscoD, 04:50:16)
    7. ACTION: FranciscoD update ticket #80 with approval details (FranciscoD, 04:50:51)
    8. https://fedorahosted.org/fedora-apac/ticket/84 (FranciscoD, 04:51:00)

  5. https://fedorahosted.org/fedora-apac/ticket/84 (tuanta, 04:51:13)
    1. http://wiki.culturefreedomday.org/2013/India/Kolkata/GLUG-Kolkata (hanthana, 04:52:39)
    2. ACTION: amani_glugcal link Fedora India/Fedora project page to http://wiki.culturefreedomday.org/2013/India/Kolkata/GLUG-Kolkata (FranciscoD, 04:53:14)
    3. https://fedoraproject.org/wiki/Artwork/MediaArt/F18 (tuanta, 04:58:29)
    4. ACTION: tuanta Update agenda to include a "Join Fedora" talk. (FranciscoD, 04:59:51)
    5. tuanta hanthana to get media to California visit (FranciscoD, 05:00:43)
    6. ACTION: amani_glugcal file ticket to discuss t shirt stickers for next meeting (FranciscoD, 05:04:27)
    7. AGREED: sponsor tuanta 's ticket #84 (+6/-0) (FranciscoD, 05:10:13)
    8. ACTION: FranciscoD update ticket #84 (FranciscoD, 05:10:25)
    9. : https://fedorahosted.org/fedora-apac/ticket/86 (nangthang, 05:11:16)

  6. open floor (FranciscoD, 05:14:47)
    1. https://fedoraproject.org/wiki/User:Niteshnarayan (FranciscoD, 05:18:00)
    2. ACTION: suresht send logs to list (FranciscoD, 05:20:15)


Meeting ended at 05:20:25 UTC (full logs).

Action items

  1. KageSenshi to buy everyone light sabers ;)
  2. FranciscoD update ticket #80 with approval details
  3. amani_glugcal link Fedora India/Fedora project page to http://wiki.culturefreedomday.org/2013/India/Kolkata/GLUG-Kolkata
  4. tuanta Update agenda to include a "Join Fedora" talk.
  5. amani_glugcal file ticket to discuss t shirt stickers for next meeting
  6. FranciscoD update ticket #84
  7. suresht send logs to list


Action items, by person

  1. amani_glugcal
    1. amani_glugcal link Fedora India/Fedora project page to http://wiki.culturefreedomday.org/2013/India/Kolkata/GLUG-Kolkata
    2. amani_glugcal file ticket to discuss t shirt stickers for next meeting
  2. FranciscoD
    1. FranciscoD update ticket #80 with approval details
    2. FranciscoD update ticket #84
  3. suresht
    1. suresht send logs to list
  4. tuanta
    1. tuanta Update agenda to include a "Join Fedora" talk.


People present (lines said)

  1. FranciscoD (215)
  2. tuanta (72)
  3. amani_glugcal (46)
  4. hanthana (35)
  5. suresht (21)
  6. MarkDude (18)
  7. nangthang (17)
  8. zodbot (14)
  9. dramsey (9)


Generated by MeetBot 0.1.4.