famna
MINUTES

#fedora-meeting: FAmNA

Meeting started by masta at 01:00:13 UTC (full logs).

Meeting summary

  1. === FAmNA Roll Call === (masta, 01:00:13)
  2. === Announcements === (masta, 01:02:43)
    1. https://reservations.ihotelier.com/crs/g_reservation.cfm?groupID=1040693&hotelID=76320 (dan408_, 01:04:14)

  3. === Tickets === (masta, 01:05:15)
    1. https://fedorahosted.org/famna/report/9 (masta, 01:05:15)

  4. ** TXLF (masta, 01:07:18)
    1. swag is on the way (masta, 01:07:56)
    2. boxes should arrive to masta thursday (nb, 01:09:09)
    3. TXLF looks to be 1000 people attending (masta, 01:09:11)
    4. ACTION: nb to ship more media to hotel (nb, 01:09:18)
    5. ACTION: nb to figure out if he is going to ship more shirts also (nb, 01:09:27)

  5. ** SELF (masta, 01:10:42)
    1. masta to ship the event box, and leftovers from TXLF to SELF (masta, 01:11:18)
    2. AGREED: pay for tank of gas for j_dulaney subject to rbergeron and suehle figuring out how to pay for it (nb, 01:26:42)

  6. == Open Floor === (masta, 01:28:47)
    1. http://lists.fedoraproject.org/pipermail/ambassadors/2013-May/021164.html (dan408_, 01:31:59)
    2. https://fedoraproject.org/wiki/F19_release_events (dan408_, 01:32:32)


Meeting ended at 01:39:25 UTC (full logs).

Action items

  1. nb to ship more media to hotel
  2. nb to figure out if he is going to ship more shirts also


Action items, by person

  1. nb
    1. nb to ship more media to hotel
    2. nb to figure out if he is going to ship more shirts also


People present (lines said)

  1. dan408_ (61)
  2. masta (56)
  3. nb (28)
  4. j_dulaney (24)
  5. inode0 (18)
  6. zodbot (14)
  7. suehle (11)
  8. rbergeron (4)
  9. dramsey (1)


Generated by MeetBot 0.1.4.