fedora_apac_ambassadors_meeting_2013-05-18
LOGS
04:00:12 <udinnet> #startmeeting Fedora APAC Ambassadors meeting 2013-05-18
04:00:12 <zodbot> Meeting started Sat May 18 04:00:12 2013 UTC.  The chair is udinnet. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:00:12 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
04:00:23 <dramsey> ;)
04:00:23 <udinnet> #meetingname Fedora APAC Ambassadors meeting 2013-05-18
04:00:23 <zodbot> The meeting name has been set to 'fedora_apac_ambassadors_meeting_2013-05-18'
04:00:26 <dramsey> .fas dramsey
04:00:28 <zodbot> dramsey: dramsey 'David Ramsey' <diamond_ramsey@hotmail.com>
04:00:30 <tuanta> .fas tuanta
04:00:31 <KageSenshi> .fas izhar
04:00:31 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
04:00:33 <udinnet> #topic init process
04:00:34 <dramsey> #link v
04:00:35 <zodbot> KageSenshi: izhar 'Mohd Izhar Firdaus Ismail' <kagesenshi.87@gmail.com>
04:00:36 <dramsey> #link https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2013-05-18#Agenda
04:00:41 <MarkDude> .fas  MarkDude
04:00:42 <zodbot> MarkDude: markdude 'Mark Terranova' <mark@gidgetkitchen.org>
04:00:46 <udinnet> .fas udinnet
04:00:47 <FranciscoD> .fas ankursinha
04:00:49 <zodbot> udinnet: udinnet 'Uditha Bandara Wijerathna' <udithabnd@gmail.com>
04:00:52 <zodbot> FranciscoD: ankursinha 'Ankur Sinha' <sanjay.ankur@gmail.com>
04:00:55 <Suresht> .fas Suresht
04:00:56 <zodbot> Suresht: suresht 'Sureshkumar Packiyarajah' <sureshp8@gmail.com>
04:00:58 <KageSenshi> \o/
04:01:15 <udinnet> #chair dramsey FranciscoD Suresht
04:01:15 <zodbot> Current chairs: FranciscoD Suresht dramsey udinnet
04:01:26 <udinnet> #chair MarkDude
04:01:26 <zodbot> Current chairs: FranciscoD MarkDude Suresht dramsey udinnet
04:01:45 <udinnet> #topic Announcements
04:01:47 <FranciscoD> udinnet: please remind everyone of the method to be followed: !,?,EOF etc. :)
04:01:57 <udinnet> cool
04:02:03 <dramsey> 8-)
04:02:30 <udinnet> If you have a question please put a ?
04:02:38 <dramsey> :-D
04:02:42 <udinnet> and we'll get the chance to you
04:02:51 <tuanta> !
04:02:56 <udinnet> Or any thing to say please put a !
04:03:03 <udinnet> tuanta: go
04:03:30 <tuanta> You may already know: EMEA and NA FUDCon have been merged in to an bigger event Flock
04:03:45 <tuanta> #link http://fedoraproject.org/wiki/Flock
04:03:51 <udinnet> #chair KageSenshi
04:03:51 <zodbot> Current chairs: FranciscoD KageSenshi MarkDude Suresht dramsey udinnet
04:03:54 <KageSenshi> #link https://fedoraproject.org/wiki/How_to_use_IRC#Meeting_Protocol
04:04:01 <FranciscoD> !
04:04:08 <FranciscoD> (after tuanta finishes)
04:04:27 * tuanta has not got a chair to sit :)
04:04:45 <udinnet> tuanta: EOF?
04:04:47 <dramsey> #chair tuanta
04:04:47 <zodbot> Current chairs: FranciscoD KageSenshi MarkDude Suresht dramsey tuanta udinnet
04:05:32 <Suresht> !
04:05:39 * FranciscoD pokes tuanta
04:06:13 <tuanta> #2 announcement: we are attempting to have a community card holder in APAC
04:06:42 <tuanta> it would make our life easier
04:06:44 <tuanta> eof
04:06:50 <dramsey> +1
04:07:01 <udinnet> FranciscoD: go
04:07:15 <FranciscoD> A couple of announcements from me
04:07:27 <FranciscoD> 1. ELECTIONS ARE ON! http://lists.fedoraproject.org/pipermail/devel-announce/2013-May/001149.html
04:08:01 <FranciscoD> If you're interested in running for any of the governance bodies, put your name up now!
04:08:07 <FranciscoD> Naming is already open
04:08:12 <FranciscoD> #info Naming is already open
04:08:19 <FranciscoD> #info Questionnaire is open
04:08:23 <maeniel> Apologies for being late
04:08:29 <FranciscoD> #info Nominations are open
04:08:36 <FranciscoD> Please read Robyn's annoucement for info
04:08:47 <dramsey> +1
04:09:04 <FranciscoD> 2. I'm looking for a volunteer to make a marketing pamphlet
04:09:10 <FranciscoD> https://fedoraproject.org/wiki/Marketing_Fedora_flyer
04:09:19 <FranciscoD> I thought I'd do it, but I haven't enough cycles
04:09:26 <udinnet> +1
04:09:33 <FranciscoD> If you want to take this up, please contact me, or post to the marketing list
04:09:43 * udinnet go to see the link
04:09:44 <FranciscoD> (It's a great opportunity to get started with marketing)
04:10:15 <FranciscoD> I think that's all. Give me a minute to try and remember
04:10:17 <FranciscoD> AH!
04:10:21 <dramsey> +1
04:10:24 <FranciscoD> F19 Beta RC2 is out
04:10:27 <FranciscoD> #info F19 Beta RC2 is out
04:10:41 <FranciscoD> Please check the topic of the #fedora-qa channel for details and testing info
04:10:59 <FranciscoD> I think that's all for the time being
04:11:00 <FranciscoD> EOF
04:11:30 <udinnet> Okay we got some announcements
04:11:34 <udinnet> Suresht: go
04:11:38 <Suresht> i've one.
04:11:44 <udinnet> yup please
04:11:44 <Suresht> fedoraproject.org Account System (FAS) security issue.
04:12:01 <Suresht> #link http://lists.fedoraproject.org/pipermail/announce/2013-May/003154.html
04:12:28 <Suresht> better to change your password & security question!
04:12:30 <Suresht> eof
04:12:39 <udinnet> okay
04:13:00 <udinnet> #info Please change you fas password asap
04:13:19 <udinnet> #info flock has its own web site
04:13:25 <udinnet> #link http://flocktofedora.com/
04:13:49 <udinnet> Is there any other announcements?
04:14:06 * udinnet looks
04:14:14 <dramsey> +1
04:14:30 <udinnet> Okay shall we move?
04:14:38 <dramsey> ;)
04:14:40 <udinnet> #topic Review action items from last meeting
04:14:58 <udinnet> 1: Please update the ticket #70 with your ideas on the subject asap
04:15:13 <FranciscoD> Still waiting on bckurera to do something about this.
04:15:19 <FranciscoD> Please move to next
04:15:32 <udinnet> 2: tuanta to open a new ticket to discuss more about organizing real get-something-done FADs in APAC
04:15:46 <udinnet> tuanta: Is there any update?
04:15:50 <tuanta> done
04:16:03 <tuanta> just a moment, I will look for the ticket number
04:16:09 <udinnet> Can we have the number?
04:16:13 <udinnet> ah okay
04:16:38 <tuanta> https://fedorahosted.org/fedora-apac/ticket/81
04:16:52 <tuanta> .apacticket #81
04:17:15 <udinnet> #info tuanta opened ticket #81 to discuss more about organizing real get-something-done FADs in APAC
04:17:26 <udinnet> Thanks tuanta
04:17:27 <tuanta> I would like everyone to know and input more ideas into the ticket
04:17:40 <udinnet> All of you guys can add ideas to that ticket
04:17:58 <udinnet> 3: FranciscoD think of what feedback we can collect from participants in this workshop.
04:18:08 <FranciscoD> I have nothing at the moment
04:18:09 <FranciscoD> :/
04:18:16 <dramsey> ;)
04:18:19 <FranciscoD> Gotta work on this. Please reassign to me.
04:19:06 <udinnet> #action FranciscoD think of what feedback we can collect from participants in this workshop.
04:19:51 <udinnet> #action udinnet FranciscoD dramsey Suresht KageSenshi input ideas to #81
04:20:05 <maeniel> .fas maeniel
04:20:06 <MarkDude> !
04:20:06 <zodbot> maeniel: maeniel '' <steven.vandervalk@gmail.com>
04:20:18 <udinnet> MarkDude: go
04:20:23 <MarkDude> Feedback, I just saw this in the Fedora user survey
04:20:34 <MarkDude> Male and female is not binary for a few
04:21:00 <FranciscoD> I think this was brought up on the board list MarkDude ?
04:21:07 <MarkDude> Having option of Not Applicable allow a few people to be feel welcomed.
04:21:16 <MarkDude> Just a reminder .
04:21:20 <MarkDude> eof  :)
04:21:26 <FranciscoD> udinnet: go on
04:21:28 <udinnet> okay
04:21:42 <dramsey> +1
04:21:44 <udinnet> 4: udinnet announce event date
04:21:54 <udinnet> Already done
04:22:02 <FranciscoD> udinnet: if you've got this figured out, it can be discussed with the ticket?
04:22:04 * udinnet go to get the link
04:22:19 <udinnet> #link https://fedoraproject.org/wiki/Fedora_Technical_Seminar_with_F18_University_of_Rajarata
04:22:19 <FranciscoD> if your ticket is up for discussion today, that is?
04:22:55 <udinnet> Actually the ticket is #74 FranciscoD
04:23:03 <udinnet> I'll update the info there
04:23:21 <FranciscoD> hrm, not in the meeting list udinnet, not up for discussion today then?
04:23:32 * FranciscoD double checks
04:23:43 <FranciscoD> nope, not in the report
04:24:00 <udinnet> its just for the update of the date
04:24:11 <udinnet> I'm working on the media these days
04:24:28 <udinnet> I'll bring up a discussion for this ticket soon
04:24:38 <FranciscoD> OK. The ticket has already been approved. Let's move on.
04:24:45 * FranciscoD has to head out.
04:24:46 <udinnet> 5: maeniel udinnet Suresht nangthang *everyone*: if you're interested in helping with budgets, please volunteer with a comment on ticket 79
04:24:50 <FranciscoD> Please have a good meeting folks.
04:25:08 <udinnet> bye FranciscoD
04:25:11 <FranciscoD> tuanta: can you please discuss #82 on my behalf?
04:25:23 * FranciscoD will read logs and get into the action over the ML
04:25:47 <tuanta> yes, I will do it, FranciscoD
04:25:54 <FranciscoD> Thanks :)
04:26:10 <udinnet> I was not able to work with the #79.
04:26:23 <Suresht> i updated #79 and had done few work on it #link
04:26:31 <Suresht> #link https://fedoraproject.org/wiki/Ambassadors/APAC/Budget
04:26:45 <udinnet> thanks Suresht
04:26:50 <Suresht> as tuan advices :0
04:27:05 <Suresht> s/0/:)
04:27:16 <tuanta> great work, Suresht
04:27:24 <tuanta> I will review it
04:27:32 <udinnet> We'll continue the action further to add more inputs from our folks
04:27:36 <tuanta> just for double check
04:27:37 <tuanta> many thanks
04:27:43 <udinnet> Is that okay tuanta ?
04:27:50 <dramsey> +1
04:28:04 <dramsey> Great job!
04:28:50 * Suresht still has to update more things.
04:28:52 <MarkDude> +1
04:28:55 <dramsey> +1
04:28:59 <udinnet> I see an action item for KageSenshi in the agenda :D
04:29:04 <KageSenshi> lol
04:29:07 <KageSenshi> no lightsaber
04:29:08 <KageSenshi> xD
04:29:13 <udinnet> XD
04:29:16 <tuanta> the work Suresht get done here: https://fedoraproject.org/w/index.php?title=Ambassadors%2FAPAC%2FBudget&diff=337723&oldid=335603
04:29:26 <tuanta> I will double check it later
04:29:54 <tuanta> #action tuanta to double check budget updates by Suresht at https://fedoraproject.org/w/index.php?title=Ambassadors%2FAPAC%2FBudget&diff=337723&oldid=335603
04:30:13 <Suresht> tuanta: no worries. update me once you checked.
04:30:33 <tuanta> have you done all necessary updates?
04:30:45 <tuanta> I will double check after you done
04:30:49 <udinnet> #action Suresht udinnet dramsey *everyone* volunteer with a comment on ticket 79
04:31:10 <Suresht> tuanta: sure :)
04:31:16 <dramsey> ?
04:31:24 <tuanta> notify me when you done. Thanks
04:31:25 <udinnet> dramsey: go :)
04:31:29 <tuanta> come on udinnet
04:31:38 <udinnet> oh I'm sorry tuanta
04:31:52 <dramsey> +1 laser energy - These aren't the droids  http://www.youtube.com/watch?v=DIzAaY2Jm-s eof
04:32:18 <udinnet> tuanta: go on :)
04:33:30 <udinnet> Is these any info about the community credit card?
04:33:43 <bckurera> Hi
04:33:55 <udinnet> #chair bckurera
04:33:55 <zodbot> Current chairs: FranciscoD KageSenshi MarkDude Suresht bckurera dramsey tuanta udinnet
04:34:02 <udinnet> hey bckurera
04:34:12 <dramsey> +1
04:34:29 <tuanta> udinnet, we are in conversation to convince KageSenshi to take that hot chair
04:34:33 <bckurera> Got late  and travelling
04:34:42 <KageSenshi> xD
04:34:45 <tuanta> he's almost approved
04:34:58 <udinnet> tuanta: :D
04:35:02 <MarkDude> +1 KageSenshi
04:35:06 <tuanta> that's a bit afraid of being a single point of failure
04:35:19 <tuanta> he's afraid that
04:35:28 <MarkDude> !
04:35:28 <KageSenshi> yepp2 .. single point of failure xD ..
04:35:31 <tuanta> I think now we have no point
04:35:40 <tuanta> single point is better :)
04:35:41 <bckurera> Tuanta did you contact ankur?
04:35:49 <tuanta> just kidding :)
04:35:55 <dramsey> #chair dan408
04:35:55 <zodbot> Current chairs: FranciscoD KageSenshi MarkDude Suresht bckurera dan408 dramsey tuanta udinnet
04:35:59 <dan408> +1
04:36:11 <udinnet> dramsey: +1
04:36:13 <tuanta> Ankur proposed a nice process for CC holder to work better:
04:36:18 <tuanta> see link: https://fedorahosted.org/fedora-apac/ticket/82
04:36:36 <tuanta> I will talk about that idea later in this meeting
04:36:45 <tuanta> bckurera: yes
04:37:05 <udinnet> tuanta: we'll discuss this ticket in the next topic :)
04:37:35 <udinnet> Those are the action items for today.
04:37:37 <tuanta> yes, come on, udinnet
04:37:51 <udinnet> #topic Trac tickets
04:37:58 <tuanta> wait, I have another action
04:38:05 <udinnet> I think MarkDude has something to say
04:38:11 <udinnet> MarkDude: go
04:38:19 <MarkDude> ultimately 2 would be nice. But having a another backup would be fine. You should be ok KageSenshi - ypiu are part of a good team. eof
04:38:38 <Suresht> +1 MarkDude
04:38:39 <MarkDude> ypiu/you
04:38:55 <udinnet> tuanta: Time to discuss about #82
04:39:07 <jurank_dankkal> .fas jurankdankkal
04:39:08 <zodbot> jurank_dankkal: jurankdankkal 'Prima Yogi Loviniltra' <loviniltra@gmail.com>
04:39:11 <tuanta> one left action
04:39:17 <tuanta> 8: tuanta decide who he wants as the helper
04:39:22 <tuanta> done
04:39:23 <udinnet> #chair jurank_dankkal
04:39:23 <zodbot> Current chairs: FranciscoD KageSenshi MarkDude Suresht bckurera dan408 dramsey jurank_dankkal tuanta udinnet
04:39:31 <dramsey> +1
04:39:35 <KageSenshi> :)
04:39:59 <tuanta> that's Suresht :)
04:40:04 <udinnet> Cool
04:40:12 <dramsey> 8-)
04:40:21 <Suresht> +1 tuanta
04:40:37 <tuanta> so, time for discuss #82
04:40:38 <udinnet> #info Suresht will be helping out tuanta in the budget process
04:40:49 <bckurera> Good to have help from Suresh since the funding process getting complex :-)
04:40:59 <udinnet> +1 bckurera
04:40:59 <dramsey> +1 :-D
04:41:48 <tuanta> #topic ticket #82: Let the CC holder assign a particular day of the week as "Reimbursement day"
04:42:03 <tuanta> the ideas behind this are
04:42:39 <tuanta> you know, we have not got any CC holder in APAC after Harish left (because he is too busy by day job)
04:43:05 <tuanta> we have Jsimon form EMEA to help us for a few months
04:43:14 <KageSenshi> erk? harish left? >.<
04:43:26 <MarkDude> :(
04:43:39 <tuanta> KageSenshi: actually, Harish no show
04:43:49 <KageSenshi> ah .. ok thats normal
04:43:49 <tuanta> all reimbursement requests pending
04:43:53 <tuanta> for a long time
04:44:06 <KageSenshi> >.<
04:44:11 <tuanta> yes, no show, sorry (not left :)
04:44:13 <udinnet> KageSenshi: actually harish was quite busy past months.
04:44:26 <KageSenshi> harish is always busy :)
04:44:44 <tuanta> then Jsimon come into and help us for a few last months
04:44:52 <KageSenshi> the only way to reliably reach him is through phone xD
04:45:24 <udinnet> So FranciscoD was proposing the idea to have our own CC holder for APAC
04:45:29 <tuanta> but he is busy too and his CC has a limit seem not enough to support both EMEA and APAC at the same time
04:45:46 <tuanta> so, we need a dedicated CC holder in APAC
04:45:58 <tuanta> and we see KageSenshi is the best candidate
04:46:03 <Suresht> #chair niteshnarayanlal
04:46:03 <zodbot> Current chairs: FranciscoD KageSenshi MarkDude Suresht bckurera dan408 dramsey jurank_dankkal niteshnarayanlal tuanta udinnet
04:46:05 <udinnet> +1
04:46:16 <MarkDude> +1
04:46:22 <KageSenshi> >.<
04:46:26 <jurank_dankkal> +1
04:46:27 <tuanta> he just concerns about his time
04:46:28 <Suresht> +1
04:46:37 <tuanta> so, Ankur proposed that idea
04:46:44 <tuanta> #link https://fedorahosted.org/fedora-apac/ticket/82
04:46:44 <dramsey> +1
04:46:46 <dramsey> ;)
04:47:02 <udinnet> KageSenshi: any ideas?
04:47:06 <KageSenshi> yeap .. i'm mainly concerned about time, considering i'm running own company, i do have my share of 'harish-like-dissappearance' moments ..
04:47:26 <tuanta> in the idea, Ankue proposed a "Reimbursement Day" (Wednesday, as he mentioned) in a week
04:47:29 <bckurera> Agree with tuan but that is not the real problem here
04:47:32 <MarkDude> !
04:47:48 <tuanta> please MarkDude
04:47:54 <MarkDude> Reimbursement day sounds manageable
04:47:56 <udinnet> Having a CC holder for APAC is very important in this context. because we can speedup the reimbursement process.
04:48:16 <MarkDude> Even if you canceled two Mondays a month KageSenshi
04:48:39 <tuanta> it's much more convenience for both KageSenshi and request owners
04:48:46 <MarkDude> People have 2 days they can reach- APAC can be helpful to you on this
04:48:50 <MarkDude> eof
04:49:03 <MarkDude> Errr Wednesday
04:49:04 <bckurera> :-)!
04:49:07 <tuanta> MarkDude: I agree with Ankur we should do this weekly
04:49:08 <udinnet> Thanks MarkDude
04:49:14 * KageSenshi trying to understand how #82 could help with dissappearance moments problem ..
04:49:24 <udinnet> bckurera: anything to say? :)
04:49:34 <tuanta> because, most times, people need to get money back asap :)
04:49:45 <bckurera> Yup sorry slow typing since i m from the phone
04:49:48 <MarkDude> more that KageSenshi *could * for needs of business cancel- and people WOULD understand. eof
04:50:07 <udinnet> bckurera: hold on I'll get to you
04:50:21 <tuanta> but, of course, KageSenshi can decide the most convenience for him
04:50:46 <tuanta> in case it is still convenience enough to others :)
04:50:47 <udinnet> tuanta: Yes that was a big problem for past tickets which needs reimbursement
04:51:01 <KageSenshi> ah .. so the date is picked by me? .. rather than a weekly day ? ..
04:51:04 <udinnet> s/needs/needed
04:51:13 <tuanta> KageSenshi: yes...
04:51:16 <KageSenshi> s/me/ccholder/g
04:51:21 <bckurera> I think kagesenshi can handle thia and apacbwill help you, you decide the best way
04:51:23 <tuanta> you can propose your schedule
04:51:32 <KageSenshi> ok, that might work ..
04:51:43 <MarkDude> +1
04:51:50 <tuanta> KageSenshi: exact you, not a generic cc holder :)
04:51:58 <KageSenshi> xD
04:52:39 <bckurera> But the issue is getting RH CC, i was working on this from last year but no success, same as sesavaninfrom EMEA
04:52:49 <tuanta> I believe you can balance between your time and how others expect you
04:53:02 <udinnet> #action KageSenshi will propose the schedule for being the APAC CC holder to #82
04:53:10 <bckurera> We need to make sure we get the RH CC but it will take time it seems
04:53:10 <tuanta> then you will have a good schedule
04:53:29 <tuanta> bckurera: yes, first we need to decide the person representative for APAC
04:54:00 <udinnet> KageSenshi: please update your ideas to the ticket
04:54:03 <udinnet> ;)
04:54:04 <KageSenshi> ok
04:54:05 <tuanta> then we (in FAmSCo) will follow RH to get it done
04:54:10 <bckurera> Even though we do it it nearly take more time to getone
04:54:25 <tuanta> yes, we expect a few months to get this done
04:54:52 <bckurera> The real challenge is manage reimbursements till we get one
04:55:02 <tuanta> actually, it's not a tomorrow story, that needs weeks or months to get done
04:55:21 * Suresht reminds that 6 min left :)
04:55:35 <dramsey> +1
04:55:36 <tuanta> yes, we can learn from other regions
04:55:47 <udinnet> #info Soon after deciding the CC holder for APAC. The FAmSCo folks from APAC will be in a process to get the CC from RH
04:55:52 <dramsey> #chair bckurera__
04:55:52 <zodbot> Current chairs: FranciscoD KageSenshi MarkDude Suresht bckurera bckurera__ dan408 dramsey jurank_dankkal niteshnarayanlal tuanta udinnet
04:56:01 <udinnet> Suresht: noted ;)
04:56:03 <tuanta> EMEA is the best region we can learn much from the
04:56:19 <tuanta> s/the/them
04:56:27 <dramsey> +1
04:56:42 <udinnet> tuanta: EOF?
04:56:48 <tuanta> yes, eof :)
04:56:55 <tuanta> any questions or comments?
04:56:55 <udinnet> okay then
04:57:03 <tuanta> please put all them to the ticket
04:57:04 <tuanta> thanks
04:57:31 <udinnet> I see there is a ticket from you dramsey
04:57:42 <udinnet> Do we need to discuss it?
04:57:47 <udinnet> #77
04:57:51 <dramsey> udinnet, not now.  eof
04:58:31 <udinnet> Okay then. Any other tickets to discuss?
04:59:05 <udinnet> we'll move to the open floor -->
04:59:31 <MarkDude> !
04:59:37 <udinnet> MarkDude: go
04:59:59 <MarkDude> Dont forget MarkDude 's events in NA. I want someone to have a Geeknic
05:00:09 <MarkDude> Or at least a potluck party too
05:00:19 <MarkDude> APAC rocks! eof
05:00:27 <udinnet> Cool.
05:00:29 <dramsey> +1
05:00:36 <dramsey> :P
05:00:37 <udinnet> #topic Open Floor
05:00:42 <dramsey> ?
05:00:46 <udinnet> dramsey: go
05:00:58 <dramsey> I asked our fellow APAC'ers to review #link https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2013-05-18#Open_Floor
05:01:08 <dramsey> for the entries to help plan their events and planninng.
05:01:15 <dramsey> s/nnn/nn
05:01:16 <dramsey> eof
05:01:29 <dramsey> #link https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2013-05-18#Open_Floor
05:01:30 <dramsey> eof
05:01:49 <udinnet> Yes dramsey that is a good idea to pre-plan your event for the F19
05:01:54 <udinnet> and others
05:02:19 <dramsey> +1 thank you.  ;)
05:02:25 <udinnet> There is a big event we need to plan for this FY
05:02:34 <Suresht> ye ye Fedora 19 is near by future :) + dramsey eof
05:02:35 <udinnet> That is the FAD
05:02:44 <dramsey> +1
05:02:47 <KageSenshi> thinking of doing potluck for F19 release XD
05:02:58 <KageSenshi> mcD hangout getting boring
05:02:59 <KageSenshi> lol
05:03:09 <udinnet> So all you folks can help out in this to get it success ;)
05:03:22 <jurank_dankkal> !
05:03:34 <udinnet> Seems we passed 3 min more than time
05:03:46 <udinnet> jurank_dankkal: go
05:04:08 <maeniel> ?
05:04:10 <jurank_dankkal> just want to announce we are from Fedora-Id attend poss.itb.ac.id today
05:04:20 <dramsey> +1
05:04:20 * udinnet seems it is time to end the meeting
05:04:23 <jurank_dankkal> like gathering all linux community in Indonesia
05:04:29 <Suresht> +1 jurank_dankkal
05:04:36 <udinnet> jurank_dankkal: cool :)
05:04:45 <jurank_dankkal> I'll update the report soon..
05:04:47 <jurank_dankkal> eof
05:04:51 <dramsey> +1
05:04:55 <udinnet> maeniel: go
05:05:07 <maeniel> Just wanted to confirm F19 parties can occur a bit after the actual date
05:05:19 <maeniel> and that I can incorporate other activities into it such as key signing, talks etc
05:05:20 <maeniel> eof
05:05:32 <dramsey> +1
05:06:09 <maeniel> !
05:06:14 <udinnet> maeniel: It is not a must to have a party on the actual date. ;)
05:06:18 <udinnet> maeniel: go
05:06:26 <maeniel> :) meant to end with a ?
05:06:57 <udinnet> okay it seem we need to wrap this up
05:07:00 <dramsey> +1
05:07:09 <udinnet> thanks all of you APACers
05:07:21 <dramsey> Thank you, udinnet for chairing and APAC'ers attending see you all in two weeks, June 01st.  :)  eof
05:07:24 <udinnet> shall we end then?
05:07:24 <MarkDude> +1
05:07:29 <udinnet> ending on
05:07:32 <udinnet> 5
05:07:33 <tuanta> yes, time's up
05:07:34 <udinnet> 4
05:07:37 <udinnet> 3
05:07:38 <dramsey> +1
05:07:38 <udinnet> 2
05:07:39 <dramsey> Need somone to post minutes.  ;)
05:07:40 <dramsey> eof
05:07:43 <maeniel> Thanks, bye all
05:07:54 <udinnet> please can i have some one to post log to ml
05:07:56 <udinnet> ?
05:08:03 <Suresht> +1
05:08:12 <udinnet> Cool Suresht
05:08:16 <udinnet> 0.5
05:08:20 <udinnet> 0.25
05:08:24 <udinnet> #endmeeting