fedora_apac_ambassadors_meeting_2013-05-04
MINUTES

#fedora-meeting: Fedora APAC Ambassadors meeting 2013-05-04

Meeting started by FranciscoD at 04:00:50 UTC (full logs).

Meeting summary

  1. init process (FranciscoD, 04:01:07)
  2. Announcements (FranciscoD, 04:03:07)
    1. please stay tuned for the Fedora 20 elections. Both naming and governance elections will start soon. (FranciscoD, 04:03:48)
    2. http://lists.fedoraproject.org/pipermail/ambassadors/2013-May/021091.html -> Fedora 19 T shirts being discussed in FAmSCo. Please read the ML for more information. (FranciscoD, 04:05:45)
    3. http://fedoraproject.org/wiki/Flock (tuanta, 04:06:43)

  3. Review action items from last meeting (FranciscoD, 04:12:32)
    1. https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2013-05-04#Review_action_items_from_last_meeting (FranciscoD, 04:12:40)
    2. udinnet Update ticket #74 with more detailed information -> DONE (FranciscoD, 04:14:06)
    3. nangthang: Update agenda page, confirm links etc. are all correct. -> DONE (FranciscoD, 04:15:09)
    4. skipping action items with ticket # 70 (FranciscoD, 04:15:53)
    5. https://fedoraproject.org/wiki/Ambassadors/APAC/Budget (tuanta, 04:16:58)
    6. tuanta to bring Regional budget for FY2014 to FAmSCo meeting then report back to APAC in the next meeting -> DONE (FranciscoD, 04:17:29)
    7. APAC Budget has been finalized. Kudos tuanta :) (FranciscoD, 04:17:44)
    8. ACTION: FranciscoD close ticket #72. (FranciscoD, 04:20:09)
    9. ACTION: tuanta to open a new ticket to discuss more about organizing real get-something-done FADs in APAC (FranciscoD, 04:20:56)

  4. Trac tickets (FranciscoD, 04:21:25)
    1. https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2013-05-04#Trac_tickets (FranciscoD, 04:21:51)
    2. https://fedorahosted.org/fedora-apac/ticket/74 (udinnet, 04:22:42)
    3. http://fedoraproject.org/wiki/Release_Party_F18_University_of_Rajarata (FranciscoD, 04:23:23)
    4. Not a release party any more. https://fedorahosted.org/fedora-apac/ticket/74#comment:2 (FranciscoD, 04:23:51)
    5. Funds available since GSoC in Sri Lanka was not held (FranciscoD, 04:24:05)
    6. https://fedoraproject.org/wiki/Fedora_Technical_Seminar_with_F18_University_of_Rajarata (udinnet, 04:25:13)
    7. ACTION: tuanta to Update budget wiki to note Funds available since GSoC in Sri Lanka was not held (tuanta, 04:25:54)
    8. ACTION: FranciscoD think of what feedback we can collect from participants in this workshop. (FranciscoD, 04:29:37)
    9. IDEA: folks with any ideas on feedback mail FranciscoD (FranciscoD, 04:31:24)
    10. IDEA: will it be possible to host like a feedback website, where folks that attended can comment? Would come in handy for all events (FranciscoD, 04:32:58)
    11. AGREED: sponsor udinnet 's event, trac ticket #74 (FranciscoD, 04:33:46)
    12. ACTION: FranciscoD update ticket with approval information etc. (FranciscoD, 04:34:01)
    13. https://fedorahosted.org/fedora-apac/ticket/77 (FranciscoD, 04:34:25)
    14. ACTION: udinnet announce event date for https://fedoraproject.org/wiki/Fedora_Technical_Seminar_with_F18_University_of_Rajarata (udinnet, 04:34:53)
    15. skipping ticket 77. Will be discussed as soon as dramsey has details set up (FranciscoD, 04:37:33)
    16. https://fedorahosted.org/fedora-apac/ticket/78 (FranciscoD, 04:37:56)
    17. https://fedorahosted.org/fedora-apac/ticket/79 (FranciscoD, 04:38:24)
    18. folks please nominate yourselves, or others to help tuanta with the budget. (FranciscoD, 04:42:14)
    19. ACTION: maeniel udinnet Suresht nangthang *everyone*: if you're interested in helping with budgets, please volunteer with a comment on ticket 79 (FranciscoD, 04:45:31)
    20. Decision for tuanta 's helper with budgets to be made in next meeting (FranciscoD, 04:45:52)
    21. ACTION: tuanta decide who he wants as the helper (FranciscoD, 04:46:00)

  5. open floor (FranciscoD, 04:49:51)
    1. maeniel planning an event. More details to come. (FranciscoD, 04:51:19)
    2. maeniel is being mentored by kaio (FranciscoD, 04:51:30)
    3. Happy star wars day! #maythe4thbewithyou (FranciscoD, 04:52:52)
    4. ACTION: KageSenshi to buy everyone light sabers ;) (FranciscoD, 04:53:05)
    5. http://events.linuxfoundation.org/events/linuxcon-japan (dramsey, 04:53:20)
    6. ACTION: FranciscoD bring up apac community credit card with tuan and cwickert whenever possible (FranciscoD, 04:54:47)
    7. udinnet to chair next meeting (FranciscoD, 04:55:23)
    8. meeting time 55 minutes (FranciscoD, 04:55:54)
    9. ACTION: Suresht send out logs to lists (FranciscoD, 04:56:48)


Meeting ended at 04:56:52 UTC (full logs).

Action items

  1. FranciscoD close ticket #72.
  2. tuanta to open a new ticket to discuss more about organizing real get-something-done FADs in APAC
  3. tuanta to Update budget wiki to note Funds available since GSoC in Sri Lanka was not held
  4. FranciscoD think of what feedback we can collect from participants in this workshop.
  5. FranciscoD update ticket with approval information etc.
  6. udinnet announce event date for https://fedoraproject.org/wiki/Fedora_Technical_Seminar_with_F18_University_of_Rajarata
  7. maeniel udinnet Suresht nangthang *everyone*: if you're interested in helping with budgets, please volunteer with a comment on ticket 79
  8. tuanta decide who he wants as the helper
  9. KageSenshi to buy everyone light sabers ;)
  10. FranciscoD bring up apac community credit card with tuan and cwickert whenever possible
  11. Suresht send out logs to lists


Action items, by person

  1. FranciscoD
    1. FranciscoD close ticket #72.
    2. FranciscoD think of what feedback we can collect from participants in this workshop.
    3. FranciscoD update ticket with approval information etc.
    4. FranciscoD bring up apac community credit card with tuan and cwickert whenever possible
  2. KageSenshi
    1. KageSenshi to buy everyone light sabers ;)
  3. maeniel
    1. maeniel udinnet Suresht nangthang *everyone*: if you're interested in helping with budgets, please volunteer with a comment on ticket 79
  4. nangthang
    1. maeniel udinnet Suresht nangthang *everyone*: if you're interested in helping with budgets, please volunteer with a comment on ticket 79
  5. Suresht
    1. maeniel udinnet Suresht nangthang *everyone*: if you're interested in helping with budgets, please volunteer with a comment on ticket 79
    2. Suresht send out logs to lists
  6. tuanta
    1. tuanta to open a new ticket to discuss more about organizing real get-something-done FADs in APAC
    2. tuanta to Update budget wiki to note Funds available since GSoC in Sri Lanka was not held
    3. tuanta decide who he wants as the helper
  7. udinnet
    1. udinnet announce event date for https://fedoraproject.org/wiki/Fedora_Technical_Seminar_with_F18_University_of_Rajarata
    2. maeniel udinnet Suresht nangthang *everyone*: if you're interested in helping with budgets, please volunteer with a comment on ticket 79


People present (lines said)

  1. FranciscoD (181)
  2. dramsey (59)
  3. tuanta (55)
  4. udinnet (38)
  5. Suresht (15)
  6. zodbot (14)
  7. KageSenshi (12)
  8. maeniel (11)
  9. nangthang (4)


Generated by MeetBot 0.1.4.