emea_ambassadors
MINUTES

#fedora-meeting: EMEA ambassadors 2013-04-24

Meeting started by sesivany at 20:00:27 UTC (full logs).

Meeting summary

  1. Roll call (sesivany, 20:00:37)
  2. Announcements (sesivany, 20:04:34)
    1. Fedora 19 Alpha has been released! (sesivany, 20:06:15)
    2. https://fedoraproject.org/wiki/F19_Alpha_release_announcement (sesivany, 20:06:56)
    3. F18 updated Live iso 20130416 are available on http://tinyurl.com/Live-respins (sesivany, 20:08:28)
    4. the new Fedora conference announced (FUDCons EMEA and NA merged) - https://fedoraproject.org/wiki/Flock (sesivany, 20:09:56)
    5. https://admin.fedoraproject.org/mailman/listinfo/fudcon-planning (jonar, 20:18:08)
    6. https://admin.fedoraproject.org/mailman/listinfo/flock-planning if you want to help us (spot, 20:18:26)
    7. if you want to help organize Flock, subscribe to https://admin.fedoraproject.org/mailman/listinfo/flock-planning (sesivany, 20:19:16)

  3. Requests (sesivany, 20:23:06)
    1. Funding request for LinuxTag Berlin (ticket #237) has been approved by sesivany on peer-review basis. (sesivany, 20:26:17)
    2. https://fedorahosted.org/emea-swag-tracking/ticket/238 (sesivany, 20:27:23)
    3. AGREED: Funding for ib54003 for LinuxTag 2013 (ticket #238) has been approved. (sesivany, 20:29:47)
    4. https://fedorahosted.org/emea-swag-tracking/ticket/239 (sesivany, 20:33:05)

  4. SWAG (sesivany, 20:35:28)
    1. https://www.dropbox.com/s/covifyehlvnsuld/2013-04-24%2022.45.03.jpg (mhroncok, 20:47:57)
    2. https://www.dropbox.com/s/covifyehlvnsuld/2013-04-24%2022.45.03.jpg (sesivany, 20:48:30)

  5. Events (sesivany, 20:54:05)
    1. https://cfp.linuxwochen.at/en/lww2013/public/events/40 (gnokii, 20:58:17)
    2. https://fedoraproject.org/wiki/File:Fedora-printed-thumb.jpg (mhroncok, 21:17:33)
    3. we are still looking for 1-2 more volunteers for LinuxTag. If you want to join us, add yourself to the wiki and file a ticket for sponsoring if necessary. (cwickert, 21:21:48)

  6. Openfloor (sesivany, 21:34:32)


Meeting ended at 21:46:39 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. sesivany (135)
  2. cwickert (61)
  3. mhroncok (30)
  4. gnokii (29)
  5. jonar (28)
  6. thunderbirdtr (13)
  7. zodbot (12)
  8. robyduck (4)
  9. geleimate (3)
  10. cmpahar (3)
  11. Southern_Gentlem (2)
  12. rbergeron (2)
  13. dglaros (2)
  14. spot (1)
  15. nestos (1)


Generated by MeetBot 0.1.4.