i18n
MINUTES

#fedora-meeting: i18n

Meeting started by tagoh_ at 06:03:03 UTC (full logs).

Meeting summary

  1. agenda and roll call (tagoh_, 06:03:04)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2013-03-21 (tagoh_, 06:03:04)

  2. Upcoming schedule (tagoh_, 06:08:10)
    1. 0213-03-21 [[Test_Day:2013-03-21_Gnome_3.8]] (tagoh_, 06:08:10)
    2. 2013-04-02 Branch Freeze (tagoh_, 06:08:10)
    3. 2013-04-02 Software String Freeze (tagoh_, 06:08:10)
    4. 2013-04-02 Alpha Change Deadline (tagoh_, 06:08:11)
    5. 2013-04-11 [[Test_Day:2013-04-11_Translation_(l10n)]] (tagoh_, 06:08:11)
    6. 2013-04-16 Alpha Release (tagoh_, 06:08:13)

  3. Outstanding topics (tagoh_, 06:11:07)
    1. #16: Improving testcases/matrix for i18n test day (tagoh) (tagoh_, 06:11:08)
    2. https://fedorahosted.org/i18n/ticket/16 (tagoh_, 06:11:08)
    3. https://fedoraproject.org/wiki/Test_Day:2013-05-02_Localization_(i18n) (tagoh_, 06:11:18)
    4. ACTION: all to check/update respective test cases which you are responsible (tagoh_, 06:27:42)
    5. AGREED: update test cases by April 24 (tagoh_, 06:30:58)
    6. #18: F19 i18n docbeats (tagoh) (tagoh_, 06:32:01)
    7. https://fedorahosted.org/i18n/ticket/18 (tagoh_, 06:32:02)
    8. https://admin.fedoraproject.org/pkgdb/acls/name/tw (tagoh_, 06:55:55)
    9. https://bugzilla.redhat.com/show_bug.cgi?id=885833 (dan408, 06:56:38)
    10. http://i.imgur.com/JdQemp6.png (dan408, 07:01:49)
    11. http://www.irongeek.com/alt-numpad-ascii-key-combos-and-chart.html (dan408, 07:02:04)
    12. http://www.sput.nl/software/console-utf.html (dan408, 07:04:10)

  4. Outstanding task (tagoh_, 07:06:39)
    1. #15: F19 Feature: libkkc (ueno) (tagoh_, 07:06:39)
    2. https://fedorahosted.org/i18n/ticket/15 (tagoh_, 07:06:40)

  5. Open Floor (tagoh_, 07:10:13)


Meeting ended at 07:15:02 UTC (full logs).

Action items

  1. all to check/update respective test cases which you are responsible


People present (lines said)

  1. tagoh_ (85)
  2. juhp (57)
  3. dan408 (39)
  4. mfabian (10)
  5. pravins (10)
  6. epico (7)
  7. paragan (4)
  8. zodbot (3)
  9. dramsey (1)
  10. fujiwarat (1)


Generated by MeetBot 0.1.4.