apac
LOGS
04:02:35 <tuanta> #startmeeting
04:02:35 <zodbot> Meeting started Sat Mar 16 04:02:35 2013 UTC.  The chair is tuanta. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:02:35 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
04:02:44 <tuanta> #meetingname apac
04:02:44 <zodbot> The meeting name has been set to 'apac'
04:03:08 <tuanta> #topic Roll call
04:03:12 <tuanta> .fas tuanta
04:03:14 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
04:03:19 <tuanta> #chair FranciscoD
04:03:19 <zodbot> Current chairs: FranciscoD tuanta
04:03:25 <tuanta> #chair alick
04:03:25 <zodbot> Current chairs: FranciscoD alick tuanta
04:06:16 <tuanta> ping nangthang
04:06:35 <tuanta> anyone here for APAC meeting today?
04:07:01 <tuanta> please show your present with ".fas <your-fas>"
04:07:25 <nangthang> .fas nangthang
04:07:26 <zodbot> nangthang: nangthang 'Thang Nguyen Nang' <thangnguyennang1988@gmail.com>
04:08:02 <niteshnarayanlal> here , sorry for the delay
04:08:11 <niteshnarayanlal> .fas niteshnarayanlal
04:08:12 <zodbot> niteshnarayanlal: niteshnarayanlal 'nitesh narayan lal' <niteshnarayanlal@hotmail.com> - niteshnarayan 'nitesh narayan lal' <niteshnarayanlalleo@gmail.com>
04:08:13 <alick> .fas alick
04:08:16 <zodbot> alick: alick 'Zhao Tao' <alick9188@gmail.com> - alickee '' <alick.tmp@gmail.com> - patrikskalicky 'Patrik Skalicky' <patrik.skalicky@gmail.com> - sakodak 'Jason Balicki' <sakodak@gmail.com> - walicki 'John Walicki' <johnwalicki@gmail.com> - drako 'Stefan Palicki' <stefan.palicki@gmail.com>
04:08:49 <tuanta> great, we have five ones today
04:09:47 <tuanta> #topic News from FAmSCo
04:10:34 <tuanta> there is only one news from FAmSCo today
04:11:29 <tuanta> all regions should start process to vote for the *best* F18 release events in each region
04:12:01 <tuanta> we got a ticket in APAC trac #link https://fedorahosted.org/fedora-apac/ticket/61
04:12:07 <tuanta> will discuss this later
04:12:18 <tuanta> any more news?
04:13:30 <tuanta> next topic?
04:14:44 <tuanta> if no one can attend today meeting, I think it should be ended
04:14:52 <niteshnarayanlal> I was talking to kevin and had discussed about a Fedora-classroom session in which 2 or 3 folks
04:15:06 <niteshnarayanlal> from us could together take it
04:15:12 <tuanta> ah, thanks niteshnarayanlal :)
04:15:28 <niteshnarayanlal> I had talked to david
04:15:57 <niteshnarayanlal> will be great if we get one or two person more
04:16:02 <FranciscoD> niteshnarayanlal: what's the tutorial about?
04:16:06 <tuanta> great, but niteshnarayanlal: do you think we should left this to the Open floor section?
04:16:09 <FranciscoD> I have something to propse, in open floor ;)
04:16:29 <tuanta> cool, FranciscoD
04:16:33 <tuanta> #chair niteshnarayanlal
04:16:34 <zodbot> Current chairs: FranciscoD alick niteshnarayanlal tuanta
04:16:36 <niteshnarayanlal> actually whenever I will plan my session will be on Qt
04:16:42 <niteshnarayanlal> but the one about which
04:16:47 <niteshnarayanlal> I am talking right now is
04:16:55 <niteshnarayanlal> about Fedora-mktg
04:17:02 <FranciscoD> great
04:17:23 <FranciscoD> we look forward to the announcement on the classroom list
04:17:44 <FranciscoD> we should just go to open floor I think, if there aren't any trac tickets etc to discuss tuanta ?
04:17:44 <tuanta> +1 FranciscoD
04:17:50 <niteshnarayanlal> we can plan more sessions like that
04:18:08 * FranciscoD recalls Kushal's ticket about the funding to pycon
04:18:35 <FranciscoD> niteshnarayanlal: We can. I don't see a lot of discussion about this though. Folks take workshops, announce, take feedback.
04:18:38 <FranciscoD> No discussion required
04:18:41 <tuanta> we have some tickets, but I don't think we should review it today because of  too less attendees
04:18:53 <FranciscoD> tuanta: ah, okay
04:18:54 <tuanta> s/it/them
04:19:00 <FranciscoD> #topic Trac tickets
04:19:10 <FranciscoD> #info Not discussion trac tickets due to lack of attendance
04:19:15 <FranciscoD> tuanta: next topic?
04:19:27 <niteshnarayanlal> so FranciscoD tuanta or anyone interested
04:19:27 <niteshnarayanlal> to get involve in the mktg session
04:19:38 <tuanta> #topic Open floor
04:19:47 <tuanta> now we can discuss anything
04:19:57 <FranciscoD> niteshnarayanlal: do you have a wiki page set up? What's this session about?
04:20:06 <FranciscoD> mkting is a huge topic
04:20:16 <FranciscoD> do you intend to get any work done?
04:20:22 <FranciscoD> or is it all talking?
04:20:46 <FranciscoD> niteshnarayanlal: basically, have you dont the background work for this session you intend to take?
04:21:00 <niteshnarayanlal> true but we have the thing about which we will talk is for the new comers in marketing
04:21:01 <FranciscoD> s/dont/done/
04:21:13 <niteshnarayanlal> there are quite a few work
04:21:20 <FranciscoD> niteshnarayanlal: yes, but what specifically are you going to talk about?
04:21:25 <FranciscoD> you need to narrow it down
04:21:36 <FranciscoD> you can't just say "welcome new folks, lets talk about marketing"
04:21:42 <FranciscoD> An agenda is a must.
04:22:18 <FranciscoD> I suggest you talk it over with more folks in the mktg sig and then proceed
04:22:24 <FranciscoD> Seems like an idea in its infancy to me
04:22:36 <FranciscoD> tuanta: ?
04:22:46 <niteshnarayanlal> anyways my session is on Qt, so in case someone wants to take
04:23:09 <niteshnarayanlal> we can discuss
04:23:19 <niteshnarayanlal> and setup agenda properly and a wiki page too
04:23:35 <tuanta> I am curious how related between marketing and Qt?
04:23:42 <FranciscoD> niteshnarayanlal: set the wiki page up, with basic info, and then if there's a discussion needed, we'll have one.
04:23:51 <FranciscoD> I don't see a point of discussing it at the moment :/
04:24:06 <niteshnarayanlal> Qt is  a separate session
04:24:18 <tuanta> niteshnarayanlal: yes, you should setup a wiki page and start the discussion
04:24:20 <niteshnarayanlal> and marketing a separate
04:24:24 <niteshnarayanlal> sure
04:24:27 <tuanta> ah :)
04:24:56 <FranciscoD> tuanta: I was thinking about the fudcon planning
04:25:06 <FranciscoD> tuanta: I really want to have a fudcon where work is done, like the one in lawrence
04:25:13 <FranciscoD> rather than one where we just meet each other and chat
04:25:19 <tuanta> ok, so please put two Classroom ideas to two separated wiki pages
04:25:33 <FranciscoD> One way is to fund major contributors from other regions to attend our fudcons
04:25:45 <FranciscoD> the other is to increase the contribution of apac to major teams
04:26:06 <tuanta> +1 FranciscoD
04:26:07 * FranciscoD doesn't feel apac is contributing to it's full potential yet
04:26:11 <FranciscoD> at least not on the dev side
04:26:27 <FranciscoD> we have  ambassadors, and mkting folks, but I'd like more contributions a little more upstream,
04:26:38 <FranciscoD> like packaging, design and infra maybe?
04:26:46 <FranciscoD> stuff that is required for release
04:27:44 <tuanta> FADs (in the same style of get-work-done) should be easier to organize
04:27:57 <FranciscoD> tuanta: I'm not voting for fads if they're all talk :/
04:28:10 <FranciscoD> High time we shifted to getting work done.
04:28:25 <tuanta> you see we decided not to have FUDCon in APAC this year
04:29:00 <tuanta> so it's better to have some FADs (smaller FUDCon)
04:29:12 <FranciscoD> tuanta: yes, but they should focus on certain tasks
04:29:21 <FranciscoD> completing these tasks should be the main goal
04:29:33 <FranciscoD> not getting ambassadors together to take sessions for users
04:29:38 <tuanta> both for getting work done (not for chatting or things like that)
04:30:21 <tuanta> note that we should still keep the Fedora Ambassadors Day in PH this end of year
04:30:30 <tuanta> it's separated thing
04:30:43 <FranciscoD> tuanta: for fads we need
04:30:53 <FranciscoD> 1. tasks for goals
04:31:03 <FranciscoD> 2. people who work on teams that can complete these tasks
04:31:08 <tuanta> back to FUDCon and (real) FADs: any ideas to start?
04:31:18 <FranciscoD> I don't think we have enough people in teams to get good work done
04:31:19 <FranciscoD> do we?
04:31:52 <tuanta> we should start with some more common interested stuffs
04:31:56 <FranciscoD> yes
04:32:05 <tuanta> I got an idea:
04:32:42 <tuanta> we can do hacking and packaging
04:33:04 <FranciscoD> tuanta: yep, we need to push apac folks to contribute more to these activities first
04:33:15 <FranciscoD> then find goals that we can complete by sitting together in a fad
04:33:20 <FranciscoD> and proceed from there..
04:33:25 <tuanta> it's for package maintainers (both existing and new comers)
04:34:10 <tuanta> some important goals for that FAD is:
04:34:53 <tuanta> 1. get some package done (include reviews - we can do cross-review onsite together)
04:35:09 <FranciscoD> tuanta: it would be better if all the packages were related to each other
04:35:12 <FranciscoD> like askbot
04:35:20 <tuanta> 2. discuss all about packaging to gain more experience and push new comers toward
04:35:24 <FranciscoD> so at the end of the session, you have work done to show
04:36:02 <tuanta> yes, I believe we can have some work done during FAD
04:36:20 <tuanta> you know, we can immediately do cross-review
04:36:20 <niteshnarayanlal> FranciscoD +1
04:36:53 <FranciscoD> tuanta: yeah, I just want enough work to be planned before hand for fads and fudcons
04:36:54 <niteshnarayanlal> FranciscoD, you could take a session on packaging as well , if you have time
04:36:58 <tuanta> then some more packages would be pushed to updates-testing and rawhide
04:37:00 <FranciscoD> no, no sessions
04:37:06 <FranciscoD> not at a fad
04:37:18 <niteshnarayanlal> I am not talking about fa
04:37:20 <niteshnarayanlal> *fad
04:37:33 <niteshnarayanlal> its quite obvious that fad are not for keeping sessions
04:37:37 <FranciscoD> but we are :)
04:37:37 <tuanta> niteshnarayanlal: it;s not for any presentations, it's for getting work done
04:37:50 <tuanta> and we need to define goals (which work need to be done)
04:38:02 <FranciscoD> tuanta: maybe we need to discuss this with christoph etc, who have done this kind of work and proceed
04:38:28 <FranciscoD> (both dramsey and bckurera are mostly ambassadors, not dev folks)
04:38:50 <tuanta> ok, let me start a discussion with cwickert
04:38:55 <tuanta> to join us together
04:39:25 <FranciscoD> yeah, emea, na folks who are involved in fedora development would be a good start
04:40:33 <tuanta> yes
04:40:57 <tuanta> I hope we can got some ideas from them
04:41:18 <tuanta> and, how about potential participants?
04:41:29 <tuanta> what do you think, FranciscoD
04:41:32 <tuanta> ?
04:41:42 <FranciscoD> well, we have enough time for the fudcon to get more folks involved
04:41:53 <FranciscoD> newcomers
04:42:03 <FranciscoD> and shift folks who are only ambassadors to ambassadors + devs
04:42:34 <tuanta> FranciscoD: I think we should not limit anything
04:42:53 <tuanta> Ambassadors, Marketing... may have a lot work need to be done
04:42:58 <FranciscoD> tuanta: yes
04:43:07 <FranciscoD> maybe task 1: find work to be done
04:43:12 <FranciscoD> now, and as the fudcon approaches
04:43:19 <tuanta> if they have any worth ideas, they can organize a FAD
04:43:55 <tuanta> but, yes, I personally share common sense with you
04:44:14 <tuanta> most of need-to-be-done work are in dev section
04:44:25 <FranciscoD> tuanta: I'll maybe drop christoph an email sometime this week, and we can go on from there?
04:44:41 <tuanta> great, please cc me
04:44:45 <FranciscoD> sure thing
04:44:53 <FranciscoD> I have nothing more to discuss ;)
04:45:05 <tuanta> we can open for him to forward to anyone in EMEA, NA, etc.
04:46:01 <FranciscoD> yep
04:46:09 <tuanta> cwickert sponsored me to package maintainers team. he seems my mentor :)
04:46:22 <tuanta> an action?
04:46:36 <FranciscoD> tuanta: sure
04:46:54 <FranciscoD> #action FranciscoD drop cwickert an email to discuss how we can make apac fads more work oriented
04:46:58 <tuanta> good
04:47:23 <tuanta> and how about potential participants?
04:47:35 <tuanta> for dev FAD, I meant
04:47:46 <FranciscoD> tuanta: maybe wait to hear from cwickert etc and then begin thinking of it?
04:47:51 <tuanta> now we have you, me, KageSenshi, ...
04:48:12 <FranciscoD> mether, mbuf
04:48:19 <FranciscoD> and a few more
04:48:27 <tuanta> and some invited people from EMEA, NA, etc.
04:48:30 <tuanta> I believe that we got enough people
04:48:34 <FranciscoD> yep
04:48:36 <tuanta> great idea! :)
04:48:46 <FranciscoD> I propose that only folks involved in the work be sponsored
04:48:47 <tuanta> and potential location?
04:49:00 <FranciscoD> Even if they're just beginners, they need to be involved in the task
04:49:14 <tuanta> I think it's more feasible with this kind of smaller events
04:49:23 <FranciscoD> tuanta: not sure, we'll have to first think of the task, the people and then decide a location etc
04:49:47 <tuanta> I am talking about how difficult to host it
04:50:06 <tuanta> comparison to the much bigger, FUDCon
04:50:28 <FranciscoD> should be much easier
04:50:35 <tuanta> that's all now? next topic?
04:50:36 <FranciscoD> small location
04:50:38 <FranciscoD> less people
04:50:44 <FranciscoD> all fedora contributors
04:50:47 <FranciscoD> etc.
04:50:49 <tuanta> I will be back to this topic later
04:51:02 <FranciscoD> nothing further to discuss at the moment from me
04:51:19 <tuanta> I have one more thing
04:51:23 <tuanta> #link https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2013-03-30#Agenda
04:51:28 <tuanta> please take a look
04:51:48 <tuanta> I would like to propose a new format of APAC meeting's agenda
04:51:56 <tuanta> it's more focused
04:52:16 <tuanta> and everything should be tracked in APAC trac before bringing to discuss here
04:52:17 <FranciscoD> tuanta: looks good to me
04:52:30 <FranciscoD> the more focussed, the better it is
04:52:32 <alick> yeah, looks clearer
04:52:52 <tuanta> I think we should discuss as much as possible before the meeting
04:53:04 <tuanta> and the best place is Trac
04:53:17 <tuanta> meeting is for decisions
04:53:38 <FranciscoD> +1
04:54:01 <tuanta> everything should be prepared well enough before for those decisions
04:54:25 <tuanta> another change is in Announcements section
04:54:37 <tuanta> anyone can do it, not only FAmSCo members
04:54:56 <tuanta> we are first the ambassadors like all of you
04:55:18 <tuanta> now we are elected, but next term, may be you
04:55:30 <tuanta> all for better Fedora
04:55:38 <FranciscoD> tuanta: modify it to "General announcements"?
04:55:42 <FranciscoD> anything fedora related
04:55:46 <FranciscoD> from any fedora teams
04:55:49 <FranciscoD> ?
04:55:55 <tuanta> ok, please make your change to the wiki
04:56:28 <tuanta> if you decide to use that agenda, we do not need the wiki for each meeting at all
04:56:40 <FranciscoD> #info Modify "FAmSCo announcements to General announcements"
04:56:46 <alick> I suggest to notify in the ML about tasks to be discussed on trac.
04:56:53 <tuanta> yes, any Fedora related news and announcements
04:57:02 <FranciscoD> tuanta: we should have an agenda page though, for archives and information
04:57:03 <tuanta> yes, I will do that
04:57:05 <FranciscoD> also, log links
04:57:16 <tuanta> yes, only one page for all
04:57:23 <tuanta> all meetings
04:57:33 <tuanta> that's much easier for attendees
04:58:22 <tuanta> #action tuanta ta notify the proposed changes of APAC meeting agenda
04:58:36 <FranciscoD> tuanta: maybe collect some feedback since we're short on attendance today
04:58:50 <tuanta> I will summarize all these things in a message to mailing list
04:59:00 <tuanta> yes, that is a proposal only
04:59:07 <tuanta> not final thing
04:59:20 <tuanta> that's all
04:59:29 <FranciscoD> Great
04:59:32 <FranciscoD> Lets end meeting.
04:59:37 * FranciscoD needs to go back to ros packaging ;)
04:59:38 <tuanta> yes :)
05:00:26 <tuanta> I also got a lot of package need to take care. Will do that for fun :)
05:00:32 <tuanta> end now?
05:00:40 <tuanta> any others?
05:00:55 <tuanta> ok, I will end the meeting in 5 seconds
05:01:06 <tuanta> #endmeeting