fedora-meeting
LOGS
04:08:46 <keshavmishra> #startmeeting Fedora APAC Ambassadors 2013-03-02
04:08:46 <zodbot> Meeting started Sat Mar  2 04:08:46 2013 UTC.  The chair is keshavmishra. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:08:46 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
04:08:59 <dan408> hi
04:09:03 <dramsey> hi
04:09:06 <dramsey> .fas dramsey
04:09:06 <zodbot> dramsey: dramsey 'David Ramsey' <diamond_ramsey@hotmail.com>
04:09:10 <dan408> .fas vicodan
04:09:11 <FranciscoD> .fas ankursinha
04:09:11 <zodbot> dan408: vicodan 'Dan Mashal' <dan.mashal@gmail.com>
04:09:14 <zodbot> FranciscoD: ankursinha 'Ankur Sinha' <sanjay.ankur@gmail.com>
04:09:29 <keshavmishra> .fas keshavmishra
04:09:29 <zodbot> keshavmishra: keshavmishra 'keshav kumar' <keshav_kumar22@yahoo.in>
04:09:53 <dramsey> #link https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2013-02-16#Agenda
04:10:43 <FranciscoD> keshavmishra: please start with the first item. I think news from famsco would be it.
04:10:52 <keshavmishra> #topic News from FAmSCo
04:11:02 <FranciscoD> Please also add dramsey to the chair, in case you have connection issues: #chair dramsey
04:11:03 <keshavmishra> any news dramsey ?
04:11:16 <keshavmishra> #chair dramsey
04:11:16 <zodbot> Current chairs: dramsey keshavmishra
04:11:19 <dan408> i dont get a chair?
04:11:31 <keshavmishra> #chair dan408
04:11:31 <zodbot> Current chairs: dan408 dramsey keshavmishra
04:11:31 * FranciscoD breaks a chair on dan408
04:11:39 <dan408> +1 FranciscoD
04:11:45 * FranciscoD doesn't see tuanta or bckurera around
04:11:47 <keshavmishra> #chair FranciscoD
04:11:48 <zodbot> Current chairs: FranciscoD dan408 dramsey keshavmishra
04:11:53 <FranciscoD> So I assume there isn't much news from famsco
04:11:59 <tuanta> .fas tuanta
04:12:00 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
04:12:05 <tuanta> sorry, I am late :)
04:12:08 <FranciscoD> ah, he's here.
04:12:09 <dan408> FranciscoD: did you see Joerg's email?
04:12:14 <FranciscoD> tuanta: news from famsco :P
04:12:27 <tuanta> yes
04:12:34 <FranciscoD> dan408: about the fedora credit card? Yes. There's dicussion on going on the trac ticket.
04:12:37 <dan408> yes
04:12:38 <dan408> ok
04:13:08 <tuanta> FAmSCo is working with APAC to have community card holder in APAC
04:13:20 <keshavmishra> +1
04:13:46 <FranciscoD> We'll give them time and let them decide and sort it. Patience is key here. Right tuanta ?
04:13:48 <tuanta> in the past, Harish support us but he has been so busy for months
04:14:02 <tuanta> yes, FranciscoD
04:14:13 <lovenemesis> .fas lovenemesis
04:14:14 <zodbot> lovenemesis: lovenemesis 'Zongyuan He' <lovenemesis@gmail.com>
04:14:17 <FranciscoD> In the mean time, the tickets will be passed on to kital and other credic card holders.
04:14:24 <keshavmishra> +1 FranciscoD
04:14:48 <keshavmishra> any other news tuanta ?
04:14:56 <tuanta> the best candidate is KageSenshi
04:14:58 <FranciscoD> #info please read the mail on the Ambassadors mailing list regarding the credit card status and reimbursements until then
04:15:01 <FranciscoD> tuanta: +1
04:15:21 <tuanta> I discussed with him on IRC
04:15:37 <keshavmishra> +1
04:15:39 <tuanta> everything is on track now. I will update more to you later
04:16:06 <dan408> should be more than 1 person
04:16:07 <tuanta> firstly, we need his acceptance
04:16:28 <keshavmishra> +1 dan408
04:16:28 <tuanta> no more big news
04:16:35 <FranciscoD> dan408: we'll have more later. It's necessary to have at least 1.
04:16:46 <keshavmishra> thanks for the news tuanta.
04:16:56 <FranciscoD> I think it's safe to let FAmSCo handle it. cwickert is on to it. He'll get it done.
04:16:56 <keshavmishra> moving to next topic
04:16:57 <keshavmishra> #topic Review action items from last meeting
04:17:03 <dan408> cool
04:17:16 <keshavmishra> #link  https://fedorahosted.org/fedora-apac/ticket/59
04:18:20 <tuanta> +1 FranciscoD. cwickert is the greatest FAmSCo member up to now
04:18:35 <dan408> EMEA has caps made, have you spoken with them? NA is getting some from them.
04:18:49 <tuanta> FAmSCo got a lot of stuffs done since he joined
04:19:24 <dan408> https://sphotos-b.xx.fbcdn.net/hphotos-prn1/882125_5001417951936_1235139929_o.jpg <-- jreznik rockin it
04:19:38 <FranciscoD> dan408: not yet. We'll see how to proceed with this.
04:20:15 <FranciscoD> tuanta: we need estimates on quantity and shipping, as dramsey pointed out on the ticket
04:20:35 <FranciscoD> for instance, I don't think I'll be doing events here, so I won't take any.
04:20:48 <keshavmishra> +1 for image :D
04:22:06 <dan408> :)
04:22:30 <keshavmishra> we need to take review of quantity for the same
04:22:36 <tuanta> FranciscoD: we need someone voluntarily collect this information
04:22:46 <tuanta> by pushing others
04:23:01 <FranciscoD> tuanta: I think the person who filed the ticket should do the running around, or trap someone to do it ;)
04:23:04 <keshavmishra> FranciscoD willing to collect this info?
04:23:17 <keshavmishra> +1
04:23:34 <FranciscoD> Not me. I think the newer ones should take up more tasks and get involved, frankly.
04:23:36 <tuanta> bckurera filed it
04:23:53 <keshavmishra> I can take it :/
04:24:01 <tuanta> +1
04:24:01 <FranciscoD> keshavmishra: then take it with a smile ;)
04:24:18 <FranciscoD> keshavmishra: please assign yourself the task using the command
04:24:19 <keshavmishra> :))
04:24:46 <dan408> :))))
04:24:57 <FranciscoD> dan408: that's a lot of chins you have :P
04:25:03 <dan408> it's beard hair.
04:25:10 <dan408> stop calling me fat
04:25:20 <tuanta> #action keshavmishra to push people to collect information to update to ticket #59
04:25:28 <dramsey> :)
04:25:36 <keshavmishra> thanks :)
04:25:45 <dramsey> You can do it!
04:25:57 <FranciscoD> #action keshavmishra to collect information to update to ticket #59 -  number of caps required.
04:26:04 <FranciscoD> more specific ;)
04:26:21 <FranciscoD> next ticket?
04:26:25 <keshavmishra> moving right ahead :)
04:26:27 <tuanta> keshavmishra: hope we will have enough information by the next meeting
04:26:55 <keshavmishra> #topic http://ankursinha.fedorapeople.org/fudcon_plan/FUDCon%20organization%20plan.html
04:27:09 <keshavmishra> yaa sure FranciscoD :)
04:27:19 <FranciscoD> That doesn't require discussion. We haven't a FUDCon this cycle.
04:27:21 <keshavmishra> any news on this link FranciscoD ?
04:27:38 <FranciscoD> We'll use the time to plan the one next for next cycle better, down to each detail.
04:27:40 <keshavmishra> fine
04:27:44 <FranciscoD> That's the plan. Let's move on
04:27:54 <keshavmishra> great
04:28:02 <keshavmishra> #topic https://fedorahosted.org/fedora-apac/ticket/43
04:28:19 <dan408> same as above
04:29:07 <keshavmishra> move to next topic then?
04:29:25 <lovenemesis> correct me if i'm wrong; there won't be APAC FUDCon this year?
04:29:26 <dan408> regarding fudcon: someone should be sponsored for attendance based on their dedication and work ethic
04:29:32 <FranciscoD> lovenemesis: nope
04:29:52 <FranciscoD> dan408: I think someone who'll get some work done at the fudcon is a better candidate
04:29:59 <dan408> that's what i meant.
04:30:00 <tuanta> FranciscoD: that's good. But we should try that plan framework at the next FUDCon organizing then improve it
04:30:13 <FranciscoD> dan408: aye
04:30:27 <FranciscoD> tuanta: maybe we can start having organization meetings already? I see no reason to start it later
04:30:32 <FranciscoD> The earlier, the better?
04:30:47 <dan408> what location are is APAC throwing around?
04:30:52 <dan408> -are
04:31:08 <lovenemesis> i got an email forwarded by .fas gbraad to see if it's possible to hold one in Beijing
04:31:11 <FranciscoD> dan408: none for this cycle. We need to start planning for next cycle.
04:31:17 <dan408> i know
04:31:23 <dan408> who is planning to host?
04:31:25 <FranciscoD> lovenemesis: well, he hasn't made a bid, so nothing's official.
04:31:26 <tuanta> lovenemesis: regards to FUDCon APAC this year, we decided not to have one this year.
04:31:37 <dan408> i.e. ianweller @ university of kanas, fudcon lawrence 2013
04:31:42 <tuanta> however, I am personally trying to get it happen
04:31:53 <FranciscoD> dan408: for next cycle? Everyone who recalled their bids because they didn't have enough time should be up for it
04:32:02 <tuanta> I contacted to gbraad
04:32:05 <keshavmishra> +1
04:32:31 <tuanta> he needs to discuss in Fedora China meeting
04:32:59 <alick> tuanta: gbraad forward the email to lovenemesis and me for initial discussion.
04:33:02 <lovenemesis> tuanta: i see
04:33:34 <keshavmishra> last action "FranciscoD get in touch with asmartgoat, kaio"
04:33:38 <lovenemesis> tuanta: i guess we should start early for the bid next year this time. :)
04:33:43 <dan408> think about people from other regions wanting to attend to
04:33:44 <dan408> too*
04:33:53 <keshavmishra> any update on this FranciscoD?
04:33:53 <dan408> i.e. non APAC fedora contributors
04:34:01 <FranciscoD> keshavmishra: I talked to kaio over the IRC. He pinged me about a new ambassador.
04:34:13 <tuanta> lovenemesis: so you also decided not to bid for this year?
04:34:13 <FranciscoD> I haven't seem asmartgoat online much
04:34:20 <FranciscoD> (or at all)
04:34:31 <lovenemesis> dan408: understand.
04:34:41 <dan408> lovenemesis: thx
04:34:52 <lovenemesis> tuanta: If it's too late for 2013, we will bid for 2014.
04:35:11 <tuanta> it's just March
04:35:35 <keshavmishra> we have enough time for that tuanta
04:36:10 <tuanta> but I can understand, please do not try if you see not ready
04:36:33 <keshavmishra> so FranciscoD shall we leave the action as it is?
04:36:41 <alick> tuanta: fudcon apac should happen before end of May, is it so?
04:36:54 <lovenemesis> tuanta: my personal feeling is that we had better bid for 2014
04:37:17 <tuanta> still see a good look next year: a lot of committed teams :)
04:37:36 <tuanta> alick: I think we can last to August
04:37:45 <lovenemesis> B-)
04:37:49 <FranciscoD> keshavmishra: yes, plesae
04:37:58 <FranciscoD> I keep forgetting to drop them an email
04:37:58 <keshavmishra> #action FranciscoD get in touch with asmartgoat, kaio
04:38:31 <keshavmishra> last action "FAmSCo Help review zerng07's request."
04:38:32 <tuanta> another good news (not official): we may have a super FUDCon (merged EMEA + NA ones) this year
04:38:46 <FranciscoD> ah, interesting
04:38:49 <FranciscoD> tuanta: any links?
04:39:07 <keshavmishra> +1 tuanta
04:39:08 <tuanta> It's mentioned in the last FAmSCo meeting
04:39:47 <tuanta> if so, APAC will have more time to organize our own FUDCon
04:40:08 <keshavmishra> thats great news indeed
04:40:42 <keshavmishra> last action "FAmSCo Help review zerng07's request."
04:41:13 <keshavmishra> any news on this FranciscoD
04:41:27 <tuanta> #link http://meetbot.fedoraproject.org/fedora-meeting-2/2013-01-28/famsco.2013-01-28-17.00.log.html
04:41:38 <FranciscoD> keshavmishra: is there a ticket or something? I'm not sure what the request is
04:42:53 <keshavmishra> is there any link dramsey? i am not sure if there is any ticket
04:43:06 <keshavmishra> +1 for the link tuanta
04:43:42 <FranciscoD> is zerng07 here?
04:43:45 <FranciscoD> No?
04:43:47 <FranciscoD> Move to next
04:43:56 <keshavmishra> #topic APAC Events: plans, status, reports
04:44:31 <keshavmishra> have we planned any events?
04:44:54 <FranciscoD> mbuf did his events at Pune. Reports were sent to the Ambassadors list.
04:45:06 <FranciscoD> I haven't read anything about new event planning.
04:45:20 <keshavmishra> +1 for mbuf
04:45:58 <FranciscoD> .fas KageSenshi
04:46:00 <zodbot> FranciscoD: izhar 'Mohd Izhar Firdaus Ismail' <kagesenshi.87@gmail.com>
04:46:06 <FranciscoD> ;)
04:46:14 <keshavmishra> ;)
04:46:14 <FranciscoD> keshavmishra: nothing to report I guess, lets move to next
04:46:25 <KageSenshi> eh ..
04:46:27 <KageSenshi> xD
04:47:14 <keshavmishra> #topic open Floor
04:47:29 <FranciscoD> If no one has any ideas, I have something to discuss here
04:47:35 <FranciscoD> In the remaining 10 minutes ;)
04:47:48 <keshavmishra> go FranciscoD
04:47:54 <lovenemesis> i would like to review a ticket
04:48:01 <FranciscoD> lovenemesis: go ahead, link please?
04:48:13 <lovenemesis> https://fedorahosted.org/fedora-apac/ticket/64
04:49:38 <FranciscoD> lovenemesis: looks good to me. Can you give me a link to the event report please?
04:49:43 <dan408> okay
04:49:48 <dan408> !
04:49:56 <FranciscoD> dan408: go ahead
04:50:05 <dan408> i have seen some apac f18 release parties
04:50:10 <dramsey> :D
04:50:13 <KageSenshi> \o/
04:50:13 * FranciscoD would like to point out that the ticket should be filed *before* the event
04:50:14 <dan408> what are you all using for media? as there is no official f18 media yet
04:50:18 <lovenemesis> FranciscoD: http://lists.fedoraproject.org/pipermail/chinese/2012-December/thread.html#10836
04:50:26 <keshavmishra> link https://fedorahosted.org/fedora-apac/ticket/69
04:50:35 <keshavmishra> FranciscoD look at it please
04:50:38 <FranciscoD> lovenemesis: would like to point out that the ticket should be filed *before* the event
04:50:51 <KageSenshi> even report for fadkl last week till otw .. waiting for mavjs :P
04:51:03 <FranciscoD> keshavmishra: nice!
04:51:08 <FranciscoD> lovenemesis: is it all in Chinese? :(
04:51:27 <FranciscoD> We'd like some even reports in English on the planet, so the community can see what went on
04:51:44 <keshavmishra> +1 FranciscoD
04:51:50 <lovenemesis> FranciscoD: Fully understand. It's a mistake
04:51:51 <FranciscoD> lovenemesis: I'm okay with the funding, but, as per the guidelines, you should really get it all approved before spending
04:52:06 <FranciscoD> famsco is not happy with tickets that weren't approved before the event, and it makes sense
04:52:18 <lovenemesis> FranciscoD: There's a English one
04:52:32 <FranciscoD> lovenemesis: please add the link to the trac ticket.
04:52:37 <alick> #link http://lists.fedoraproject.org/pipermail/ambassadors/2013-January/020822.html
04:52:45 <alick> I think it is this one. ;)
04:52:51 <FranciscoD> Please also request fedora China to ensure that the event reports show up on the planet
04:53:24 <FranciscoD> alick: is this the one you requested reimbursements for?
04:53:27 <keshavmishra> #link https://fedorahosted.org/fedora-apac/ticket/69
04:53:37 <alick> FranciscoD: yes the same event.
04:53:45 <FranciscoD> alick: okay, great
04:53:58 <alick> FranciscoD: by planet you mean fedoracommunity.org page?
04:54:13 <lovenemesis> FranciscoD: It should be there already
04:54:14 <FranciscoD> alick: any website that has a feed on to planet.fedoraproject.org
04:54:32 <lovenemesis> FranciscoD: I linked my blog linuxtoy.org to planet
04:54:35 <keshavmishra> +1 lovenemesis
04:54:51 <FranciscoD> lovenemesis: I'm okay with the funding. I'll leave my comment. Please just ensure that you file tickets before the event next time as per the reimbursement guidelines.
04:55:16 <lovenemesis> FranciscoD: thanks you. I will take a note of that
04:56:00 <KageSenshi> btw .. i'm thinking of applying for some funds to stock up fedora.my swags xD .. we ran out of our badges last week ..
04:56:28 <KageSenshi> and rh-sg swags we usually get from singapore tend to be rh-centric xD ..
04:56:46 <dramsey> Fedora power!
04:57:13 <FranciscoD> KageSenshi: you know the drill :)
04:57:17 <KageSenshi> projected cost would be around 150usd-200usd .. 250 at most .. :)
04:57:28 <FranciscoD> KageSenshi: if you accept the credit card responsibilities, it'll be quicker for you too :P
04:57:32 <KageSenshi> hahaha
04:57:32 <KageSenshi> xD
04:57:37 <dramsey> +1
04:57:38 <keshavmishra> hahahaha...
04:57:43 <FranciscoD> as keshavmishra pointed out: https://fedorahosted.org/fedora-apac/ticket/69
04:57:46 <dramsey> :p
04:57:50 <KageSenshi> that .. we discuss on monday :P .. i want to see the rules+responsibilities list first :P
04:57:56 <FranciscoD> I'm a big +1 for this. mbuf does his events regularly. We should support him.
04:58:07 <FranciscoD> KageSenshi: yes, we'll keep a special eye on you ;)
04:58:17 <keshavmishra> +1 from my side too :)
04:58:26 <FranciscoD> dramsey: KageSenshi tuanta keshavmishra lovenemesis alick : please vote for ticket 69
04:58:46 <lovenemesis> +1
04:58:49 <keshavmishra> +1
04:59:45 <FranciscoD> alick: can I request you to have an english translation of this please? http://linuxtoy.org/archives/fedora-18-release-party-event-report.html ?
04:59:55 <tuanta> !
05:00:06 <keshavmishra> go ahead tuanta
05:00:08 <FranciscoD> (it'll just be easier for the english speaking folks to see what great work you did)
05:00:12 <tuanta> one problem here:
05:00:13 <FranciscoD> alick: lovenemesis ^
05:00:15 <alick> +1 for ticket 69
05:00:21 <dramsey> +1
05:00:25 <dramsey> We can do it!
05:00:40 <alick> FranciscoD: I will try
05:00:44 <tuanta> we do not have permissions to decide to support a FAD or not
05:00:45 <lovenemesis> FranciscoD: I have sent an English version to mailing list. Let me find it for u
05:00:47 <alick> FranciscoD: after discussing with lovenemesis
05:01:05 <tuanta> FAD is a premier event
05:01:09 <alick> FranciscoD: i do link my personal blog to planet
05:01:14 <tuanta> https://fedoraproject.org/wiki/Premier_Fedora_Events
05:01:17 <FranciscoD> tuanta: ah, yes.
05:01:38 <FranciscoD> tuanta: who decides the funding then? He needs to talk to famsco and FPL, right?
05:01:51 <alick> lovenemesis: I give the link in ambassador list just now
05:02:02 <KageSenshi> +1 on ticket 69
05:02:09 <tuanta> FranciscoD: actually, the process is not clear enough up to now
05:02:43 <FranciscoD> tuanta: well, how about I comment saying we're okay with it, but we cannot really provide funding for premier events out of our budget
05:02:44 <tuanta> I suggest not to name an event as a FAD if not needed
05:02:52 <FranciscoD> yes, I can suggest that in the ticket.
05:03:08 <FranciscoD> does that seem okay?
05:04:06 <tuanta> for easier life, just change the event name first
05:04:54 <FranciscoD> tuanta: okay, I'll comment on the ticket
05:05:12 <keshavmishra> good
05:05:22 <FranciscoD> #action FranciscoD request mbuf to rename the event if possible so it can be paid out of the ambassadors fund and not premier events' fund.
05:05:33 <dramsey> Behold the Fedora energy!
05:05:48 <tuanta> as we see on the event wiki, the event is not a real FAD so I think rename it is not a big problem
05:06:03 <FranciscoD> lovenemesis: what's the attachment to your ticket? Generally, tickets + boarding passes + receipts + anything else you can put up
05:06:38 <FranciscoD> lovenemesis: for example, your ticket has the word "VOID" on it. What does that mean?
05:06:47 <FranciscoD> tuanta: alright, I'll do this.
05:06:51 <FranciscoD> Any other tickets?
05:06:56 <lovenemesis> FranciscoD: I have attached the scanned
05:07:01 <FranciscoD> Othewise we can call it a day, we're over time.
05:07:14 <tuanta> how about this one: https://fedorahosted.org/fedora-apac/ticket/68
05:07:29 <tuanta> reported by kushal
05:07:39 <keshavmishra> what about the videos discussion or shall we leave it for the mailing lists ??
05:07:40 <FranciscoD> were all these in the ticket list, I wonder why they weren't discussed earlier, rather than now in open floor?
05:07:56 <dan408> thank you guys had to handle a production incident here
05:07:56 <FranciscoD> keshavmishra: videos is a marketing initiative rather than ambassadors
05:09:01 <FranciscoD> tuanta: that's quite a lot of money
05:09:20 <FranciscoD> As you've already pointed out, we cannot authorize it
05:09:51 <keshavmishra> its beyound the reach of apac budget
05:09:57 <lovenemesis> FranciscoD: VOID? Do you mean 网? that means "orded online", or "空", which means "With Air Conditioner"
05:10:21 <tuanta> FranciscoD: he finally request for support just $600
05:10:28 <FranciscoD> I think we should ask famsco to decide this one. Keeping kushals contributions in mind, it should be okay. (but I'm not sure what he's been upto lately from a fedora POV)
05:10:34 <tuanta> so it's in our range
05:10:37 <FranciscoD> tuanta: isn't our limit 400?
05:10:57 <tuanta> $300-1000 USD = The request requires approval from the appropriate regional community (APAC, EMEA, LATAM, or NA)
05:10:58 <tuanta> At least five (5) individual FAm votes required at APAC FAm Bi-Weekly meeting
05:11:08 <tuanta> #link https://fedoraproject.org/wiki/Ambassadors/APAC/Reimbursement
05:11:16 <lovenemesis> FranciscoD: here's the report i sent to mailing list http://lists.fedoraproject.org/pipermail/ambassadors/2013-January/020822.html
05:12:10 <FranciscoD> tuanta: How long is pycon? 11 nights?
05:12:24 <FranciscoD> thats almost 2 weeks?
05:12:44 <tuanta> it's better if kushal is here
05:13:02 <FranciscoD> tuanta: its 3 nights according to this: https://us.pycon.org/2013/schedule/talks/ ?
05:13:06 <tuanta> I think we should delay this discussion next meeting
05:13:27 <FranciscoD> yes and request kushal's presence if possible. I'll go see if I can find more info on the schedule
05:13:36 <tuanta> yes,
05:13:38 <FranciscoD> pycons are generally 2-3 days from what I know
05:14:06 <FranciscoD> tuanta: its from 13-21, so 9 nights
05:14:06 <tuanta> #info keep #68 to the next meeting and request kushal's presence
05:14:21 <FranciscoD> https://us.pycon.org/2013/
05:14:52 <FranciscoD> +1 from me, but I'd still want famsco to at least have a look.
05:14:53 <keshavmishra> any more tickets??
05:15:09 <FranciscoD> tuanta: if its development, it isn't an ambassador activity for example
05:15:28 <keshavmishra> thats a point
05:15:36 <tuanta> FranciscoD: you are true
05:16:21 <FranciscoD> it's still a +1 for me. Kushal is a fedora community member. His participation in devel also spreads the fedora name.
05:16:44 <keshavmishra> +1 from my side too
05:16:48 <FranciscoD> tuanta: we havne't really any guidelines for what kind of conferences we fund people, do we?
05:17:20 <FranciscoD> We say "events". Compared to release parties, I'm more inclined to fund this one where there's work being done?
05:17:31 <tuanta> AFAIK, there is not that kind of guidelines
05:18:02 <FranciscoD> tuanta: does FESCo have a budget for developers for example? I don't think so?
05:18:26 <tuanta> I have not heard anything like that :)
05:18:53 <dramsey> Me, too
05:19:11 <FranciscoD> okay, I'll comment on the ticket as a +1. Please ask famsco to take a look if you can tuanta
05:19:20 <dramsey> +1
05:19:42 <keshavmishra> +1
05:19:51 <lovenemesis> +1
05:20:02 <FranciscoD> tuanta: what do I do about lovenemesis's ticket? Assign it to jsimon?
05:20:41 <tuanta> FranciscoD: I will push kushal's ticket to discuss in FAmSCo
05:20:57 <FranciscoD> lovenemesis: I'm not sure if western union money transfer is an accepted method. I recall something in kital's mail to the ambassadors list.
05:21:12 <FranciscoD> Can you please double check lovenemesis and use a method that he can use?
05:21:39 <tuanta> and: yes, assign lovenemesis's ticket to jsimon
05:21:53 <FranciscoD> tuanta: lovenemesis "The Community Credit Card can book your travel or accomodation,
05:21:56 <FranciscoD> reimburse you via paypal and pay for you in a webshop. We can not do
05:21:59 <FranciscoD> wire transfers by western union or bank transfer.
05:22:00 <FranciscoD> from kital's mail.
05:22:02 <FranciscoD> "
05:22:14 <lovenemesis> FranciscoD: ok, how about PayPal?
05:22:21 <FranciscoD> that should work.
05:22:40 <lovenemesis> Then I will leave my PayPal info on ticket
05:23:04 <keshavmishra> +1 lovenemesis
05:23:41 <keshavmishra> are we done discussing the trac tickets in open floor?
05:23:44 <keshavmishra> XD
05:24:22 <lovenemesis> keshavmishra:  I'm done :)
05:24:25 <FranciscoD> Yep. Lets move/close if there's nothing else
05:24:49 <keshavmishra> closing the meeting
05:24:50 <keshavmishra> in
05:24:52 <keshavmishra> 5
05:24:53 <tuanta> lovenemesis: you should not put the full email address to the ticket. It would be truncated.
05:24:54 <keshavmishra> 4.5
05:24:58 <keshavmishra> 4
05:25:02 <dan408> +1
05:25:03 <keshavmishra> 3.5
05:25:07 <keshavmishra> 3
05:25:10 <keshavmishra> 2.5
05:25:12 <keshavmishra> 2
05:25:16 <keshavmishra> 1.5
05:25:17 <KageSenshi> \o\ /o/ \o/
05:25:17 <keshavmishra> 1
05:25:21 <keshavmishra> .5
05:25:24 <keshavmishra> .25
05:25:25 <keshavmishra> .12
05:25:28 <keshavmishra> XD
05:25:35 <keshavmishra> #endmeeting