i18n
MINUTES

#fedora-meeting: i18n

Meeting started by tagoh_ at 06:02:56 UTC (full logs).

Meeting summary

  1. agenda and roll call (tagoh_, 06:02:57)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2013-02-21 (tagoh_, 06:02:58)

  2. Upcoming schedule (tagoh_, 06:07:41)
    1. 2013-03-12 Feature Freeze--Planning & Development Ends (tagoh_, 06:07:41)
    2. 2013-03-12 Branch Fedora 19 from Rawhide (tagoh_, 06:07:41)
    3. 2013-04-02 Branch Freeze (tagoh_, 06:07:41)
    4. 2013-04-02 Software String Freeze (tagoh_, 06:07:41)
    5. 2013-04-02 Alpha Change Deadline (tagoh_, 06:07:42)

  3. Outstanding topics (tagoh_, 06:08:53)
    1. #12: language support installation command (pnemade) (tagoh_, 06:08:54)
    2. https://fedorahosted.org/i18n/ticket/12 (tagoh_, 06:08:54)
    3. https://fedoraproject.org/wiki/I18N/Language_Support_Using_Yum (tagoh_, 06:08:54)
    4. https://fedoraproject.org/wiki/I18N/Language_Support (tagoh_, 06:08:55)
    5. #16: Improving testcases/matrix for i18n test day (tagoh) (tagoh_, 06:13:31)
    6. https://fedorahosted.org/i18n/ticket/16 (tagoh_, 06:13:31)
    7. ACTION: tagoh_ to create another proposal for new i18n test day page (tagoh_, 06:27:19)
    8. #17: Fedora 19 i18n test day (aalam) (tagoh_, 06:27:25)
    9. https://fedorahosted.org/i18n/ticket/17 (tagoh_, 06:27:26)
    10. https://fedoraproject.org/wiki/QA/Fedora_19_test_days (tagoh_, 06:27:55)
    11. #15: F19 Feature: libkkc (ueno) (tagoh_, 06:31:35)
    12. https://fedorahosted.org/i18n/ticket/15 (tagoh_, 06:31:35)

  4. Open Floor (tagoh_, 06:38:57)


Meeting ended at 06:49:27 UTC (full logs).

Action items

  1. tagoh_ to create another proposal for new i18n test day page


Action items, by person

  1. tagoh_
    1. tagoh_ to create another proposal for new i18n test day page


People present (lines said)

  1. tagoh_ (69)
  2. aalamS (13)
  3. paragan (5)
  4. dueno (3)
  5. zodbot (3)
  6. pravins (2)
  7. anish_ (1)
  8. epico (1)


Generated by MeetBot 0.1.4.