emea_ambassadors
LOGS
21:00:09 <sesivany> #startmeeting EMEA ambassadors 2013-02-13
21:00:09 <zodbot> Meeting started Wed Feb 13 21:00:09 2013 UTC.  The chair is sesivany. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:09 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:00:18 <sesivany> #meetingname emea ambassadors
21:00:18 <zodbot> The meeting name has been set to 'emea_ambassadors'
21:00:24 <sesivany> #topic Roll call
21:00:29 <sesivany> .fas eischmann
21:00:31 <zodbot> sesivany: eischmann 'Jiri Eischmann' <eischmann@redhat.com>
21:00:36 <thunderbirdtr> .fas thunderbirdtr
21:00:40 <zodbot> thunderbirdtr: thunderbirdtr 'Onuralp SEZER' <thunderbirdtr@gmail.com>
21:00:51 <jamielinux> .fas jamielinux
21:00:51 <zodbot> jamielinux: jamielinux 'Jamie Nguyen' <j@jamielinux.com>
21:00:53 <mailga> .fas mailga
21:00:54 <zodbot> mailga: mailga 'Gabriele Trombini' <mailga@fedoraonline.it>
21:00:54 <dglaros> .fas dimitrisglaros
21:00:57 <zodbot> dglaros: dimitrisglaros 'Dimitris Glaros' <dimitrisglaros@gmail.com>
21:01:26 <jamielinux> sesivany: Thanks for allowing me to become an official ambassador :)
21:01:44 <robyduck> .fas robyduck
21:01:48 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@gmail.com>
21:01:50 <vincosentino> hi all
21:01:56 <sesivany> jamielinux: it was my pleasure, welcome to the ambassadors program ;-)
21:02:16 <sesivany> vincosentino: welcome
21:02:18 <thunderbirdtr> vincosentino: welcome the team
21:02:34 <vincosentino> thunderbirdtr: thanks
21:02:35 <thunderbirdtr> oops sorry :)
21:03:00 <vincosentino> I hope I can do something useful for the community
21:03:14 <giallu> .fas giallu
21:03:14 <zodbot> giallu: giallu 'Gianluca Sforna' <giallu@gmail.com>
21:03:20 <sesivany> vincosentino is on his way to become an ambassador, so he'll hopefully become a member of the team.
21:03:31 * giallu is mostly around
21:04:04 <sesivany> ok, let's wait a few more minutes...
21:04:26 <fedora_richie> me in
21:04:33 <netSys> Hi
21:04:34 <cwickert> .fas cwickert
21:04:35 <zodbot> cwickert: cwickert 'Christoph Wickert' <christoph.wickert@googlemail.com>
21:04:36 <netSys> .fas netsys
21:04:41 <zodbot> netSys: drnetsys 'Donnie Roberson' <droberson@drnetworksystems.com> - netsysdeb 'Debashis' <debashis@mail.org> - netsys 'Alvaro Castillo' <midgoon@gmail.com>
21:04:44 <fedora_richie> .fas richardvj11
21:04:44 <zodbot> fedora_richie: richardvj11 'Richard Vijay' <richard.vijay@gmail.com>
21:04:56 <delhage> .fas delhage
21:04:57 <zodbot> delhage: delhage 'Lars Delhage' <delhage@gmail.com>
21:05:07 <sesivany> wow, good attendance tonight
21:05:20 <sesivany> ok, let's start.
21:05:28 <sesivany> #topic Announcements
21:05:29 <fedora_richie> .fas fedora_richie
21:05:29 <zodbot> fedora_richie: richardvj11 'Richard Vijay' <richard.vijay@gmail.com>
21:05:38 <sesivany> any announcements today?
21:05:49 <netSys> Fedora 19 schedule was published
21:06:04 <gnokii> .fas gnokii
21:06:04 <zodbot> gnokii: gnokii 'Sirko Kemter' <buergermeister@karl-tux-stadt.de>
21:06:17 <netSys> https://fedoraproject.org/wiki/Releases/19/Schedule
21:06:48 <sesivany> netsys, correct, we'll get to it in Ambassadors Schedule topic.
21:06:48 <jamielinux> One month until feature freeze.
21:06:58 <jamielinux> That's rather soon :)
21:07:01 <sesivany> #link https://fedoraproject.org/wiki/Releases/19/Schedule
21:07:09 <netSys> :D
21:07:43 <sesivany> I'd like to thank everyone who was at FOSDEM and helped us at the booth.
21:08:39 <delhage> good meeting you
21:08:56 <sesivany> I don't have any specific announcement today.
21:09:20 <sesivany> delhage: it was great to meet you too, and also jamielinux
21:09:23 <jsmith> sesivany: You're welcome! (for the little bit of time I spent helping at the booth)
21:09:51 <rgeri77> .fas rgeri77
21:09:51 <zodbot> rgeri77: rgeri77 'Rákosi Gergely' <rakosi.gergely@gmail.com>
21:10:11 <rgeri77> hello to everyone
21:10:51 <dglaros> Hello :)
21:10:51 <sesivany> jsmith: btw probinson promised he'd get us two XO PCs, so you don't have to send us your one.
21:11:10 <jamielinux> jsmith: By the way I think you said you'd put me in touch with someone?
21:11:36 <jamielinux> jsmith: Not that I'm rushing you or anything :)
21:11:45 <jsmith> jamielinux: Yeah, still meaning to do that.  I won't forget :-p
21:12:03 <jsmith> sesivany: Yeah, I chatted with him about it later
21:12:03 <jamielinux> jsmith: Heh. No problem :)
21:12:03 <sesivany> ok, let's move on to the next topic.
21:12:04 <rgeri77> sesivany: the package has arrived. Thanks. We'll use some pcs, on next Monday at F18 Release Party Hungary
21:12:23 <sesivany> #topic Requests
21:12:36 * sesivany is checking the emea trac
21:12:49 <GeroldKa> sorry for beeing late :-(
21:12:57 <GeroldKa> .fas geroldka
21:12:57 <zodbot> GeroldKa: geroldka 'Gerold Kassube' <gerold@lugd.org>
21:13:04 <sesivany> GeroldKa: no problem ;)
21:13:05 <netSys> no problem GeroldKa :D
21:13:14 * jsmith waves to GeroldKa
21:13:15 <GeroldKa> mercie beaucoup
21:13:26 <sesivany> there are several requests for ambassador's polos...
21:13:27 <GeroldKa> Jared, old Buddy ....
21:13:39 <sesivany> I'm afraid we don't have any currently.
21:13:48 <sesivany> cwickert: do we have any polos?
21:14:20 <vincosentino> sesivany: good for fedora ;-)
21:15:24 <sesivany> I don't see any requests for funding this time.
21:16:04 <sesivany> correct me if I'm wrong
21:16:35 <sesivany> I've been trying to solve all requests for swag ASAP.
21:16:36 <netSys> mm a long time ago.. I sent a request
21:16:46 <sesivany> netSys: what was it?
21:16:50 <thunderbirdtr> sesivany: !
21:17:00 <netSys> give me a second, I'm going to search it
21:17:03 <sesivany> netSys: just tell me the number of the ticket.
21:17:15 <sesivany> thunderbirdtr: speak meanwhile
21:17:27 <thunderbirdtr> sesivany: what status of fedora cup and hat  ?
21:17:28 <vincosentino> Can I ask what you mean by requests for funding?
21:17:52 <netSys> sesivany: #189
21:18:21 <sesivany> vincosentino: if you organize an event or travel to an event, you can ask Fedora to cover some of your costs, then it needs to be approved by other ambassadors here at this meeting.
21:18:50 <cwickert> sesivany: no
21:19:10 <sesivany> thunderbirdtr: I have them, just check the inventory and file a ticket if you want some.
21:19:29 <sesivany> netSys: as cwickert says we don't have any right now :-(
21:19:35 <vincosentino> very very good. so if for example you wanted to organize an event at my university, the fedora project could be financed? (always to become ambassador)
21:19:36 <thunderbirdtr> sesivany: okey thanks I will
21:19:40 <netSys> oh ok
21:19:41 <rgeri77> sesivany: We have a ticket for F18 Releasy Party, nr. 212
21:19:58 <cwickert> netSys: I think I replied to your ticket, didn't I?
21:20:20 <netSys> yep but you ask about size
21:20:50 <netSys> Replying to netsys: ||     Size= "L" I measure 1.71 metres. ||  That sounds like either M or L.
21:21:27 <sesivany> rgeri77: next time it's better to file two separate tickets if you ask for swag and funding, it's easier for credit card holders to reimburse you. Now, it's kinda hidden in the swag ticket.
21:21:45 <sesivany> but we can approve it now to make it quick.
21:22:53 <sesivany> Hungarian ambassadors are asking for €100 for a F18 release party. Who's for it?
21:23:01 <rgeri77> sesivany: thanks, i'll on it in the future
21:23:02 <robyduck> +1
21:23:04 <sesivany> +1
21:23:10 <dramsey> +1
21:23:16 <fedora_richie> +1
21:23:19 <netSys> +
21:23:21 <netSys> +1
21:23:23 <jamielinux> +1
21:23:28 <thunderbirdtr> +1
21:23:39 <gnokii> +1
21:23:45 <vincosentino> can I vote?
21:23:54 <rgeri77> oh guys, thats how is going :-)
21:23:57 <dglaros> +1
21:23:58 <giallu> +1
21:24:06 <dramsey> hahaha
21:24:18 <GeroldKa> +1
21:24:26 <sesivany> #info €100 for F18 release party in Hungary has been approved (ticket #212).
21:24:41 <netSys> :D
21:24:46 <sesivany> vincosentino: not yet, it's only for ambassadors, hopefully soon ;)
21:24:53 <rgeri77> Thanks to everyone in the name of Hungarian Ambassadors!
21:25:21 <sesivany> rgeri77: you're welcome, hopefully the party will be a good one!
21:25:38 <vincosentino> sesivany: thanks. I decided to ask to ask. I avoided a bad impression :-)
21:25:52 <sesivany> ok, I'd like to get back to the polos for a moment...
21:26:07 <sesivany> cwickert: should we produce a new batch of them?
21:26:11 <rgeri77> i bet it, we'll have approx. 30people and more
21:26:28 <sesivany> cwickert: we have several tickets pending on that already.
21:26:44 <cwickert> sesivany: do you have a sample?
21:27:15 <sesivany> cwickert: no, but I can ask for that.
21:27:21 <cwickert> please do
21:27:53 <sesivany> #action sesivany to ask the new vendor to produce a sample of ambassador's polo
21:28:26 <sesivany> everyone who is waiting for his polo: please bear with us, we're on it :)
21:29:02 <sesivany> anything else to requests?
21:29:28 <sesivany> please when you receive a package of swag and media from me, close the ticket as fixed.
21:29:30 <fedora_richie> :sestvany i will raise a trac foe polo, plan is to attend linuxcon eu scotland oct
21:29:35 <netSys> more happy and motivation!
21:29:43 <netSys> for everyone :D
21:30:13 <sesivany> #info when you receive a package of swag and media, close the ticket as fixed.
21:30:53 <sesivany> ok, let's move to the next topic.
21:31:12 <sesivany> #topic Ambassadors Schedule
21:31:40 <sesivany> I've asked jreznik for a new ambassadors schedule (for F19), but I haven't gotten it.
21:32:03 <sesivany> does anyone have an idea where it could be?
21:32:26 <netSys> What is ambassador schedule (for F19)? releases parties?
21:32:26 <sesivany> I plan to review it with jreznik and make some changes anyway...
21:32:40 <robyduck> sesivany: +1
21:32:49 <sesivany> I think stuff like release party deadline is not necessary any more.
21:33:26 <sesivany> netSys: the current final release date is June 25th, you should plan release parties after this date.
21:33:46 <netSys> sesivany: don't worry, I will do one
21:33:48 <sesivany> netSys: but with Fedora you never know, it could be easily delayed again :)
21:33:55 <robyduck> sesivany: it's a rather unlucky date imho
21:34:00 <netSys> yeah...
21:34:36 <sesivany> and also leave yourself a safe reserve of 2 weeks to have time to produce F19 media etc.
21:35:07 <sesivany> robyduck: we'll see, there shouldn't be so many features as in F18.
21:35:53 <sesivany> ok, any comments about the schedule?
21:36:01 <robyduck> sesivany: yeah I know, but in the middle or end of July a Release Party in Italy is not so good, holiday time...
21:36:36 <netSys> I was test on this week build a local repo on kvm vm machine to do a local repository, so everybody brings your laptops, can install Fedora with all updates :D so quickly
21:36:41 <sesivany> robyduck: yes, it's a bad time of year everywhere :-/
21:36:45 <misc> perfect time for a bbq of spherical cow :)
21:36:47 <robyduck> we'll try to organize some RP anyway, maybe in the holiday beaches?
21:36:48 <vincosentino> robyduck: are you italian?
21:37:12 <fedora_richie> !
21:37:30 <sesivany> fedora_richie: go ahead
21:37:34 <fedora_richie> any plan for uk release event, this time :jamielinux et al
21:37:37 <fedora_richie> eof
21:37:44 <robyduck> vincosentino: yep (let's talk after the meeting)
21:38:11 <dramsey> 8-)  +1 Spherical Cow barbeques.  :P
21:38:33 <sesivany> fedora_richie: a release party in the UK would be cool, we haven't had any for a long time.
21:38:41 <fedora_richie> +1
21:38:43 <gnokii> guys u living behind, or do u want to roast a catẞ
21:38:47 <vincosentino> RP on the beaches could be a great opportunity to spread Fedora. Italians are more interested at the sea :-)
21:38:54 <vincosentino> robyduck: ok, sorry.
21:38:56 <cmpahar> .fas cmpahar
21:38:56 <zodbot> cmpahar: cmpahar 'Christos Bacharakis' <cmpahar@gmail.com>
21:38:56 <jamielinux> I am definitely keen on arranging a London release party.
21:38:58 <robyduck> gnokii: ehehe :)
21:39:11 * cmpahar sorry for being late. run out of battery
21:39:28 <netSys> cmpahar: no problem, you're welcome
21:39:34 <sesivany> ok, let's move to the Events topic.
21:39:44 <sesivany> #topic Events
21:39:52 <robyduck> !
21:39:55 <thunderbirdtr> gnokii: +1 :))
21:39:56 <sesivany> we're in the time of release parties
21:40:07 <sesivany> robyduck: go ahead, who was your party?
21:40:10 <robyduck> we had the Release party in Pescara, it was awesome!
21:40:17 <robyduck> https://fedoraproject.org/wiki/Release_Party_F18_Pescara#Reports
21:40:28 <robyduck> we will post it soon on the amba-ML
21:40:58 <sesivany> robyduck: did you get swag on time?
21:41:22 <robyduck> yes, thank you sesivany
21:41:47 <sesivany> robyduck: great, I was a bit worried that it would not arrive on time.
21:42:01 <robyduck> just in time!
21:42:32 <cmpahar> !
21:42:45 <sesivany> robyduck: what about the other party. Did it happen too?
21:42:56 <sesivany> cmpahar: hold on a minute
21:43:12 <cmpahar> sesivany, of course :)
21:43:17 <robyduck> oh, the other one is Ivrea, we delayed it at the end of february
21:43:24 <robyduck> or march
21:43:34 <GeroldKa> jamielinux, if you do one in London, it could maybe be possible for me to attend, if you want me to (and if I know it early enough)
21:43:46 <robyduck> Lugano: Party for F19, the local guy is in New Zealand now....
21:43:52 <sesivany> robyduck: ok
21:43:53 <fedora_richie> +1 jamielinux:
21:43:58 <robyduck> :)
21:44:15 <jamielinux> Oh great! Already 3 attendees :)
21:44:19 <sesivany> cmpahar: go ahead
21:44:21 <robyduck> sesivany: next party will be Naples
21:44:29 <cmpahar> just wanted to share with you that on this Saturday we are having a Fedora 18 release event in Bucharest. we are having some sessions and a lot of hackfest. It is the first time after 2 years that a release event its going to be organized
21:44:44 <GeroldKa> and to be honest, early enough means not three days in front :-)
21:45:09 <cmpahar> and i just received some mails from a local ambassador there in a town next to bucharest who is really happy and is going to attend with the rest of his buddies
21:45:16 <vincosentino> robyduck: on which date in Naples?
21:45:20 <cmpahar> i am really excited about this :D
21:45:22 <cmpahar> #link https://fedoraproject.org/wiki/Release_Party_F18_Bucharest
21:45:25 <cmpahar> eof
21:45:26 <jamielinux> GeroldKa: Hehe. Don't worry, I tend to plan in advance a bit more than 3 days :)
21:45:35 <sesivany> cmpahar: AFAIK the swag package for Romania has arrived.
21:45:50 <cmpahar> yes sesivany he informed me ;)
21:45:53 <fedora_richie> !  :GeroldKa: jamielinux: lets do the london release party... iwill be with you to help eof
21:46:08 <cmpahar> oh! and its really great that i talked finally with Nicu and he is going to attend! :D:D:D
21:46:12 <cmpahar> thanks sesivany for the swag
21:46:35 <cmpahar> eof
21:46:36 <robyduck> vincosentino: 5th march https://fedoraproject.org/wiki/Release_Party_F18_Naples
21:46:41 <sesivany> cmpahar: you're welcome, hope you'll have a success in Bucharest.
21:47:03 <cmpahar> thank you i ll keep you posted ;)
21:47:20 <sesivany> cmpahar: btw do you know if the media+swag package for Greece has been delivered?
21:47:48 <vincosentino> robyduck: good good good! I hope I can go. You will be present?
21:48:01 <cmpahar> sesivany, yes it has been delivered and Nikos forwarded me some media and hats for the Release event in Thessaloniki and Bucharest too
21:48:04 <cmpahar> oh!
21:48:07 <cmpahar> sorry `
21:48:10 <cmpahar> !
21:48:18 <cmpahar> last thing
21:48:20 <cmpahar> #link https://fedoraproject.org/wiki/FAD_Greece_2013
21:48:46 <cmpahar> the next Saturday we are organizing a parallel Fedora 18 release event in Athens and thessaloniki too
21:48:57 <cmpahar> with a lot of presenations and hackfests of course
21:49:06 <cmpahar> its going to be a really nice party ;)
21:49:07 <cmpahar> eof
21:49:09 <sesivany> cmpahar: the date for FAD is still not decided?
21:49:43 <robyduck> vincosentino: I'm afraid not, let's not make too much noise in the meeting
21:49:50 <cmpahar> its decided for the next Saturday but I am waiting from the University in Thessaloniki to say the final word regarding the Venue
21:50:10 <cmpahar> i will update the wiki page tomorrow morning where i am meeting the chair of the University
21:50:39 <cmpahar> eof
21:50:46 <sesivany> cmpahar: ok, thanks for the update.
21:51:39 <sesivany> vincosentino: anyway, attending a release party in Naples would be a great start for you. It's good to meet other people from the project in person.
21:51:42 <vincosentino> rubyduck: sorry. I'm not I'm not practical meetings. At the end, if you want can drive me. For now, I'm quiet
21:52:20 <vincosentino> sesivany: yes! In fact, I think I'll go!
21:53:43 <sesivany> if you're planning an event and need swag or media, just file a ticket. I still have plenty. Even if you don't organize an event and just need it for local promotion.
21:54:38 <sesivany> #info if you need swag or F19 media, just file a ticket in the emea wiki, we still have a plenty of them.
21:54:54 <giallu> I think you mean F18 :)
21:55:08 <sesivany> giallu: ah, damn.
21:55:10 <sesivany> #undo
21:55:10 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0xb065a90>
21:55:26 <sesivany> #info if you need swag or F18 media, just file a ticket in the emea wiki, we still have a plenty of them.
21:55:36 <cmpahar> #link https://fedorahosted.org/emea-swag-tracking/newticket
21:55:47 <sesivany> I'm always ahead of current affairs :)
21:56:06 <robyduck> :)
21:56:31 <sesivany> gnokii: did you talk to kital and get mhroncok covered for CLT?
21:56:46 <gnokii> I asked but have no answer it
21:56:55 <gnokii> yet I meant
21:57:09 <sesivany> gnokii: the budget is $2500 and he has asked for much less so far, so I think it should be fine.
21:57:49 <gnokii> yes, it should be as Miro like to use gym and has only travel costs
21:58:58 <sesivany> btw if I haven't mentioned it, our final draft of the budget for fiscal year 2014 (starts this March) is: https://fedoraproject.org/wiki/Ambassadors/EMEA/Budget
21:59:29 <sesivany> #link https://fedoraproject.org/wiki/Ambassadors/EMEA/Budget - the final budget draft for FY14
22:00:09 <sesivany> that's what we proposed to rbergeron and we're waiting if it gets approved or not based on how much money she'll get for Fedora Project.
22:01:13 <sesivany> speaking of events, we're going to have Developer Conference 2013 (devconf.cz) in Brno next week.
22:01:24 <cmpahar> sesivany, +1 on that!
22:01:42 <sesivany> it's the biggest technical conference about RHEL and Fedora in Europe and I think in the world, too.
22:01:56 <sesivany> I know I see some of you there.
22:03:04 <sesivany> what's really exciting is that members of Russians community of Fedora are coming. They have never really cooperated with others and it's great they're opening to us.
22:03:21 <gnokii> yeah hopefully sesivany has tomorrow some time for the last print things for devconf
22:03:36 <giallu> sesivany, I swear I tried to find a flight, no chance. next year I'll try planning it much more in advance :)
22:03:49 * cmpahar the Russians are coming?! That's really awesome!
22:04:18 <sesivany> giallu: yeah, I checked and flights from Milan and Rome to Brno are suspended during winter :-(
22:04:52 <robyduck> giallu: me too :(
22:05:01 <sesivany> cmpahar: yeah, it's cwickert's work, he contacted them after EMEA FAD.
22:05:05 <gnokii> did u try vienna?
22:05:06 <giallu> there are in march, make it a bit later in 2014 :)
22:05:32 <giallu> sesivany, yeah, much more expensive
22:06:06 <giallu> ryanair from milan would cost me less that train for Milan :)
22:06:33 <cmpahar> way to go GeroldKa , way to go! From the 2006 where i first started contributing in Fedora its the first time that russians are attending a Fedora related event. Maybe FUDCon 2008 in Brno but I cant remember
22:06:50 <sesivany> we should definitely make an ambassadors session at DevConf. There will be me, gnokii, cwickert, fvollero, GeroldKa, jreznik and more.
22:07:13 <GeroldKa> I'll show up
22:07:19 <GeroldKa> together with fab
22:07:29 <GeroldKa> but for today I need to leave
22:07:37 <GeroldKa> I need to get up in 6h and 5 min
22:07:43 <gnokii> gn8 GeroldKa
22:07:43 <GeroldKa> sleep well buddys
22:07:48 <cmpahar> bye bye GeroldKa
22:07:51 <robyduck> bye GeroldKa :)
22:07:56 <sesivany> GeroldKa: good night and see you in Brno next weekend!
22:07:58 <netSys> bye GeroldKa! good sleep!
22:08:03 <vincosentino> bye GeroldKa
22:08:09 <sesivany> ok, anything else to the events?
22:08:10 <GeroldKa> (wave)
22:09:31 <sesivany> #topic Action items from previous meetings
22:09:48 * sesivany is searching for minutes from the last meeting...
22:10:28 <sesivany> just one action item
22:10:31 <sesivany> DONE cwickert to write a mail to FOSDEM attendees
22:10:41 <sesivany> #topic Openflooer
22:11:18 <thunderbirdtr> sesivany: topic fix please
22:11:32 <sesivany> #undo
22:11:32 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0xb0223d0>
22:11:48 <sesivany> #topic Openfloor
22:12:36 <sesivany> have you read the email from the ambassador in Jordan?
22:12:47 <robyduck> !
22:12:50 * cmpahar yes
22:12:51 <sesivany> his university is switching to Fedora
22:13:07 <sesivany> 6000 students will use Fedora, that's a great achievement.
22:13:12 <fedora_richie> wow
22:13:15 <netSys> awesome!
22:13:27 <thunderbirdtr> sesivany: yes
22:13:32 <sesivany> we should definitely support them.
22:13:48 <thunderbirdtr> they need a lot of thing.
22:14:02 <thunderbirdtr> If we do properly It will be really big
22:14:03 <sesivany> robyduck: it's open floor, just speak up.
22:14:08 <robyduck> I forgot a really important news, we will have LibOCon 2013 in Milan this year
22:14:19 <robyduck> https://elections.documentfoundation.org/results.php?election_id=4
22:14:29 <jamielinux> sesivany: By the way, I totally agree with that part of your blog post about not being able to sell Fedora T-shirts to fans at FOSDEM (and other conferences).
22:14:50 * robyduck thinks we have to insert it in the budget
22:16:03 <sesivany> jamielinux: yes, I brought it up in FAmSCo, but it's going to be a hard fight. It's unfortunately a quite complicated issue.
22:16:44 <sesivany> jamielinux: but I don't like giving up and saying it's impossible without at least trying.
22:17:37 <gnokii> f19 shirt http://karl-tux-stadt.de/graph/schroedingerszombie.png
22:17:37 <sesivany> robyduck: the budget is currently in rbergeron's hands, we have some reserves there.
22:17:53 <robyduck> ok
22:18:17 <thunderbirdtr> gnokii: If I say -1 don't angry to me please :)
22:18:19 * giallu notes is hard to make up a proper budget for the WHOLE year
22:20:11 <sesivany> giallu: yes, it is, but we'll get an amount of money we can spend. Not all event we planned will take place and take all planned money, so there will be money for unplanned events, too.
22:20:22 <giallu> k
22:20:26 <robyduck> oh, btw, we have still the cycle jerseys in the design-track, look at some proposals here
22:20:29 <robyduck> https://fedorahosted.org/design-team/ticket/258
22:22:15 <sesivany> robyduck: nice, did you already choose one of them?
22:22:23 <vincosentino> nice the cycling jersey
22:22:46 <robyduck> sesivany: no, but I'm not so happy with a black one
22:22:51 <gnokii> sesivany: nothing to choose yet
22:22:56 <robyduck> too hot....uff :)
22:23:45 <sesivany> robyduck: I'd like a white one more
22:23:52 <robyduck> +1
22:23:56 <sesivany> robyduck: mostly white and some blue too
22:24:01 <robyduck> yeah
22:24:15 <fedora_richie> https://fedorahosted.org/design-team/attachment/ticket/258/snapshot3.png
22:24:23 <fedora_richie> sporty
22:24:25 <robyduck> the blue fedora logo on white background
22:24:31 <robyduck> classic
22:24:47 <sesivany> robyduck: exactly
22:24:52 <robyduck> oh, the dutch version :)
22:24:53 <fedora_richie> https://fedorahosted.org/design-team/attachment/ticket/258/Fedora%20Design%203%20Revised.png
22:25:40 <fedora_richie> black-blue
22:25:45 <cmpahar> +1 to fedora_richie style
22:25:59 <dramsey> +1
22:26:13 <cmpahar> we have to be highlighted in the road guys !
22:26:45 <sesivany> ok, let's not have an endless meeting. I'll end it and you can continue in the discussion.
22:26:47 <thunderbirdtr> +1 nice style
22:26:50 <fedora_richie> we are all intellectually 'bright' ;)
22:27:07 <robyduck> sesivany: +1
22:27:09 <netSys> +1
22:27:12 <sesivany> #endmeeting