irc-support-sig
LOGS
18:00:02 <nirik> #startmeeting IRC Support SIG (2013-01-31)
18:00:02 <zodbot> Meeting started Thu Jan 31 18:00:02 2013 UTC.  The chair is nirik. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:02 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:00:02 <nirik> #meetingname irc-support-sig
18:00:02 <zodbot> The meeting name has been set to 'irc-support-sig'
18:00:02 <nirik> #topic init process
18:00:11 <nirik> who all is around for a irc support sig meeting?
18:00:15 * N3LRX 
18:00:34 * Sonar_Gal 
18:00:48 * StillBob 
18:01:14 * DiscordianUK is
18:01:49 <nirik> cool. I guess lets drive on in.
18:01:54 <nirik> #topic Week in review
18:02:04 <nirik> Anyone have items from the previous week to note or discuss?
18:02:28 <DiscordianUK> It seems fairly quiet I think
18:02:53 <StillBob> Closed source graphics drivers, and apple hardware seem to be common problems
18:03:20 <DiscordianUK> and anaconda and/uefi
18:03:37 <nirik> yeah.
18:03:43 <N3LRX> Yeah, F18 seems not to like even modern Apple hardware.
18:03:59 <pjones> I've been trying to answer uefi questions on ask.fp.o
18:04:02 * nirik needs to finish that blog post he started called "why I will not help you with your catalyst problems"
18:04:22 <nirik> pjones: cool.
18:04:33 <nirik> should we point folks with weird efi stuff that way?
18:05:52 <nirik> any other common issues? or shall we move on?
18:06:39 <nirik> ok, we have several tickets this week (that were submitted just before the meeting last week)
18:06:43 <nirik> #topic ticket #136 - Unban dan408/vicodan from #fedora-social
18:07:10 <StillBob> I disagree with removing the ban
18:07:11 <nirik> https://fedorahosted.org/irc-support-sig/ticket/136
18:07:16 <pjones> nirik: I mean, depends on how weird it is?  if it's going to require work rather than just answering questions, the mailing list is definitely better
18:07:36 <nirik> pjones: sure.
18:08:08 <nirik> StillBob: ok. I personally would be ok with removing it, but would note that poor behavior would result in rebanning... but it sounds like I am outvoted.
18:08:40 * nirik likes giving people lots of chances to do better
18:08:54 <N3LRX> -1 on this one. I don't think it will take very long to get banned again.
18:08:55 <nirik> anyone else have thoughts?
18:09:02 <Sonar_Gal> -1
18:09:14 <DiscordianUK> I'm -1 too
18:09:20 <StillBob> Southern_Gentlem also voted -1
18:09:23 <nirik> ok, sounds like a no at this time then. ;)
18:09:39 <nirik> #agreed no lifting of the ban at this time.
18:09:46 <nirik> next ticket...
18:09:48 <nirik> #topic ticket #137 - User was harassing, very hostile
18:10:00 <nirik> https://fedorahosted.org/irc-support-sig/ticket/137
18:10:37 * nirik fixes the logs
18:11:05 <Kyle> nirik: please do
18:11:17 <nirik> reload. it should be much more readable now. ;)
18:11:54 <nirik> anyhow, as I can gather, user threatened to switch to another distro and everyone decided to stop trying to help then and it went downhill.
18:13:02 <StillBob> Guilty as charged
18:13:13 <nirik> IMHO, if you don't want to help someone anymore, stop interacting with them... I mean what good is it going to do?
18:13:47 <StillBob> In fact, the threat was made in -unreg and when the user came to #fedora I shared it for the whole world to see. I am sorry.
18:14:10 <Kyle> He had came back and asked for more help, though, and afaict he said sorry about his previous mess.
18:14:41 <nirik> also, there's a bit of the pile on problem here.
18:14:49 <StillBob> I do believe that they did sort their stuff out in the end.
18:15:20 <N3LRX> Threatening to switch distros is also very non-productive. If they are not happy move on.
18:15:48 <nirik> sure, but then saying you will not help them anymore and continuing to interact with them seems also non productive. ;)
18:16:06 <Kyle> I think it was a bit stupid everyone kept going *after* the quiet was put in place
18:16:21 <StillBob> "Fedora sucks, I'm changing distros" is a trigger point for me, it almost always involves people that have never actually worked on their problem.
18:16:32 <nirik> Kyle: agreed.
18:16:39 <Kyle> *shrug* both sides were at fault from what I can tell
18:16:45 <nirik> StillBob: sure, understandable.
18:17:28 <nirik> yeah. So, on our part we can try and not belabor things and keep going on without being willing to help. From their part they can avoid trying to threaten people who might help them.
18:18:05 * nirik isn't sure there's any other actions we can take, try and learn from our mistakes and hope they do too
18:18:17 <Kyle> ditto, it was only a temporary quiet
18:18:20 * StillBob agrees
18:18:29 <nirik> anyone have further input on this one?
18:18:44 <StillBob> Kyle: all oper actions are temporary
18:19:01 <Kyle> StillBob: I know they are :p
18:19:03 <nirik> ok, moving on to next ticket...
18:19:05 <nirik> #topic ticket #138 - Kudos: fenris02
18:19:17 <nirik> https://fedorahosted.org/irc-support-sig/ticket/138
18:19:31 <nirik> kudos to fenrus02.
18:19:45 <StillBob> Kyle: Except me banning dan408_
18:19:48 <StillBob> ;)
18:19:50 <Kyle> StillBob: :p
18:19:53 <Sonar_Gal> WOOT fenrus02
18:19:56 <DiscordianUK> +1
18:20:07 <nirik> #topic Open Floor
18:20:15 <StillBob> Yeah, fenrus02 is 1-1 on the week
18:20:17 <nirik> Anyone have items for open floor? suggestions, ideas?
18:20:53 <Adran> nirik: Trac for IRC Support SIG is 403'd
18:20:56 <nirik> would someone like to close tickets this week? or would you like me to do it?
18:21:07 <nirik> it's loading ok for me...
18:21:09 <StillBob> nirik: I would prefer if you did it
18:21:16 <Kyle> Adran: working for me
18:21:25 <Adran> Huh.
18:21:27 <nirik> StillBob: sure, I can.
18:21:30 <nirik> Adran: odd.
18:21:42 <Adran> Forbidden - You don't have permission to access /ircsig-hosted-banner.png on this server.
18:21:42 <nirik> yeah, it's working fine her.e
18:21:45 <Kyle> the only thing 403'ing for me is the logo
18:21:48 <StillBob> Sonar_Gal: Will the stats be coming back?
18:21:49 <Sonar_Gal> Adran, works fine here also
18:21:50 <nirik> ah, the logo.
18:21:56 * nirik looks
18:21:56 <Adran> The logo yes. sorry.
18:21:59 <StillBob> Yeah the logo is broken
18:22:09 <nirik> we can sort out the logo. Good call.
18:22:10 <N3LRX> hmmm, F18 appears to have issues with my kbd. That's the third time my kbd had quit mid sentence requiring a complete disconnect-reconnect.
18:22:52 <StillBob> Sonar_Gal: I've not heard anything from Sonar_Guy about it.
18:23:05 <nirik> N3LRX: kernel issue? ;(
18:23:25 <Sonar_Gal> StillBob, no clue he has been working on the servers
18:23:30 <N3LRX> dunno..
18:23:31 <StillBob> Sonar_Gal: Just wondering if we should we be looking for another solution?
18:23:34 <Sonar_Gal> I will check with him tonight
18:23:35 <StillBob> OK
18:23:44 <nirik> cool. thanks Sonar_Gal
18:24:17 <nirik> ok, if nothing else, will close out in a minute here.
18:24:33 <Sonar_Gal> +1
18:24:42 <StillBob> +1
18:24:48 <nirik> Thanks for coming everyone. Lets get out and help folks out. :)
18:24:52 <nirik> #endmeeting