i18n
MINUTES

#fedora-meeting: i18n

Meeting started by tagoh_ at 06:03:36 UTC (full logs).

Meeting summary

  1. agenda and roll call (tagoh_, 06:03:37)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2013-01-24 (tagoh_, 06:03:37)

  2. Upcoming schedule (tagoh_, 06:06:04)
    1. 2013-01-29 Feature Submission Deadline (tagoh_, 06:06:04)

  3. Outstanding topics (tagoh_, 06:07:58)
    1. #9: Fedora 19 Feature planning (tagoh) (tagoh_, 06:07:58)
    2. https://fedorahosted.org/i18n/ticket/9 (tagoh_, 06:07:59)
    3. #12: language support installation command (pnemade) (tagoh_, 06:12:45)
    4. https://fedorahosted.org/i18n/ticket/12 (tagoh_, 06:12:45)
    5. https://fedoraproject.org/wiki/I18N#How_to_Install.2FRemove_Language_Support (paragan, 06:25:17)
    6. ACTION: paragan to add matrix of language group and locale code (tagoh_, 06:29:13)
    7. #14: Fedora 16 bugs cleanup (tagoh) (tagoh_, 06:29:30)
    8. https://fedorahosted.org/i18n/ticket/14 (tagoh_, 06:29:30)

  4. Outstanding task (tagoh_, 06:38:49)
    1. #15: F19 Feature: libkkc (ueno) (tagoh_, 06:38:49)
    2. https://fedorahosted.org/i18n/ticket/15 (tagoh_, 06:38:49)
    3. https://fedoraproject.org/wiki/Features/libkkc (tagoh_, 06:39:38)

  5. Open Floor (tagoh_, 06:53:50)


Meeting ended at 06:57:45 UTC (full logs).

Action items

  1. paragan to add matrix of language group and locale code


Action items, by person

  1. paragan
    1. paragan to add matrix of language group and locale code


People present (lines said)

  1. tagoh_ (66)
  2. pravins (13)
  3. dueno (8)
  4. paragan (7)
  5. juhp (4)
  6. zodbot (3)
  7. anish_ (2)
  8. mfabian (1)
  9. epico (1)
  10. fujiwarat (1)


Generated by MeetBot 0.1.4.