fedora_marketing
MINUTES

#fedora-meeting Meeting

Meeting started by suehle at 20:06:31 UTC (full logs).

Meeting summary

  1. roll call (suehle, 20:06:43)
  2. Fedora Magazine (suehle, 20:08:13)
  3. New flyers (suehle, 20:12:00)
  4. Spherical Coooow (suehle, 20:24:01)
    1. ACTION: jbrooks to create screen shot library (suehle, 20:27:26)

  5. open floor (suehle, 20:27:42)


Meeting ended at 20:36:15 UTC (full logs).

Action items

  1. jbrooks to create screen shot library


Action items, by person

  1. jbrooks
    1. jbrooks to create screen shot library


People present (lines said)

  1. suehle (39)
  2. graphite6 (24)
  3. Sparks (8)
  4. jbrooks (5)
  5. zodbot (3)
  6. nirik (2)
  7. AnnaE (1)
  8. jnalley (1)


Generated by MeetBot 0.1.4.