i18n
MINUTES

#fedora-meeting: i18n

Meeting started by tagoh_ at 06:03:48 UTC (full logs).

Meeting summary

  1. agenda and roll call (tagoh_, 06:03:49)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2012-12-06 (tagoh_, 06:03:50)

  2. Upcoming schedule (tagoh_, 06:07:27)
    1. 2012-12-11 Final Change Deadline (tagoh_, 06:07:28)
    2. 2013-01-08 Fedora 18 Final Release (tagoh_, 06:07:28)

  3. Outstanding topics (tagoh_, 06:08:41)
    1. #8: Hinting related issues for Liberation_Fonts_2 on Fedora 18 (pravins) (tagoh_, 06:08:41)
    2. https://fedorahosted.org/i18n/ticket/8 (tagoh_, 06:08:41)
    3. AGREED: postpone Liberation_Fonts_2 feature and revert to 1.07.2 (tagoh_, 06:20:24)
    4. ACTION: pravins to submit a request to drop Liberation_Fonts_2 feature from release-notes (tagoh_, 06:25:13)

  4. New topics (tagoh_, 06:25:48)
    1. #9: Fedora 19 Feature planning (tagoh) (tagoh_, 06:25:49)
    2. https://fedorahosted.org/i18n/ticket/9 (tagoh_, 06:25:49)
    3. #10: Fedora 18, KDE and Input (aalam) (tagoh_, 06:37:41)
    4. https://fedorahosted.org/i18n/ticket/10 (tagoh_, 06:37:41)
    5. ACTION: juhp to propose the theme issue and the systray issue as blockers (tagoh_, 07:30:10)

  5. Open Floor (tagoh_, 07:30:44)


Meeting ended at 07:38:37 UTC (full logs).

Action items

  1. pravins to submit a request to drop Liberation_Fonts_2 feature from release-notes
  2. juhp to propose the theme issue and the systray issue as blockers


Action items, by person

  1. juhp
    1. juhp to propose the theme issue and the systray issue as blockers
  2. pravins
    1. pravins to submit a request to drop Liberation_Fonts_2 feature from release-notes


People present (lines said)

  1. tagoh_ (99)
  2. juhp (69)
  3. aalam (32)
  4. pravins (29)
  5. mfabian (19)
  6. zodbot (7)
  7. paragan (7)
  8. fujiwarat (6)
  9. dueno (4)
  10. dingyichen (1)
  11. __anish__ (1)


Generated by MeetBot 0.1.4.