fedora-meeting
MINUTES

#fedora-meeting Meeting

Meeting started by chanchito at 02:00:01 UTC (full logs).

Meeting summary

  1. === Announcements === (dan408, 02:03:15)
    1. go vote now before it is too late (inode0, 02:03:44)
    2. https://admin.fedoraproject.org/voting (dan408, 02:04:07)
    3. http://www.t-shirtforums.com/offline-retail-tradeshows/t1142.html (rbergeron, 02:11:26)
    4. http://fudconlawrence-ianweller.rhcloud.com/ (dan408, 02:31:55)
    5. https://docs.google.com/spreadsheet/ccc?key=0ApBrbq5j6NbOdG0zQzVvR3VqQ05NaE5xaDdLOWh3a0E#gid=0 (kk4ewt, 02:37:52)

  2. === Budget === (dan408, 02:38:52)
  3. open floor (dan408, 03:05:35)
  4. === Open Floor === (dan408, 03:05:55)
  5. == Who will be the next FAmNA meeting chair? == (dan408, 03:07:01)
    1. ACTION: graphite6 to chair the next meeting (dan408, 03:08:04)


Meeting ended at 03:08:17 UTC (full logs).

Action items

  1. graphite6 to chair the next meeting


Action items, by person

  1. graphite6
    1. graphite6 to chair the next meeting


People present (lines said)

  1. dan408 (93)
  2. inode0 (89)
  3. rbergeron (54)
  4. chanchito (34)
  5. graphite6 (32)
  6. kk4ewt (31)
  7. nb (16)
  8. zodbot (12)
  9. masta (1)
  10. wrnash1 (0)
  11. epico (0)


Generated by MeetBot 0.1.4.