fedora_docs
MINUTES

#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by Sparks at 14:01:44 UTC (full logs).

Meeting summary

  1. Roll Call (Sparks, 14:01:52)
  2. Follow up on last week's action items (Sparks, 14:07:18)
    1. ACTION: bcotton to finish RN RPM (Sparks, 14:07:39)
    2. ACTION: bcotton to add BZ 865922/875433 to Release Notes (Sparks, 14:08:09)
    3. ACTION: randomuser and dan408 to improve MATE blurb in RNs (Sparks, 14:08:41)

  3. Fedora 18 schedule (Sparks, 14:09:07)
    1. http://jreznik.fedorapeople.org/schedules/f-18/f-18-docs-tasks.html (Sparks, 14:09:19)
    2. Beta is scheduled to be released 27 November (Sparks, 14:09:29)
    3. F18 final is scheduled for 8 Jan (Sparks, 14:09:42)

  4. Release Notes (Sparks, 14:10:49)
    1. if RPM not done jjmcd will be available to help (jjmcd, 14:11:40)

  5. Outstanding BZ Tickets (Sparks, 14:15:00)
    1. ACTION: zoglesby to ask about fedup info in release notes on docs-list (zoglesby, 14:15:01)
    2. http://tinyurl.com/lbrq84 (Sparks, 14:15:07)
    3. 117 bugs open (Sparks, 14:15:27)

  6. Open floor discussion (Sparks, 14:23:04)


Meeting ended at 14:28:52 UTC (full logs).

Action items

  1. bcotton to finish RN RPM
  2. bcotton to add BZ 865922/875433 to Release Notes
  3. randomuser and dan408 to improve MATE blurb in RNs
  4. zoglesby to ask about fedup info in release notes on docs-list


Action items, by person

  1. zoglesby
    1. zoglesby to ask about fedup info in release notes on docs-list
  2. UNASSIGNED
    1. bcotton to finish RN RPM
    2. bcotton to add BZ 865922/875433 to Release Notes
    3. randomuser and dan408 to improve MATE blurb in RNs


People present (lines said)

  1. Sparks (41)
  2. zoglesby (5)
  3. jjmcd (4)
  4. zodbot (4)
  5. jhradilek (1)


Generated by MeetBot 0.1.4.