famna
LOGS
02:03:32 <masta> #startmeeting FAmNA
02:03:32 <zodbot> Meeting started Wed Nov 14 02:03:32 2012 UTC.  The chair is masta. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:03:32 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
02:03:32 <masta> #meetingname FAmNA
02:03:32 <zodbot> The meeting name has been set to 'famna'
02:03:33 <masta> #topic === Roll Call ===
02:03:38 * dan408_ waves
02:03:39 <herlo> .fas herlo
02:03:39 <zodbot> herlo: herlo 'Clint Savage' <herlo1@gmail.com>
02:03:42 <award3535> evening
02:03:49 <dan408_> .fas vicodan
02:03:52 <zodbot> dan408_: vicodan 'Dan Mashal' <dan.mashal@gmail.com>
02:03:53 * Evil_Sonar_Chick 
02:04:17 <dan408_> hello Evil_Sonar_Chick
02:04:35 <Evil_Sonar_Chick> Hello dan408_
02:05:19 <nb> .fas nick@bebout
02:05:20 <zodbot> nb: nb 'Nick Bebout' <nick@bebout.net>
02:05:28 * inode0 is here
02:05:38 <wrnash1> Hi everyone
02:05:47 <masta> #chair herlo inode0 dan408_ award3535 nb masta rbergeron wrnash1
02:05:47 <zodbot> Current chairs: award3535 dan408_ herlo inode0 masta nb rbergeron wrnash1
02:05:53 <masta> greetings all
02:06:05 <masta> thank you for joinging tonights FAmNA meeting
02:06:15 <masta> Lets get this going
02:06:15 <dan408_> thank you for chairing
02:06:40 <dan408_> or hosting*
02:06:41 * herlo wants to be charring :)
02:06:48 <dan408_> herlo: charring what?
02:06:53 <herlo> food
02:06:54 <masta> #topic === Announcements ===
02:07:08 <dan408_> i am charring last night's pizza in the toaster oven
02:07:35 <herlo> yum. I had chicken enchiladas this evening. Quite good.
02:07:48 <dan408_> announcemnet: I am running for board. vote for me. i love you.
02:08:03 <herlo> dan408_: lol
02:08:12 <masta> any  Famsco nominations?
02:08:22 <herlo> masta: there are four running
02:08:24 <dan408_> yes there were some
02:08:28 <nb> announcement: we don't need campaigning in the meeting
02:08:32 <masta> ok that is good to read
02:08:40 <inode0> https://fedoraproject.org/wiki/FAmSCo_nominations
02:08:52 <herlo> nb: +1
02:09:05 <masta> #link https://fedoraproject.org/wiki/FAmSCo_nominations
02:09:17 <masta> thx inode0 - helpful as always
02:10:12 <masta> fyi - I'm on the road this week, and if my connection dies, somebody take over.....
02:10:23 <masta> that said, I'll move on... quickly
02:10:57 <masta> #topic === Tickets ===
02:11:02 <masta> #link https://fedorahosted.org/famna/report/9
02:11:22 <masta> .famnaticket 33
02:11:23 <masta> #topic Ticket #33 - 2012 Fedora Merchandise Order
02:11:23 <zodbot> masta: #33 (2012 Fedora Merchandise Order) – FAmNA general trac - https://fedorahosted.org/famna/ticket/33
02:12:19 <masta> I see a recent'ish update on t-shirts
02:12:25 * rbergeron comes back!
02:12:25 <inode0> oh
02:12:40 <inode0> I do have quotes and asked around for some advice on quantities
02:12:41 <nb> I would like to see us get some of the hats that EMEA is ordering
02:12:50 <dan408_> Spoke to suehle about playing cards, she's still recovering, we will need to get the costs from her and  let her know the limit
02:12:56 <nb> they are about $3.80 each i think
02:13:20 <inode0> one thing at a time makes for an easier to follow discussion
02:13:34 * rbergeron agrees
02:13:47 <masta> ok let's talk t-shirts for now
02:14:20 <inode0> I asked some Fedora women for advice on what to get for women's cut t-shirts
02:14:33 <rbergeron> oh, was i supposed to tell you something there
02:14:46 <inode0> I'll try to run some numbers and suggest a mix for under $2k
02:15:04 <inode0> this week sometime :)
02:15:09 <masta> that sounds great
02:15:20 * rbergeron knows sometimes women's shirts can run very small so it might be worth asking if they are of the type that might do that
02:15:46 * inode0 was planning the vast majority in the M-XL range
02:15:50 <dan408_> are we going to go with the same blue shirt?
02:15:56 <inode0> a few S
02:15:57 <masta> be discreet inode0 .... word to the wise
02:16:07 <masta> ;-)
02:16:20 <inode0> masta: just following the advice I got!
02:16:23 <masta> when talking about a womans sizes
02:16:58 <inode0> dan408_: these will be the splatter design
02:17:01 <masta> ok great, now what about hats in EMEA? nb?
02:17:05 <dan408_> inode0: black?
02:17:14 <inode0> the base color is black
02:17:22 <dan408_> +1 inode0
02:17:37 <nb> EMEA is getting baseball caps made
02:17:43 <nb> they are like $3.80 each i think it was
02:17:45 * nb looks for the pics
02:17:46 <wrnash1> +1
02:17:58 <nb> I would like to have sesivany increase the order to add some for us
02:18:10 * inode0 recalls at the EMEA meeting they decided to just order and share with us - will order more later if needed
02:18:31 * dan408_ suggests a limited order of hats to see how popular they would be in NA first
02:18:43 <inode0> oh, they will be very popular :)
02:18:44 <masta> ok so we don't need to add hats to the ticket then, right?
02:18:55 * nb wants one
02:19:04 <dan408_> how about blue Fedoras?
02:19:05 * award3535 me too
02:19:07 <dan408_> I'd like one of those
02:19:14 <inode0> but we are going to get what EMEA offers, not what we choose for the first round
02:19:21 <nb> no Fedoras
02:19:24 <nb> is what i've been told before
02:19:27 <nb> logo stuff
02:19:34 <masta> dan408_: I think the fedora's would dilute the trademark of our benifactor
02:19:43 <rbergeron> no fedoras
02:19:50 <dan408_> :)
02:20:09 * inode0 proposes we "pre-approve" say 200 just so we have budget ready for them
02:20:18 <dan408_> +1
02:20:20 <masta> +1
02:20:21 <nb> +1
02:20:22 <award3535> +1
02:20:26 <wrnash1> +1
02:20:33 <herlo> inode0: for shirts, I'd argue L-XXL is more common
02:20:37 <herlo> but +1 anyway
02:20:39 <award3535> looks like unanamus
02:20:41 <rbergeron> +1
02:20:42 <dan408_> XL most common
02:20:51 <inode0> herlo: I'm talking about women's cut shirts there :)
02:20:53 <masta> is it #agree or #agreed
02:20:55 <dan408_> oh
02:21:02 <herlo> inode0: oh, I didn't scroll back enough I guess
02:21:03 <nb> agreed
02:21:04 <Evil_Sonar_Chick> inode0, +1
02:21:11 <nb> masta, #agreed
02:21:19 <dan408_> womens shirts S-XL?
02:21:23 * inode0 will get monstrously big ones for everyone else
02:21:27 <herlo> yay
02:21:40 <masta> #agreed - We pre-approve ~200 hats to ensure budget is available
02:21:52 <dan408_> i mean dont they kind of intermingle with mens sizes past medium anyway?
02:21:59 <masta> do we add 2200 hats to the ticket, and at what cost?
02:22:04 <masta> err... 200
02:22:08 <inode0> we are finished with shirts, let's focus
02:22:09 <dan408_> $3.80
02:22:46 <inode0> noting we approved that is excellent
02:22:47 <masta> ok, who is going to update the ticket with the hats?
02:23:08 * inode0 looks at nb since he is driving this
02:23:11 <masta> if that is the #action item... correct me if wrong
02:23:55 <masta> otay
02:24:09 * nb can
02:24:19 * rbergeron notes that emea folks seemed to agree on buying their quantity and agreeing to ship some to us... perhaps while we got our crap together to send stuff back to them
02:24:27 <masta> #action nb to update famna ticket #33 to include the 200 hats @ $3.80 per
02:24:32 <rbergeron> i think the famsco ticket has details
02:25:37 <masta> ok so we get our crap gathered, and send hats back to emea
02:25:48 <masta> ;-)
02:26:37 <inode0> shall we talk cards?
02:27:11 <dan408_> we can talk about whatever you like
02:27:38 <masta> sure, is Suehle not feelign well?
02:27:48 <masta> she is the card lady, yes?
02:27:50 <dan408_> no she is isck but i had a brief talk
02:27:50 <rbergeron> she got back from emea a few days ago and is sick
02:28:04 <dan408_> [18:12] <dan408_> Spoke to suehle about playing cards, she's still recovering, we will need to get the costs from her and  let her know the limit
02:28:05 <gentt> hello everyone, this my first FAmNA meeting, sorry for being late!
02:28:06 <inode0> we need to know what cards cost and decide whether and how much we want to spend on them
02:28:16 <inode0> so does anyone here know what they cost?
02:28:21 <dan408_> see above
02:28:28 <inode0> ok, next week then
02:28:36 <dan408_> action item on me
02:28:42 <masta> yes, next week we talk cards
02:28:59 * award3535 is lost with cards, are they playing cards
02:29:00 <nb> welcome gentt
02:29:05 <nb> award3535, yes, playing cards
02:29:13 <dan408_> yes normal playing cards
02:29:29 <masta> #info - Get well Suehle - we will talk playing cards with you next meeting - need to know the cost, and based on that we will then agree how many we want to order.
02:29:58 <masta> is there any other things on thsi ticket?
02:30:00 <award3535> Sorry I have been out for the past two meetings, wife is recovering from major surgery,
02:30:01 <dan408_> were usb sticks talked about?
02:30:14 * inode0 notes these aren't on the approved list and we should get them added to it
02:30:55 <rbergeron> inode0: agreed
02:31:05 * rbergeron has no idea what they cost
02:31:44 <nb> they are pretty nice cards
02:31:54 <inode0> dan408_: send spot a note asking for playing cards to be blessed as an approved type of merchandise for us to produce please
02:31:57 * dan408_ will post pics of the cards
02:32:13 <dan408_> masta: please add that as an action item for me
02:32:35 <inode0> everyone can action themselves for the record
02:32:42 <masta> dan408_: having cards blessed by spot?
02:32:59 <masta> dan408_: you are in a chair, btw
02:32:59 <dan408_> yes and getting cost from suehle
02:33:24 <masta> I am happy to do it dan408_
02:33:49 <dan408_> just #action it so i remember
02:33:57 <masta> #action Dan is going to get the cards blessed through spot, and get the cost from Suehle
02:34:11 <masta> there you go
02:34:29 <masta> it's down on your perm record
02:34:30 <inode0> be sure to ask that cards be an "approved type" so he adds it to the trademark guidelines
02:34:51 <dan408_> thx
02:35:13 <masta> ok folks, we ae moving on....
02:35:26 <masta> last call for swag talk
02:35:40 <masta> and here we go...
02:35:41 <masta> .famnaticket 36
02:35:42 <masta> #topic Ticket #36 - Fedora Ambassador Day North America (FADNA)
02:35:43 <zodbot> masta: #36 (Fedora Ambassador Day North America (FADNA)) – FAmNA general trac - https://fedorahosted.org/famna/ticket/36
02:35:54 <herlo> yay!
02:36:32 <masta> yep
02:36:33 <dan408_> http://i.imgur.com/Wg00Q.jpg <-- cards
02:36:36 * kk4ewt 
02:36:41 * award3535 will not be able to attend
02:36:45 <masta> #chair kk4ewt
02:36:45 <zodbot> Current chairs: award3535 dan408_ herlo inode0 kk4ewt masta nb rbergeron wrnash1
02:37:03 <dan408_> kk4ewt: spoke to suehle about hotel block, we have the day before fudcon reserved for FADNA
02:37:06 * masta is going, have not reserved hotel yet
02:37:08 <dan408_> kk4ewt: use the same code
02:37:44 <herlo> dan408_: so if we have already reserved, we just need to update now?
02:37:59 <dan408_> just book another day i guess
02:38:11 <dan408_> #link https://fedoraproject.org/wiki/Fedora_Ambassador_Day_North_America_2012
02:38:15 <dan408_> the wiki page needs some love
02:38:33 <dan408_> if you are attending please add yourself, if you are giving a talk or someone has put you down to give a talk, please make sure it is updated
02:39:09 <herlo> dan408_: I think you can edit your current stay
02:39:16 <herlo> but either way should work
02:39:30 <dan408_> herlo: haven't booked hotel yet, need to work out with my roomshare first
02:39:37 <dan408_> new link
02:39:40 <dan408_> #link https://fedoraproject.org/wiki/Fedora_Ambassador_Day_North_America_2013
02:39:43 <rbergeron> wow, thinkgs i talked about 2 years ago
02:39:56 <dan408_> rbergeron: i cloned the 2010 page when making the 2012 page
02:40:04 <herlo> dan408_: ahh
02:40:32 <masta> memories
02:40:33 <dan408_> this is when we were trying to figure out WHERE to do it and before deciding to do it the day before FUDCON
02:40:49 <dan408_> so now i just cloned the 2012 page and created the 2013 page
02:40:59 <dan408_> please add your names if you are attending
02:41:10 <dan408_> and if you want to talk, please talk
02:41:34 <dan408_> Ian Weller obviously the local person, also saw someone else local from the FUDCON page
02:41:36 <masta> #info Please add your names to the above wiki page if you're going to FADNA
02:42:31 <dan408_> I will update the hotel info
02:42:38 <herlo> w00t! was able to modify my reservation :)
02:42:49 <masta> and as always think about making our activity day productive
02:42:50 <dan408_> yay
02:42:59 <inode0> question about the hotel - do we have a conference room or something reserved?
02:43:20 <dan408_> i dont know, rbergeron can you work with suehle and ianweller on that?
02:43:26 <masta> I believe at one point we were to ask Suehle about a conf room?
02:43:43 <dan408_> rbergeron: since you are always one step ahead of me anyway ;)
02:44:16 <inode0> it just seems more critical than the $5 discount on the day before reservations :)
02:44:48 <masta> indeed
02:44:49 <rbergeron> she is obtaining the conference room
02:44:58 <inode0> woohoo
02:45:00 <rbergeron> we already have it for friday evening
02:45:00 <dan408_> thanks
02:45:04 <masta> great!
02:45:27 <dan408_> for FADNA can someone give a talk on doing event reports and blogging? I think it's a needed subject
02:45:43 <rbergeron> (especially since we'll all need event reports and blogging about fadna and fudcon)
02:45:48 <inode0> that would be better at FUDCon perhaps
02:46:00 <inode0> since others write them too
02:46:30 <dan408_> whatever's clever
02:46:33 <inode0> although all it amounts to is write about what happened, share your experience with others, etc.
02:47:04 <dan408_> inode0: so it would be a 15 minute talk for you :)
02:47:31 <inode0> or since you have several to do now it will all be fresh in your mind :)
02:48:53 <inode0> perhaps this weekend some of us planning to attend could do a bit of irc coordinated hacking on the fadna page
02:49:34 <masta> sounds good
02:49:43 <masta> how about sunday?
02:49:44 <dan408_> well can we decide on who wants to give a talk, what they want to talk about, and who is actually attending?
02:49:58 <inode0> fadna isn't so much about talks
02:50:07 <dan408_> what is it about?
02:50:17 <kk4ewt> getting stuff done
02:50:18 <inode0> it is about doing stuff that needs done
02:50:38 <masta> ambassador hackathon day
02:50:40 <inode0> some talks can fit into that - but doing work is key
02:50:44 <dan408_> okay so could someone in leadership please let us know what we need to get done that isn't getting done?
02:50:58 <inode0> ambassador related talks really fit into FUDCon though
02:51:34 <inode0> here are three things that aren't done that should be done
02:51:44 * rbergeron thinks that planning out next year in terms of events, budgets, "new things" would be useful
02:51:57 <inode0> 1) have a pretty good idea of the schedule of events we want to cover in the next fiscal year
02:52:05 <dan408_> i really dont want to be doing much talking at fudcon, more learning
02:52:16 <inode0> 2) have a pretty good idea of what merchandise we want to produce in the next fiscal year
02:52:40 <inode0> 3) create a proposed budget as detailed as possible based on 1 & 2 for the next fiscal year
02:53:08 <inode0> that might be a little out of sync with budgeting internal to RHT but will go a long way toward preparing us for the future
02:53:14 <masta> sounds good
02:53:21 * dan408_ adds these things to the wiki
02:53:29 <masta> that leads into the next topic
02:53:31 <inode0> the wiki is sucking for new ambassadors especially
02:53:40 <dan408_> herlo: new link: https://fedoraproject.org/wiki/Fedora_Ambassador_Day_North_America_2013
02:53:58 <dan408_> i will merge the changes
02:54:02 <inode0> we should rework the famna pages so new ambassadors have an easier time coming up to speed with the way famna works
02:54:17 <masta> yes
02:54:42 <masta> or, make the metor's job easier by having a better famna page for new mentors
02:54:55 <masta> err.... new ambassadors
02:54:58 <inode0> processes for swag production (trademark compliance, etc.) should be easily available for reference for example
02:55:45 <inode0> if event reporting is problematic, we should document what we expect so it isn't problematic
02:55:58 <dan408_> is a beefy miracle cutout needed for FADNA?
02:56:20 <nb> hopefully we will have spherical cow by then
02:56:22 <masta> by then we should be round cow
02:56:24 <inode0> people ready to work is and clearly defined goals is what is needed for FADNA
02:56:51 <kk4ewt> no but it needs to be shipped home to ruth
02:57:38 <masta> we have 3 minutes left in our time slot, this meeting will run long tonight
02:57:54 * inode0 is ready to move on :)
02:58:02 <masta> ok, i'm glad we have talked about FADNA, good stuff
02:58:15 <award3535> agree
02:58:25 <masta> .famnaticket 45
02:58:25 <masta> #topic Ticket #45 - Discuss FAmNA Reimbursement Guidelines
02:58:27 <zodbot> masta: #45 (Discuss FAmNA Reimbursement Guidelines) – FAmNA general trac - https://fedorahosted.org/famna/ticket/45
02:59:07 <masta> here is a link in that ticket
02:59:13 <masta> https://fedoraproject.org/wiki/FAMNA_Reimbursement_Guidelines
02:59:40 <masta> #link https://fedoraproject.org/wiki/FAMNA_Reimbursement_Guidelines
03:00:16 <masta> anybody have any comment here?
03:00:18 * inode0 thinks he is ok with that
03:00:47 <masta> ok
03:00:52 <award3535> I have no quiestions, seems fair, that is about how i completed my last reimbursments
03:01:11 <dan408_> still going through the process atm
03:01:15 <dan408_> no comments now
03:01:33 <masta> ok lets move along swiftly
03:01:36 <kk4ewt> +1 for it
03:01:42 <award3535> +1
03:02:29 <dan408_> +1
03:02:34 <masta> #topic == Who will be the next FAmNA meeting chair?  ==
03:02:43 <wrnash1> +1
03:03:07 * dan408_ eyes masta
03:03:13 <masta> perhaps the last more important item to talk about.... the future of next week meeting
03:03:53 <masta> I see
03:03:54 * award3535 ?
03:03:57 <dan408_> same as this week with me being primary?
03:03:58 * masta votes for masta
03:04:06 * award3535 okay
03:04:07 * inode0 will try to remember to add to the announcements who is the meeting leader in the future
03:04:16 <kk4ewt> do we really need to meet next weeks (it is thanksgiving week)
03:04:21 <kk4ewt> next week
03:04:32 <dan408_> +1 kk4ewt
03:04:34 <masta> we can decide to not meet
03:04:53 <kk4ewt> but we will need someone to take the following week
03:04:53 <masta> is thanksgiving in exactly one week from now?
03:04:58 * inode0 doesn't mind meeting two days before thanksgiving
03:05:01 <dan408_> next thurs
03:05:18 <masta> I'm fine with a meetign next week, any time
03:05:21 * rbergeron has nothing else going on... shopping happens after thanksgiving
03:05:25 <rbergeron> ;D
03:05:44 <inode0> we can deal with the outstanding swag issue quickly and perhaps bask in the glory of fadna progress from this weekend :)
03:05:48 * dan408_ is indifferent. will be at work most likely either way
03:06:20 * herlo only cares enough to say he will likely be available
03:06:25 <masta> ok so lets plan on same bat time, same bat place
03:06:34 <dan408_> +1
03:06:35 <award3535> +1
03:06:36 <herlo> might be a light meeting
03:06:37 <herlo> +1
03:06:42 <wrnash1> +1
03:06:52 <inode0> and I might have missed it but the meeting leader will be?
03:07:05 <dan408_> host for next week primary, myself, secondary masta tertiary kk4ewt?
03:07:24 <masta> sounds goo
03:07:26 * inode0 just wants the person in charge :)
03:07:33 <inode0> ok
03:07:38 <masta> #info Dan will be the meeting lead next week, masta is 2nd in line
03:08:01 * inode0 thanks you guys for helping run these meetings
03:08:04 <nb> i will maybe be here next weel
03:08:12 <award3535> night everyone, got an early start in the am
03:08:13 <nb> will be just arriving in RDU for fad infrastructure security
03:08:14 <masta> #topic == Open Floor ===
03:08:21 <nb> or no, thats in 2 weeks
03:08:33 <dan408_> new FADNA wiki link
03:08:35 <herlo> nb: right
03:08:35 <dan408_> #link https://fedoraproject.org/wiki/Fedora_Ambassador_Day_North_America_2013
03:08:43 <dan408_> inode0: please review
03:09:00 <dan408_> and rbergeron as well
03:09:17 <inode0> there is a dinner?
03:09:23 <dan408_> there was in 2010 :D
03:09:33 <herlo> 2008? you mean?
03:09:37 <dan408_> whenever it was
03:09:43 <herlo> or maybe that 2009
03:10:01 <inode0> 2010 there was a great dinner
03:10:05 <dan408_> https://fedoraproject.org/wiki/Fedora_Ambassador_Day_North_America_2013
03:10:07 <dan408_> err
03:10:11 <dan408_> https://fedoraproject.org/wiki/Fedora_Ambassador_Day_North_America_2010
03:10:20 <herlo> oh, right Ames
03:10:21 <inode0> pulled pork fresh from the smoker
03:10:26 <herlo> aye, that was great!
03:10:35 <dan408_> i simply cloned the 2010 wiki page
03:10:42 * herlo apologizes for forgetting.
03:11:02 <herlo> so long ago it seems
03:11:11 <inode0> doesn't it?
03:11:19 <herlo> wow, yeah, kinda...
03:11:24 <dan408_> time flies
03:11:26 * herlo feels old
03:12:21 <masta> ok folks... head over to #fedora-ambassadors to pickup the conversation
03:12:29 <masta> thanks for a great meeting
03:12:35 <masta> see you next week
03:12:41 <masta> #endmeeting