fedora_docs
MINUTES

#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by bcotton at 14:00:09 UTC (full logs).

Meeting summary

  1. Roll Call (bcotton, 14:00:27)
    1. Reminder: meeting participants are encouraged to make liberal use of #info #link #help in order to make the minutes more useful (you don't have to be a chair to use these commands) (bcotton, 14:05:26)

  2. Follow up on last week's action items (bcotton, 14:05:47)
  3. Fedora 18 schedule (bcotton, 14:06:03)
    1. http://jreznik.fedorapeople.org/schedules/f-18/f-18-docs-tasks.html (bcotton, 14:06:12)
    2. Beta is scheduled to be released 27 November (bcotton, 14:06:39)
    3. F 18 final is scheduled for 8 Jan (bcotton, 14:07:05)

  4. Release Notes (bcotton, 14:16:43)
    1. bcotton is working on building the RPM (bcotton, 14:16:59)
    2. ACTION: bcotton to finish RN RPM (bcotton, 14:17:04)
    3. http://fedorapeople.org/groups/docs/release-notes/ (randomuser, 14:18:15)
    4. RN is in transifex now and the translators are doing their thing (bcotton, 14:18:22)
    5. nightly build for translators (randomuser, 14:18:24)
    6. https://fedoraproject.org/wiki/QA%3AFedora_18_Upgrade_Testing (bcotton, 14:25:46)
    7. ACTION: bcotton to add BZ 865922/875433 to Release Notes (bcotton, 14:31:17)
    8. http://fedorapeople.org/groups/docs/release-notes/en-US/sect-Release_Notes-Changes_for_Desktop.html#sect-Desktop (randomuser, 14:32:41)
    9. ACTION: randomuser and dan408 to improve MATE blurb in RNs (randomuser, 14:33:52)
    10. ACTION: dan408_ to work with randomuser on enhancing MATE in RN (bcotton, 14:33:59)

  5. Outstanding BZ Tickets (bcotton, 14:36:24)
    1. now would be a good time to get bugs corrected (bcotton, 14:38:08)

  6. Open floor discussion (bcotton, 14:39:12)


Meeting ended at 14:41:38 UTC (full logs).

Action items

  1. bcotton to finish RN RPM
  2. bcotton to add BZ 865922/875433 to Release Notes
  3. randomuser and dan408 to improve MATE blurb in RNs
  4. dan408_ to work with randomuser on enhancing MATE in RN


Action items, by person

  1. bcotton
    1. bcotton to finish RN RPM
    2. bcotton to add BZ 865922/875433 to Release Notes
  2. dan408_
    1. dan408_ to work with randomuser on enhancing MATE in RN
  3. randomuser
    1. randomuser and dan408 to improve MATE blurb in RNs
    2. dan408_ to work with randomuser on enhancing MATE in RN


People present (lines said)

  1. bcotton (51)
  2. dan408_ (23)
  3. randomuser (17)
  4. Capesteve (12)
  5. pkovar (8)
  6. zodbot (6)
  7. claneys (4)
  8. lnovich (4)
  9. jsmith (4)
  10. jreznik (3)
  11. Sparks (2)
  12. nb (1)
  13. jjmcd (1)


Generated by MeetBot 0.1.4.