famsco
MINUTES

#fedora-meeting: FAmSCo 2012-11-12

Meeting started by sesivany at 17:13:17 UTC (full logs).

Meeting summary

  1. Roll call (sesivany, 17:13:35)
    1. AGREED: meetings will continue at the same time, but move to #fedora-meeting-2 (herlo, 17:17:43)

  2. ticket 333 (sesivany, 17:19:31)
    1. AGREED: Ticket #333 (RH Community Credit Card holder for APAC) is agreed upon. Process is already in place inside RH. (herlo, 17:27:20)
    2. https://fedorahosted.org/famsco/report/9 (herlo, 17:28:15)

  3. ticket #331 (sesivany, 17:28:51)
    1. https://fedorahosted.org/famsco/ticket/331 (sesivany, 17:29:09)
    2. http://meetbot.fedoraproject.org/fedora-meeting/2012-11-05/famsco.2012-11-05-17.08.html (herlo, 17:39:10)
    3. AGREED: #331 is approved for $2193 (bckurera, 17:40:52)
    4. AGREED: closing the ticket #268 (sesivany, 17:57:56)

  4. openfloor (sesivany, 17:59:16)


Meeting ended at 18:09:15 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. sesivany (64)
  2. bckurera (57)
  3. herlo (56)
  4. aeperezt (27)
  5. zodbot (13)
  6. rbergeron (11)
  7. dan408_ (3)


Generated by MeetBot 0.1.4.