apac_2012-11-10
MINUTES

#fedora-meeting Meeting

Meeting started by MavJS at 04:00:32 UTC (full logs).

Meeting summary

    1. https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-11-10 (MavJS, 04:01:28)

  1. RollCall (MavJS, 04:01:39)
  2. News From FAmSCO (MavJS, 04:03:06)
    1. FAmSCo 3 seats will be elected in December 2012 elections (bckurera, 04:04:58)
    2. https://fedoraproject.org/wiki/FAmSCo_nominations (MavJS, 04:05:21)

  3. Review Action Items from last meeting (MavJS, 04:06:12)
    1. ACTION: FranciscoD make a wiki page list of coutries and how people in them can be reimbursed (paypal/wu/etc) (bckurera, 04:08:56)
    2. bckurera will be following up the discussion about RH community credit card holder for APAC in famsco meeting. (MavJS, 04:21:19)

  4. APAC Events: Plans, Status, Reports (MavJS, 04:22:34)
    1. https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-11-10#APAC_Events:_plans.2C_status.2C_reports (tuanta, 04:23:30)
    2. FAD fund requests should be dealt with Robyn (bckurera, 04:32:17)
    3. Malaysia will be having an early F18 release party on 2012-12-09 (MavJS, 04:40:44)
    4. https://fedoraproject.org/wiki/Release_Party_F18_KUL (MavJS, 04:42:14)
    5. PH FAD meeting later today, updates on mailing-list later (azneita, 04:42:58)

  5. Track Tickets (MavJS, 04:47:15)
    1. http://lists.fedoraproject.org/pipermail/ambassadors/2012-November/020478.html (azneita, 04:47:37)

  6. Miscellaneous (MavJS, 04:48:22)
    1. http://www.cxotoday.com/story/cios-will-never-get-fired-for-using-open-source/ (MavJS, 04:49:21)
    2. http://www.youtube.com/watch?v=V2_AcVVLukU&feature=youtu.be&hd=1 :) (tuanta, 04:50:23)

  7. Open Floor (MavJS, 04:50:42)
    1. Mozilla Asia 2012 event is happening in Singapore, do follow up the mailing list to plan a Fedora Meetup (MavJS, 04:54:36)


Meeting ended at 04:55:31 UTC (full logs).

Action items

  1. FranciscoD make a wiki page list of coutries and how people in them can be reimbursed (paypal/wu/etc)


People present (lines said)

  1. MavJS (78)
  2. bckurera (66)
  3. tuanta (54)
  4. azneita (44)
  5. hanthana (12)
  6. zodbot (11)
  7. dan408 (3)
  8. dona (3)


Generated by MeetBot 0.1.4.