fedora_docs
LOGS
13:59:50 <bcotton> #startmeeting Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
13:59:50 <zodbot> Meeting started Mon Oct  1 13:59:50 2012 UTC.  The chair is bcotton. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:50 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:03 <bcotton> #meetingname Fedora Docs
14:00:03 <zodbot> The meeting name has been set to 'fedora_docs'
14:00:13 <bcotton> #topic Roll Call
14:00:30 * jjmcd sort of
14:00:51 * randomuser nods resolutely
14:01:01 * iambryan is mostly here
14:01:21 * Capesteve waves
14:01:46 * Capesteve is going out in 15 mins
14:02:30 <bcotton> #chair jjmcd
14:02:30 <zodbot> Current chairs: bcotton jjmcd
14:02:55 * LoKoMurdoK here
14:02:59 * LoKoMurdoK late
14:05:22 <bcotton> okay, let's do this
14:05:26 <bcotton> #topic Follow up on last week's action items
14:05:30 <bcotton> no sparks :-(
14:05:39 <bcotton> #action Sparks to add relevant git commands to QA procedures
14:05:48 <bcotton> i don't think i saw a pkovar either
14:06:09 <bcotton> so i can't have him confirm that i have the TX info in the Doc Guide correct, but i think it is
14:06:46 <bcotton> #topic Fedora 18 schedule
14:06:51 <bcotton> #undo
14:06:51 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x3c4aaa10>
14:06:54 * pkovar1 is late
14:06:59 <bcotton> oh, hey, pkovar1 i was just talking about you
14:07:12 <pkovar1> bcotton: great :-)
14:07:27 * jhradilek sneaks in.
14:07:48 <bcotton> pkovar1: did you see the email i sent re: TX in the Doc Guide? I believe it is correct per the wiki link you referenced last week
14:07:49 * randomuser considers filing bug against documentation guide for zanata info and assigning to jreed
14:08:03 <bcotton> randomuser: i am not opposed to this :-)
14:08:24 * bcotton would like to see the Documentation Guide be the go-to source for how to do docs work
14:09:01 <pkovar1> bcotton: sorry, haven!t had time yet to reply, but i will compare the instructions in the guide and on that wiki page
14:09:06 <pkovar1> and will let you know
14:09:56 <bcotton> pkovar1: okay great
14:10:01 <pkovar1> i think that those lang codes  that we include in the tx config file might be outdated in the guide
14:10:09 <pkovar1> but need to check first
14:10:22 <pkovar1> i only keep them up-to-date on the wiki now
14:10:25 <bcotton> i _think_ i updated those. but who knows
14:10:40 <pkovar1> bcotton: oh, ok, great
14:10:55 <bcotton> #topic Fedora 18 schedule
14:11:04 <bcotton> #link http://jreznik.fedorapeople.org/schedules/f-18/f-18-docs-tasks.html
14:11:09 <bcotton> #info Guides scheduled to be branched 2 October
14:11:14 <bcotton> #info POT files for guides due 2 October
14:11:20 <bcotton> oh golly, that's tomorrow!
14:12:28 <bcotton> any guide owners in the room who want to own up to their readiness for this?
14:13:33 <bcotton> okay, any general discussion of the schedule?
14:13:34 <randomuser> we might consider a pragmatic approach, and slip the schedule
14:13:44 <pkovar1> agreed
14:14:22 <bcotton> randomuser: by how much? we can always ask jreznik to edit his taskjuggler file for us
14:14:37 <bcotton> (though, as i told jreed on the list, the schedule has always been more of a suggestion)
14:14:38 * jreznik is listening :)
14:14:50 * iambryan tentatively ready... is there a time for for Oct 2 branching?
14:15:11 <randomuser> bcotton, i don't have enough experience to gauge that, but I did note that there hasn't been all that much commit traffic
14:16:06 <bcotton> iambryan: sometime on Oct 2 :-)
14:16:24 <iambryan> bcotton: :P Thanks
14:16:27 <bcotton> pkovar1: you sit on the translation side, too. how much of a slip is too much?
14:17:00 <jreznik> btw. trac to report schedule adjustments https://fedorahosted.org/fedora-project-schedule/ - and of course, you can ping me anytime :)
14:17:08 * jreznik is going to announce it soon
14:17:38 <pkovar1> that really depends on the individual guides i think
14:17:43 <pkovar1> and their maintainers
14:17:51 <pkovar1> who can decide to commit f18 updates later
14:17:51 <bcotton> jreznik: NEAT!
14:17:57 <pkovar1> eg just before the release
14:18:20 <pkovar1> but generally, four or three weeks should be enough
14:18:36 <bcotton> pkovar1: 3-4 weeks from release or 3-4 weeks of slip?
14:18:53 <pkovar1> 3-4 weeks from release i mean
14:19:02 <bcotton> okay, great
14:19:16 <jjmcd> Isn't it 3-4 weeks before the RPM is due?
14:19:39 <jjmcd> which always seems to be long before the release
14:19:43 <bcotton> jjmcd: that's just for the RN though, right?
14:19:54 <jjmcd> Oh right, nobody else does RPMs
14:20:59 <bcotton> so 4 weeks before GA is 30 October
14:20:59 <pkovar1> right
14:21:08 <bcotton> which is a 4 week slip
14:21:16 <bcotton> so i guess i didn't need to ask pkovar1 for a clarification :-)
14:21:39 <pkovar1> that's a plenty of time
14:21:45 <pkovar1> :-)
14:22:34 <bcotton> since pkovar1 promises that translators won't complain about the schedule change (i think most guides come in around then anyway, so it's effectively not a real change)...
14:22:35 <pkovar1> AFAIK we need more time for some guides like sys admin guide anyway
14:22:39 <randomuser> bcotton, rather than a slip, we could remove the initial 'push pot' schedule entry, so the schedule reads 'push your pots against beta, and again before GA'
14:22:58 <pkovar1> bcotton: actually, i can't promise anything :-)
14:23:08 <bcotton> pkovar1: would it be easier for translators to have multiple POT pushes, or a single one that's more final?
14:23:17 <pkovar1> that's my estimation
14:23:41 <jjmcd> Keep in mind that the beta POT push is supposed to be the main one - release should be just minor changes
14:23:49 <pkovar1> if ther is a lost of content, i'd say more pushes are more helpful
14:23:58 <pkovar1> * a lot of content
14:25:14 <pkovar1> ideally, we should only make minor changes 3-4 weeks before ga
14:25:44 <pkovar1> but then there's the reality
14:26:04 <bcotton> so how about i fork jreznik's schedule and we heavily edit it between now and next week's meeting
14:26:22 <pkovar1> bcotton: sounds good
14:26:24 <bcotton> and we can get input from the translators and the docs contributors who can't make the meeting
14:26:45 <pkovar1> yes, let's CC translators ML on this
14:27:01 <bcotton> #action bcotton to set up strawman schedule to propose slip for guides due dates
14:27:47 <bcotton> #info we will decide the future of the guides schedule at the 8 October meeting
14:29:19 <jreznik> and I can merge it back to the main schedule once you're done
14:29:34 <bcotton> excellent
14:29:44 <bcotton> anything else on the schedule?
14:30:36 <bcotton> #topic Release Notes
14:30:43 <bcotton> #info wiki freeze 2 October
14:30:55 <bcotton> that's also tomorrow (and less likely to be pushed back a month)
14:31:39 <bcotton> #link https://fedoraproject.org/wiki/Docs/Beats
14:32:25 <bcotton> #help There are a lot of beats not marked as good yet. If you have time today, please write a few
14:34:27 <bcotton> anything to discuss re: release notes?
14:34:49 <randomuser> i pushed a draft technical notes that could help beats writers with focus
14:35:02 <bcotton> #info randomuser pushed a draft technical notes that could help beats writers with focus
14:36:41 <bcotton> anything else?
14:36:58 <iambryan> randomuser: do you have the url handy?
14:37:30 <randomuser> http://docs.fedoraproject.org/en-US/Fedora_Draft_Documentation/0.1/html/Technical_Notes/index.html
14:37:46 <iambryan> Thanks
14:37:52 <bcotton> #link http://docs.fedoraproject.org/en-US/Fedora_Draft_Documentation/0.1/html/Technical_Notes/index.html
14:39:44 <bcotton> #topic Outstanding BZ Ticket
14:39:54 <bcotton> #link http://tinyurl.com/lbrq84
14:41:04 <bcotton> #topic Open floor discussion
14:41:23 <bcotton> #help Volunteer needed to lead the 8 October meeting (bcotton will not be available)
14:42:11 * randomuser wants to help, but isn't going to
14:42:25 <randomuser> unpredictable $DAYJOB responsibilities
14:43:39 <pkovar1> bcotton: so should we discuss the schedule changes in two weeks then?
14:43:44 <bcotton> maybe I can find Sparks later and make him do it
14:44:12 <bcotton> pkovar1: i'd rather get it decided sooner, even if i'm not around. i'll be available via email, but i won't be able to IRC
14:47:19 <bcotton> anythign else for today's meeting?
14:48:50 * bcotton bangs gavel
14:48:53 <bcotton> thanks everyone!
14:48:54 <bcotton> #endmeeting