apac_meeting_2012-08-18
MINUTES

#fedora-meeting: APAC Meeting 2012-08-18

Meeting started by dramsey at 04:04:07 UTC (full logs).

Meeting summary

    1. https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-08-18#Agenda (dramsey, 04:04:33)

  1. News from FAmSCo (dramsey, 04:04:59)
    1. IDEA: Plan more events and FADs in APAC (dramsey, 04:12:45)
    2. ACTION: Bckurera to contact Suresht and check about fedora event photo competition (bckurera, 04:24:16)

  2. Review action items from previous meetings (dramsey, 04:24:27)
  3. APAC Events and Status of F17 Release Parties (dramsey, 04:27:41)
  4. APAC Events: plans, status, reports (dramsey, 04:33:19)
    1. https://fedoraproject.org/wiki/Events#FY13_Q2_.28June_2012_-_August_2012.29_3 (dramsey, 04:34:13)
    2. https://fedoraproject.org/wiki/Events#FY13_Q3_.28September_2012_-_November_2012.29_3 (dramsey, 04:34:18)
    3. https://fedoraproject.org/wiki/Accounting/DraftFY13 (dramsey, 04:34:41)
    4. http://rbergero.fedorapeople.org/schedules/f-18/f-18-ambassadors-tasks.html (dramsey, 04:35:35)

  5. Trac tickets (dramsey, 04:38:27)
  6. Open Floor (dramsey, 04:40:59)


Meeting ended at 04:45:07 UTC (full logs).

Action items

  1. Bckurera to contact Suresht and check about fedora event photo competition


Action items, by person

  1. Suresht
    1. Bckurera to contact Suresht and check about fedora event photo competition


People present (lines said)

  1. dramsey (74)
  2. bckurera (35)
  3. FranciscoD (16)
  4. Suresht (14)
  5. zodbot (10)
  6. tuanta (1)


Generated by MeetBot 0.1.4.