emea_ambassadors
LOGS
20:04:28 <sesivany> #startmeeting
20:04:28 <zodbot_> Meeting started Wed Aug 15 20:04:28 2012 UTC.  The chair is sesivany. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:04:28 <zodbot_> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:04:36 <sesivany> #meetingtopic EMEA Ambassadors 2012-08-15
20:04:47 <sesivany> #meetingname emea ambassadors
20:04:47 <zodbot_> The meeting name has been set to 'emea_ambassadors'
20:04:54 <sesivany> #topic Roll Call
20:05:07 <thunderbirdtr> .fas thunderbirdtr
20:05:08 <gnokii> .fas gnokii
20:05:11 <zodbot_> thunderbirdtr: thunderbirdtr 'Onuralp SEZER' <thunderbirdtr@gmail.com>
20:05:13 <sesivany> .fas eischmann
20:05:14 <zodbot_> gnokii: gnokii 'Sirko Kemter' <buergermeister@karl-tux-stadt.de>
20:05:17 <zodbot_> sesivany: eischmann 'Jiri Eischmann' <eischmann@redhat.com>
20:05:21 <egydev> .fas egydev
20:05:22 <zodbot_> egydev: egydev 'Ahmed Mohamed Araby' <araby.ahmed@gmail.com>
20:05:51 <rsc_> Robert Scheck
20:06:07 <sesivany> #topic Announcements
20:06:23 <sesivany> does anyone have an announcement?
20:06:57 <ibancioiu> me, but is about this metting
20:07:06 <ibancioiu> and about the day of metting :)
20:07:13 <ibancioiu> meeting*
20:07:32 <ibancioiu> tooday i possible to go ou at 20:20 pm utc
20:07:37 <sesivany> ibancioiu: what do you mean? you mean ambassadors meeting?
20:07:46 <ibancioiu> and can we change tha day
20:07:48 <ibancioiu> yes
20:07:49 <ibancioiu> ?
20:08:14 <sesivany> ibancioiu: what day do you propose?
20:08:15 <gnokii> woot
20:08:43 <ibancioiu> friday?
20:08:51 <ibancioiu> the same hour :)
20:09:39 <sesivany> ibancioiu: I think this is better for discussion for ambassadors mailing list where everyone can join the discussion, there are just 5 of us today. And it would affect everyone.
20:09:56 <ibancioiu> ok
20:10:16 <egydev> ++
20:10:17 <ibancioiu> is ok if send toomorow an email on the mail list?
20:10:18 <ibancioiu> :)
20:10:18 <gnokii> sesivany: there was a meeting about changing the time/date before, but we all was more interested to do it earlier
20:10:20 <sesivany> ibancioiu: I suggest you propose the change in the mailing list and we will see what the answer will be.
20:10:41 <ibancioiu> ok
20:11:04 <sesivany> gnokii: I wasn't there. but really, we can't make such a decision in 5 people.
20:11:24 <underscores|2> sorry I'm late :'(
20:11:38 <sesivany> ibancioiu: let's do it in the mailing list.
20:11:49 <gnokii> sesivany: we have not to make such a decission, as I said there was a meeting and its still an open task for someone to find a better time ;)
20:11:49 <sesivany> any other announcements?
20:11:52 <ibancioiu> ok
20:11:54 <ibancioiu> eof
20:12:20 <sesivany> if no one else has I've got one...
20:13:05 <sesivany> F17 installation DVDs have turned out to be broken. If you happened to get some, please don't distribute them to users.
20:13:18 <ibancioiu> ok
20:13:20 <sesivany> #info F17 installation DVDs have turned out to be broken. If you happened to get some, please don't distribute them to users.
20:13:29 <sesivany> multidesktop live DVDs are OK
20:13:33 <ibancioiu> yes, is true is a problem with the boot image
20:13:49 <sesivany> we'll do better QA next time :)
20:13:51 <ibancioiu> but only on the installation dvd
20:13:56 <ibancioiu> ok
20:14:14 <ibancioiu> don't be worry, it will be ok (i think)
20:14:18 <ibancioiu> ;)
20:14:26 <sesivany> no other announcements?
20:14:40 <sesivany> if not let's move on
20:15:19 <sesivany> oh, I've got one more...
20:15:28 <jreznik> sesivany: so count with two day to dowload isos :)
20:15:54 <sesivany> Unfortunately, we haven't received Fedora stickers for EMEA ambassadors yet, just case badges.
20:16:59 <sesivany> I've got a bucket of Fedora stickers for Red Hat's use and I can "borrow" them for the community for a while. So we're not completely out of them, but I can't provide much.
20:17:01 <jreznik> we have a few, I expected one hundred at least (I have to look into the history on swag inventory page)
20:17:19 <jreznik> it was my mistake to combine rh and fedora delivery (I wasn't aware of it)
20:18:11 <sesivany> yeah, we received a box of fedora stickers, but they turned out not to be for EMEA community, just for Red Hat internal use.
20:18:17 <ibancioiu> !
20:18:27 <sesivany> ibancioiu: go ahead
20:18:39 <ibancioiu> jreznik, thanks for the media that you sant to me! >:D<
20:19:14 <jreznik> sesivany: but there are about 150 from christoph in that box for fedora community (he sent me)
20:19:32 <jreznik> ibancioiu: np, now it's again up to sesivany :)
20:19:33 <ibancioiu> because i have to go soon ia wanna ask you if you if there is something important to tell me?
20:20:00 <ibancioiu> without "if you"
20:20:02 <ibancioiu> sorry
20:20:05 <ibancioiu> eof
20:20:20 <sesivany> ibancioiu: I don't think there will be anything "life-important".
20:20:47 <ibancioiu> ok sorry again because i have to go... las time i was late a bit
20:20:50 <sesivany> jreznik: already used most of them for gnokii and his FrosCon.
20:21:01 <sesivany> ibancioiu: ok, see you!
20:21:01 <jreznik> ok
20:21:06 <ibancioiu> ok
20:21:19 <ibancioiu> have a good night!
20:21:27 <sesivany> ok, let's move to the next topic...
20:21:35 <ibancioiu> bye! :)
20:21:42 <sesivany> #topic Ambassadors Schedule
20:21:49 <ibancioiu> i will check the log :)
20:21:51 <ibancioiu> bye!
20:22:19 <sesivany> jreznik might tell us more about this because rbergero always provided the schedule.
20:22:30 <sesivany> jreznik: is it your job now?
20:24:41 <jreznik> sesivany: yep, it is
20:25:04 <jreznik> still trying to find out what's required from me :)
20:25:45 <jreznik> http://jreznik.fedorapeople.org/schedules/f-18/f-18-ambassadors-tasks.html
20:25:49 <sesivany> jreznik: ok, no problem, I don't think there is much to do for ambassadors in the summer.
20:26:49 * jreznik adds it to his todo to cooperate with ambassadors more closely... wait, I'm ambassador too :)
20:27:12 <sesivany> jreznik: yeah, as I said, not much to do, all actions start in Sept.
20:27:28 <gnokii> not much time until september ;)
20:28:17 <jreznik> gnokii: indeed
20:28:21 <sesivany> so everyone use this opportunity to save enough energy for busy autumn and think about what to improve in your work, for example about swag for F18.
20:29:06 <jreznik> sesivany: look two hours before (Board mtg)
20:29:44 <jreznik> for swag and tm  guidelines
20:30:01 <sesivany> #info the current ambassadors schedule is at http://jreznik.fedorapeople.org/schedules/f-18/f-18-ambassadors-tasks.html
20:30:23 <sesivany> anything else to the schedule?
20:31:48 <sesivany> ok, let's move forward to events...
20:31:53 <sesivany> #topic Events
20:32:23 * sesivany checking the calendar of events...
20:33:25 <sesivany> gnokii: why isn't FrosCon in the calendar of Fedora events?
20:33:42 <gnokii> should be in it
20:34:33 * sesivany is either to tired to see it or it's not there.
20:35:18 <sesivany> it's not there, just the last year's.
20:35:26 * gnokii thaught cwickert added it because gnokii, find the right place on the page
20:35:38 <gnokii> +didnt
20:35:48 <sesivany> #action gnokii to add FrosCon to the calendar of Fedora events.
20:37:23 <sesivany> also if you had a release party, post an event report or it didn't happen ;)
20:37:43 <sesivany> that reminds me I have to do it, too :)
20:38:26 <sesivany> gnokii: how are we with FroScon? Did you get enough volunteers after all?
20:39:16 <gnokii> we are 4 now, will be hard but doable
20:40:02 <sesivany> gnokii: I'm sorry I can't come this time, but I think you can do it! ;)
20:40:28 <gnokii> yeah hopefully
20:40:54 <sesivany> shaiton_ is not probably here to update us about FUDCon, right?
20:41:55 <sesivany> if you're going to FUDCon EMEA 2012 in Paris make sure you book your accommodation really soon.
20:42:55 <sesivany> because later you might not get a room in the hotel for FUDCon attendees.
20:43:14 <sesivany> #info if you're going to FUDCon EMEA 2012 in Paris make sure you book your accommodation really soon.
20:43:59 <sesivany> anything else on events?
20:44:13 <egydev> Yes
20:44:32 <egydev> !
20:44:43 <sesivany> egydev: go ahead
20:45:37 <egydev> I've event in another city here in egypt next month 08-10 sept
20:46:31 <egydev> As partnof sfd days and I created a ticket, I want to know how long wil it take
20:47:02 <sesivany> egydev: yeah, I've seen your ticket. I don't know if I can send you 300 DVDs, will have to count what we have and what we will need for other events. But I will certainly send you as much as I can soon.
20:47:02 <egydev> As I just don't want to be out of schedule
20:47:08 <egydev> Eof
20:47:54 <sesivany> egydev: I will send it with Fedex which is really fast. What worries me is that it might get stuck at customs.
20:48:44 <sesivany> egydev: just be ready to deal with customs because we've always had problems with them when we sent packages to Africa.
20:49:17 <egydev> Ok I got this customs issue
20:49:30 <sesivany> anything else on events?
20:50:01 <sesivany> I've got two event announcements...
20:50:06 <egydev> So should I write only the urgent required amout ?
20:50:37 <egydev> At least for this event ?
20:51:10 <sesivany> egydev: no need, I can send you what I can, max=300, min=what's left considering other events.
20:52:27 <sesivany> egydev: 300 is a lot for one event, on the other hand, we haven't sent anything to Egypt this year.
20:52:51 <egydev> U mean the last two years :-)
20:53:49 * gnokii what is not the fault of sesivany
20:53:49 <sesivany> ok, even two years, then I can certainly send you as much as I can ;)
20:54:15 <sesivany> ok, let's move to my two announcements...
20:54:24 <egydev> No one said so , it's ours and we are doing our best toncorrect it
20:54:43 <egydev> Ok
20:55:39 <egydev> Eof
20:55:51 * sesivany and jreznik had to withdraw LinuxCon Europe 2012 in Barcelona because we didn't get funding for travel expenses. So if anyone wanted to be an event owner and organizer a Fedora booth there you'd be more than happy to take the ownership to him.
20:57:04 <sesivany> Fedora will get a free space for its booth and booth personnel will get free passes which are really expensive ($300-500).
20:57:37 <sesivany> #info LinuxCon Europe 2012 in Barcelona (held on Nov 5-7) is looking for a new event owner.
20:57:51 <sesivany> and the other announcement...
20:58:48 <sesivany> I'm going to organize a fedora packaging workshop in Brno office of Red Hat. If anyone is interested in attending, please check out: http://eischmann.wordpress.com/2012/08/15/fedora-packaging-workshop-in-brno/
20:59:35 <sesivany> #info Fedora Packaging Workshop in Brno office of Red Hat: http://eischmann.wordpress.com/2012/08/15/fedora-packaging-workshop-in-brno/
21:00:02 <sesivany> anything else on events?
21:00:40 <sesivany> if not let's move to action items from the last meeting...
21:01:11 <sesivany> #topic Action items from previous meetings
21:02:07 <sesivany> DONE zoltan7211 to send jreznik the english cheat cubes
21:02:12 <sesivany> we got them
21:02:39 <sesivany> what about this gnokii? gnokii and zoltanh7211 get together about new cheatcubes
21:03:20 <gnokii> had a conversation with zoltan but didnt get the content for the cubes yet
21:04:02 <sesivany> ok
21:04:48 <sesivany> keep going because cheatcubes are a great idea, but they really need to be updated.
21:05:21 <gnokii> yupp
21:05:29 <sesivany> thunderbirdtr: what about this: thunderbirdtr will look for prizes and quality of shirts ?
21:05:57 <thunderbirdtr> sesivany: Well It will pass our price so I canceled
21:06:18 <sesivany> ok
21:06:20 <sesivany> DONE thunderbirdtr will look for prizes and quality of shirts
21:07:02 <sesivany> that's all from action items, let's move to open floor.
21:07:43 <sesivany> #topic openfloor
21:07:47 <thunderbirdtr> !
21:07:55 <sesivany> thunderbirdtr: go ahead
21:07:58 <thunderbirdtr> I heard something about mascot ?
21:08:07 <thunderbirdtr> We will have Fedora mascot ? is it true  ?
21:08:23 <sesivany> thunderbirdtr: gnokii might know more
21:08:32 <sesivany> thunderbirdtr: I know nothing about it.
21:08:48 <thunderbirdtr> sesivany: okey
21:08:53 <gnokii> woot
21:09:08 <sesivany> thunderbirdtr: our maskot is a hot dog now and we'll be a cow :-)
21:09:16 <thunderbirdtr> no no
21:09:21 <thunderbirdtr> not like that
21:09:27 <thunderbirdtr> as a Fedora Mascot
21:09:31 <thunderbirdtr> not Release one
21:10:09 <gnokii> what u want a druged chameleon like openSUSE has?
21:10:46 <thunderbirdtr> nope :)
21:10:53 <thunderbirdtr> I just wondering
21:10:58 <thunderbirdtr> eof
21:11:32 <egydev> I just want to say when italk I talk to you as friends, I don't blame anyone here
21:12:36 <sesivany> egydev: don't take it seriously, I don't feel blamed.
21:13:32 <egydev> Ok
21:13:57 <egydev> Anyway this was really another nice meeting :-)
21:14:50 <sesivany> yeah, we have to do it more than once a month like this summer. So let's meet here in 2 weeks again!
21:15:13 <egydev> ++
21:16:03 <thunderbirdtr> sesivany: yeap
21:16:25 * sesivany will end the meeting in 3 minutes if no one has anything to say. He is too tired and he still has some stuff to do to work :-/
21:17:32 <thunderbirdtr> sesivany: If no one gonna talk you can close now ? and back to your work or take break :)
21:17:49 <sesivany> ok
21:18:12 <sesivany> good to meet you guys again and see you in 2 weeks!
21:18:17 <sesivany> good night
21:18:43 <egydev> Good night
21:18:53 <thunderbirdtr> sesivany: Good night and thank you
21:19:18 <sesivany> #endmeeting