fesco
LOGS
17:01:05 <mitr> #startmeeting FESCO (2012-08-06)
17:01:05 <zodbot> Meeting started Mon Aug  6 17:01:05 2012 UTC.  The chair is mitr. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:05 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:01:07 <mitr> #meetingname fesco
17:01:07 <zodbot> The meeting name has been set to 'fesco'
17:01:09 <mitr> #chair notting nirik mjg59 mmaslano t8m pjones mitr limburgher jwb
17:01:09 <zodbot> Current chairs: jwb limburgher mitr mjg59 mmaslano nirik notting pjones t8m
17:01:11 <mitr> #topic init process
17:01:13 <mitr> Hello all
17:01:15 <pjones> morning.
17:01:17 * limburgher here
17:01:19 * nirik is here.
17:01:20 * notting is here
17:01:28 <mmaslano> evening
17:02:16 <mjg59> Hi
17:04:01 <t8m> hello
17:04:42 <mitr> Shall we wait for sgallah for a few minutes?
17:05:06 <mitr> Hm, sorry, old notes
17:05:20 <pjones> Heh, yes.
17:05:33 <mitr> jwb: ?
17:06:06 <pjones> I don't think we need to wait, we've got quorum.
17:06:19 <mitr> Fair enough
17:06:26 <mitr> #topic #897 F18 Feature: Avahi by Default on the Desktop - https://fedoraproject.org/wiki/Features/AvahiDefaultOnDesktop
17:06:28 <mitr> .fesco 897
17:06:30 <zodbot> mitr: #897 (F18 Feature: Avahi by Default on the Desktop - https://fedoraproject.org/wiki/Features/AvahiDefaultOnDesktop) – FESCo - https://fedorahosted.org/fesco/ticket/897
17:07:12 <mitr> My action item - see the end of https://fedoraproject.org/wiki/Talk:Features/AvahiDefaultOnDesktop .  the port will be left open for most zones.
17:07:35 <mitr> twoerner and stefw agreed, so probably no action needed from FESCo.
17:07:52 <pjones> Yeah, looks like this can just remain approved.
17:07:58 * nirik nods.
17:08:03 <t8m> I agree that there is nothing from FESCo to vote about.
17:08:08 <mjg59> Looks good to me
17:08:12 <mitr> #topic #915 F18 Feature: Agent-Free Systems Management - https://fedoraproject.org/wiki/Features/AgentFreeManagement
17:08:15 <mitr> .fesco 915
17:08:15 <t8m> s/from/for/
17:08:18 <zodbot> mitr: #915 (F18 Feature: Agent-Free Systems Management - https://fedoraproject.org/wiki/Features/AgentFreeManagement) – FESCo - https://fedorahosted.org/fesco/ticket/915
17:08:29 <limburgher> <nods>
17:09:25 <mjg59> This also looks fine
17:09:43 <mmaslano> yes
17:09:47 <nirik> yeah, reading the talk page it seems they have adjusted and are working on docs.
17:09:52 <mitr> So, a service on startup, but no daemon
17:09:52 <pjones> Well, the name is still a bit odd, but sure.
17:09:58 <mitr> +1 from me
17:10:04 <notting> +1
17:10:08 <nirik> yeah, I guess they are open for a better name...
17:10:08 <limburgher> +1, seems OK.
17:10:15 <nirik> but +1 here as well.
17:10:17 <t8m> +1
17:10:28 <pjones> yeah, +1
17:10:50 <mmaslano> +1
17:11:01 <mitr> #agreed Feature Agent-Free Systems Management is approved (+8)
17:11:18 <mitr> ... and that's all
17:11:25 <mitr> #topic Next week's chair
17:11:49 <limburgher> I can, unless someone has a burning desire.
17:12:14 <mitr> I'll be probably offline next week
17:12:25 <mitr> #info limburgher will chair the meeting on Aug 13
17:12:36 <mitr> and...
17:12:40 <mitr> #topic Open Floor
17:12:44 <mitr> Anyone?
17:12:57 <notting> mass branch is tomorrow
17:13:06 <notting> (just an fyi)
17:13:07 <jreznik> also Aug 08 is Feature Freeze (so tomorrow)
17:13:12 <limburgher> Will Boost be tagged in by then?
17:13:15 <jreznik> thanks notting
17:13:28 <mitr> #info Feature freeze and F18 branching happens tomorrow
17:14:19 <mitr> Do we want to do anything about features (e.g. checking status) at this time?  Or later in the cycle?
17:14:33 <nirik> limburgher: I would hope so.
17:14:38 <nirik> and python33
17:14:56 <limburgher> Who'll be doing that?
17:15:13 <nirik> dgilmore.
17:15:20 <nirik> (likely tonight when it's his day)
17:15:40 <limburgher> nirik:  Cool.
17:15:41 <jreznik> mitr: in my schedule "send the list of features to review to fesco" is on Aug 14 but as next meeting is on Aug 13, I'm not sure
17:16:05 <nirik> jreznik: yeah, we used to meet tuesday and that aligned more with the schedule. ;(
17:16:05 <jreznik> and alpha change deadline is on 14th
17:16:13 * jwb is here now
17:16:17 <jwb> my apologies for being late
17:16:43 <mitr> jreznik: well, the list of features is (more or less?) fixed by now
17:17:08 <nirik> mitr: this is the list of 'not 100%, might not make it' features I think...
17:17:19 <mitr> nirik: Ah
17:17:31 <jreznik> mitr: yep, still pinging people to update status...
17:17:41 <t8m> jreznik, you could list the features where the percentage of completion is very low and give this to Fesco for the next meeting - I suppose there will not be much else to discuss.
17:17:53 <limburgher> t8m: +1
17:17:55 <jreznik> t8m: yep, that's my plan
17:18:26 <jreznik> asking people to comment the feature if they are under 85%... I think I collected a lot of info by now, still a few features without reply...
17:18:47 <jreznik> I'm on vacations this week, so a little bit more difficult but I'll do it by next meeting (and ping people again)
17:20:41 <limburgher> jreznik: Awesome, thanks!
17:20:57 <mitr> Great, anything else for open floor?
17:21:16 * mitr will close the meeting at X:23 if not
17:21:31 <jreznik> limburgher: everything for fesco :)
17:21:51 <limburgher> jreznik: :)
17:23:43 <mitr> OK, see you next time.
17:23:47 <mitr> #endmeeting