fedora_docs
MINUTES

#fedora-meeting: Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by bcotton at 14:00:30 UTC (full logs).

Meeting summary

  1. Roll Call (bcotton, 14:00:43)
  2. Follow up on last week's action items (bcotton, 14:05:11)
    1. ACTION: Sparks to add relevant git commands to QA procedures (bcotton, 14:05:56)
    2. ACTION: bcotton to send call for volunteers for QA Wrangler to mailing list (bcotton, 14:06:07)
    3. ACTION: ianweller to ask the guys behind the packages app if man pages is a thing they can do (bcotton, 14:06:18)

  3. Using koji to publish docs.fp.o (bcotton, 14:06:28)
    1. https://fedoraproject.org/wiki/Automating_publishing (bcotton, 14:06:35)
    2. http://lists.fedoraproject.org/pipermail/docs/2012-August/014488.html (bcotton, 14:13:32)
    3. ACTION: Sparks to follow up with releng on the progress of koji (bcotton, 14:20:09)

  4. Publish man pages (bcotton, 14:24:42)
    1. BZ 828669 (bcotton, 14:24:50)
    2. AGREED: this topic is tabled as an agenda item (bcotton, 14:31:22)

  5. QA recap (bcotton, 14:31:37)
    1. https://fedoraproject.org/wiki/Docs_QA_Procedure (bcotton, 14:31:47)

  6. Open Help Conference (bcotton, 14:37:57)
    1. http://openhelpconference.com (bcotton, 14:38:09)
    2. Open Help Conference is Aug 11-15 in Cincinnati, OH (bcotton, 14:38:27)

  7. Outstanding BZ Tickets (bcotton, 14:39:47)
    1. http://tinyurl.com/lbrq84 (bcotton, 14:39:53)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=808103 (randomuser, 14:42:34)
    3. ACTION: Sparks to test BZ entity in a guide and coordinate with l10n (bcotton, 14:49:22)

  8. Open Floor Discussion (bcotton, 14:51:30)
    1. The Fedora Accessibility package has been retired. It was old and crusty needed to be shot. (Sparks, 14:52:32)
    2. OpenSSL guide has been moved to git and I'm going to try to resurrect it for F18. (Sparks, 14:53:23)


Meeting ended at 14:58:37 UTC (full logs).

Action items

  1. Sparks to add relevant git commands to QA procedures
  2. bcotton to send call for volunteers for QA Wrangler to mailing list
  3. ianweller to ask the guys behind the packages app if man pages is a thing they can do
  4. Sparks to follow up with releng on the progress of koji
  5. Sparks to test BZ entity in a guide and coordinate with l10n


Action items, by person

  1. bcotton
    1. bcotton to send call for volunteers for QA Wrangler to mailing list
  2. Sparks
    1. Sparks to add relevant git commands to QA procedures
    2. Sparks to follow up with releng on the progress of koji
    3. Sparks to test BZ entity in a guide and coordinate with l10n


People present (lines said)

  1. bcotton (57)
  2. Sparks (38)
  3. randomuser (16)
  4. lnovich (15)
  5. claneys (6)
  6. jjmcd (5)
  7. zodbot (3)


Generated by MeetBot 0.1.4.