apac_meeting_2012-08-04
MINUTES

#fedora-meeting: APAC Meeting 2012-08-04

Meeting started by dramsey at 03:59:54 UTC (full logs).

Meeting summary

    1. https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-08-04#Agenda (dramsey, 03:59:59)

  1. News from FAmSCo (dramsey, 04:01:42)
    1. http://lists.fedoraproject.org/pipermail/ambassadors/2012-July/020019.html (dramsey, 04:11:10)
    2. https://fedoraproject.org/wiki/Accounting/DraftFY13 (dramsey, 04:11:17)
    3. https://fedoraproject.org/wiki/User:Herlo/Reimbursement_Process (dramsey, 04:13:32)
    4. IDEA: Plan more events in APAC, if you need some money please ask always (bckurera, 04:16:40)

  2. Review action items from previous meetings (dramsey, 04:17:39)
    1. https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-08-04#Review_Action_items_from_previous_meeting (dramsey, 04:17:50)

  3. APAC Events and Status of F17 Release Parties (dramsey, 04:24:06)
    1. https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-08-04#APAC_Events:_plans.2C_status.2C_reports (dramsey, 04:24:10)
    2. http://rbergero.fedorapeople.org/schedules/f-18/f-18-ambassadors-tasks.html (dramsey, 04:24:24)
    3. https://fedoraproject.org/openhw2012 (dramsey, 04:26:32)

  4. Trac tickets (dramsey, 04:34:29)
    1. https://fedorahosted.org/fudcon-planning/query?status=new&status=assigned&status=reopened&component=FUDCon+Kuala+Lumpur+2012&type=Funding+request&order=priority (udinnet, 04:38:41)

  5. Open Floor (dramsey, 04:41:58)
    1. http://bluepoint.com.ph/index.php?entry=20120606000045 (azneita, 04:43:37)
    2. http://www.google.com/intl/en/ipv6/ (dramsey, 04:43:44)
    3. http://www.apricot.net/ (harish, 04:48:45)
    4. IDEA: Add ipv6 into all of our talks and show people that Fedora is ready and willing. (dramsey, 04:52:23)
    5. AGREED: For adding more APAC countries into Fedora Summer of Open Hardware. (dramsey, 04:57:33)
    6. http://virror.hanoilug.org/#fedora (tuanta, 04:59:40)
    7. http://mirror.learn.ac.lk/fedora/ (udinnet, 05:01:59)
    8. FYI, Harish is looking for APAC Ambassadors to assist with a Public Mirror site. APAC'ers interested please contact Harish via e-mail (dramsey, 05:07:42)


Meeting ended at 05:09:26 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dramsey (125)
  2. harish (50)
  3. bckurera (49)
  4. azneita (44)
  5. udinnet (29)
  6. tuanta (28)
  7. zodbot (14)
  8. aks (9)
  9. Suresh (6)


Generated by MeetBot 0.1.4.